Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Proble z uruchomieniem tabletu Kiano Core 10.1

04 Maj 2017 11:41 2379 17
  • Poziom 5  
    Witam. Mam problem z tabletem Kiano core 10.1
    Nie chce się uruchimić. Po naciśnięciu startu, pokazuje się logo Kiano i tablet zaraz się wyłącza. Myślałem, ze to wina softu. Więc ściągnąłem soft z internetu i wgrałem na kartę SD zmieniając nazwę pliku na update.img.
    Po wejściu w tryb serwisowy próbowałem wiele razy uaktualnić soft z karty SD. Niestety za każdym razem wywalało napis, że nie znaleziono pliku obrazu, lub jest on nieprawidłowy. Próbowałem wgrać soft za pomocą kompa i programu. Ale nie mogę ustawić w tablecie trybu debugowania USB. Może to wina ładowania. Dlatego tablet się wyłącza zaraz po uruchomieniu. Niby pokazuje, że bateria jest naładowana po podpięciu kabla, a w trybie serwisowym przy podpiętym kablu też się kilka razy wyłączył. Proszę o pomoc, albo wskazówki co mogę jeszcze zrobić. Z góry dziękuję. Pozdro.
  • Moderator - GSM
    Firmware wgrywasz programem Rkbatchtool. Ale w tym przypadku możliwe, że to wina baterii. Na podpiętej ładowarce też się tak robi?
  • Poziom 5  
    Na podpiętej ładowarce co chwile zapala się bateria i gaśnie. Tak jakby co chwilę ktoś wkładał wtyczkę i wyciągał. Może to też być wina ładowarki bo na pewno nie jest oryginalna i ktoś ją już przerabiał.
  • Pomocny post
    Moderator - GSM
    Sprawdź na innej ładowarce.
    Primo_84 napisał:
    Na podpiętej ładowarce co chwile zapala się bateria i gaśnie. Tak jakby co chwilę ktoś wkładał wtyczkę i wyciągał

    Możliwe, że masz uszkodzone gniazdo usb w tablecie , przewód lub ładowarkę.
  • Poziom 5  
    Prędzej stawiałbym na ładowarkę, A gniazdo do ładowania jest osobne DC 5V. Przez usb nie naładujesz. Skombinuję inną ładowarkę i sprawdzę czy problem będzie dalej występował. Jeszce raz dzięki za pomoc.
  • Pomocny post
    Poziom 39  
    Nie wiem jaką dokładnie masz płytę ale z tego co pamiętam często gniazdo ładowania się uszkadzało lecz w twoim przypadku wina może leżeć po stronie baterii lub problemów na płycie głównej.

    Proble z uruchomieniem tabletu Kiano Core 10.1 Proble z uruchomieniem tabletu Kiano Core 10.1
  • Poziom 5  
    Rozebrałem tableta i zrobiłem pomiary napięć. Na baterii z odłączonym kablem wynosiło 1v. P odłączeniu baterii i podłączeniu zasilania na stykach gdzie podłącza się baterię też wynosiło 1v. Czyli napięcie dochodzi do baterii. Może to wina baterii ?

    Dodano po 2 [minuty]:

    Dodam jeszcze, że bateria jest przylutowana do płyty głównej, tak że za każdym razem muszę ją wylutowywać kiedy chcę dostać się do spodu płyty głównej.
  • Pomocny post
    Moderator - GSM
    1V to stanowczo za mało na stykach podczas ładowania baterii. No i samo napięcie baterii jest za niskie.
  • Poziom 5  
    Udało mi się naładować baterię. Podpiąłem kabel i za którymś razem normalnie zaczął się ładować. Zostawiłem na noc. Rano patrzę bateria w pełni naładowana. Więc odpiąłem kabel i włączyłem tableta. Odpalił się system i po 2 min poziom baterii spadł do 14%. Po kolejnych 40 s. tablet się wyłączył. Ewidentnie jest to wina baterii. Mam tylko jeszcze jedno pytanie. Wcześniej chciałem wgrać softa z kardy sd. Więc wszedłem w tryb serwisowy. Wcześniej włożyłem kartę do tabletu. Wyczytałem , że najpierw należy wyczyścić partycję. Więc wybrałem taką opcję w menu serwisowym, lecz nie udało mi się już wgrać softu. Czy po włożeniu nowej baterii system uruchomi się normalnie, czy po tym formacie będe musiał na nowo wgrać soft?
  • Moderator - GSM
    Dokładnie jaką opcje wygrałeś? Wydaje mi się, że zrobiłeś tylko hardreset. po wymianie baterii bezproblemowo powinien się tablet uruchomić.
  • Poziom 5  
    Właśnie zamiast wybrać Vipe data/ factory reset to wybrałem coś w stylu Format Partition. Ale dziś jak tablet się uruchomił to załadował się system i było coś o knofiguracji tak jakby to był właśnie hardrest.
    Ale nie zdążyłem nic sprawdzić bo zaraz się wyłączył. Mam nadzieję, że to wszystko będzie git.
  • Pomocny post
    Poziom 39  
    A sprawdzałeś napięcie na baterii po tym naładowaniu do 100% i po tym jak spadło do 14%?
    To nie koniecznie musi być wina baterii.
  • Poziom 5  
    Nie zdążyłem nic zrobić bo zaraz się wyłączył. Najwyżej naładuje go jeszcze raz i sprawdzę napięcie jeszcze przed włączeniem go.
  • Poziom 39  
    A jak teraz byś odlutował baterię bez ładowania i sprawdził jej napięcie ? Rozkręcałeś płytę główną i sprawdzałeś elementy pod nią ? Tablet nie wysyłałeś może do serwisu na karcie gwarancyjnej nie ma nic o naprawach ewentualnych czy raczej jesteś pierwszym właścicielem i nic nikt w nim nie grzebał.
  • Poziom 5  
    Tablet jest po gwarancji i jest to table klienta. Nie mój i ktoś już w nim grzebał przede mną. I ten ktoś przerobił ładowarkę tak, że skrócił kabel i bolec jeszcze w niej lata, ale jakoś niby ładuje. Rozkręcałem go bo gniazdo mikro usb było normalnie wyrwane bo znalazłem na kablu od dołączonej klawiatury. Akurat miałem inne to wlutowałem, bo ten ktoś przede mną twierdził, że się nie da wlutować. Miałem kilka rodzai i jeden fajnie podpasował, więc ie musiałem zamawiać nowego gniazda. Narazie ładuję teblet i zrobie pomiary jak będzie w pełni naładowany jutro dam znać. Pozdro.

    Dodano po 19 [godziny] 14 [minuty]:

    Wczoraj w nocy tablet naładował się do końca. Ale nic nie robiłem bo było już późno więc zostawiłem go do rana. I rano zmierzłem napięcia. Na baterii wynosiło 0,72V. Włączyłem tablet , ale nic sie nie działo. Podłączyłem zasilanie i tablet zaczął ładować się od początku. Tak jakby rozłądował się przez noc. Po podłączeniu zasilania kiedy zapala się ekran z pokazaną baterią na stykasch jest 3,85V, kiedy ekran się wygasza i łąduje się w tle to napięcie wzrasta do 4,21V i załącza się jakiś układ bo słychać delikatne jakby brzęczenie. Wszystko wskazuje na baterię.
  • Poziom 5  
    Myślę , że temat zamknięty. Bateria ładuję się ponad 12 godz. i rozłądowuje w 3 min.
    Jeszcze raz dzięki wszystkim za pomoc.