Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Termopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Celcus DLED40125FHD - wyłącza się po 10 minutach

maciek_90 04 May 2017 16:59 1662 6
  • #1
    maciek_90
    Level 13  
    Witam, trafił mi się telewizor Celcus DLED40125FHD. Telewizor wylącza się po ok.10 minutach, poczym można ponownie włączyć go i znowu chodzi 10 minut. W ustawieniach nie ma żadnych timerów ustawionych ani nic. Próbowałem znaleźć jakieś wsady (płyta Vestel 17MB55) ale niestety nic nie znalazłem. Na stronie producenta nawet nie ma takiego modelu, żeby zrobić update z usb. Pytanie czy może to być coś poza oprogramowaniem. Na mieniku wszystkie napięcia zasilania w normie. Ewentualnie może ma ktoś sprawdzony wsad do tego TV i wgrałbym na nowe kości.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Termopasty
  • #2
    mirex
    Level 43  
    A przeczytałeś choć jeden temat o tym chassis?
  • Termopasty
  • #3
    pikarel
    Level 34  
    Jeśli TV działa przez 10 minut, a układy czasowe są nieaktywne - to uszkodzenie jest sprzętowe, a nie programowe (np. przegrzewanie się i w efekcie niestabilność układów zasilania).
    Sprawdź elementy zasilacza, przetwornice zasilające RAM i procesor - ogólnie wszystkie z zakresu napięć 3,3 V i niższych.
    Nie podaję szczegółowych informacji, bo te małe przetwornice we wszystkich TV wyglądają bardzo podobnie (kubek ferrytowy jako element indukcyjny, układ scalony i czasem tranzystor, kondensatory w pobliżu), łatwo je zlokalizować i zmierzyć stabilność napięcia z niej.

    Częste są "zimne" luty przy kondensatorach i rezystorach w tych przetwornicach, więc topnik i "hotair" (lub zwykła lutownica z odrobiną "zwykłego" tinolu) załatwiają problem.

    Wymiana/aktualizacja oprogramowania też czasem pomaga, jednak jeśli TV działał kilka lat, a Ty nie możesz znaleźć informacji na jego temat - to ten model raczej nie "cierpi" na wadliwe oprogramowanie.
  • #4
    GanCegall
    Level 37  
    pikarel wrote:
    Częste są "zimne" luty przy kondensatorach i rezystorach w tych przetwornicach


    TV włącza się zimny, więc logicznie myśląc to nie "zimne luty", także nie przegrzewa się bo po samoczynnym wyłączeniu się i ponownym włączeniu działa kolejne 10 minut, trzeba sprawdzić co się dzieje z napięciami w owej "magicznej" 10-ej minucie.
  • #5
    maciek_90
    Level 13  
    Dziękuje za odpowiedzi fakt zimne luty wykluczyłem, bo telewizor zaraz po wyłączeniu mogę momentalnie włączyć ale zawsze mogę to pod mikroskopem obejrzeć. Co do napięć jutro zbiorę wszystkie mierniki i będę sprawdzał co dzieje się z napięciami. Będę informował co ustaliłem.
    A jeśli chodzi o oprogramowanie to drążę temat, ponieważ zdarzały mi się już uszkodzone pamięci na płytach vestela
  • #6
    GanCegall
    Level 37  
    maciek_90 wrote:
    A jeśli chodzi o oprogramowanie to drążę temat, ponieważ zdarzały mi się już uszkodzone pamięci na płytach vestela


    No ale jeżeli TV włącza się poprawnie i działa te niecałe 10 minut to czemu uważasz że problem jest w oprogramowaniu?