Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laguna 3 2007 2.0 dCi - brak tempomatu

04 Maj 2017 21:37 4980 39
  • Poziom 42  
    Witam!
    Może jakieś sugestie....
    Brak możliwości włączenia przełącznikiem tempomatu i limitizera, nic na tablicy się nie zapala...
    W parametrach kalkulator silnika widzi wszystkie przyciski te na kierownicy też
    Kalkulator zaprogramowany prawidłowo (test licznika pokazuje kontrolki...)...chciałem powtórzyć programowanie ale tu zonk bo nie można ze względu na brak komunikacji z kalkulatorem poduszek!!!??? Wcześniej na to nie zwróciłem uwagi....
    Dlaczego nie wykrywa poduszek, na tablicy wszystko gaśnie
    No i czy rzeczywiście przy braku wykrycia tego kalkulatora nawet nie można włączyć kontrolek od tempomatu i limitizera...
  • Poziom 42  
    Clipem...........
  • Pomocny post
    Moderator Samochody
    "pod clipem " w innych modułach czysto?
    tempomat dokładamy czy to wynik jakiejś usterki?
  • Poziom 42  
    Jest jeszcze kłopot z klimatyzacją. W kalkulatorze klimy brak błędu ale ciśnienie 0,2bar, a w UPC błąd zasilania sprężarki...
    Tempomat fabryczny....
    Klient kupił tak auto, nie wie co było kiedyś....
  • Pomocny post

    Poziom 34  
    a test sieci multipleksowej wykazuje jakąś niespójność ?
  • Poziom 42  
    No nie...tylko "poduszki" brak wykrycia....
  • Pomocny post

    Poziom 34  
    tam jest kapryśny EDC16CP33 , może wrzuć Virgin EEPROM i zrób ponowne przyuczenie... na włączonym zapłonie na liczniku brak reakcji na przełącznik LIM/TEMP ?
  • Poziom 42  
    Brak reakcji, przełacznik nie "zaświeca" żadnej kontrolkikontrolki ani tempomatu ani limitizera...
  • Pomocny post

    Poziom 34  
    kiedyś po nieudanym DPF OFFie miałem taką, dobry soft naprawił temat. Nie rzeźbił tam kto co ?
  • Poziom 42  
    Jutro będę dalej męczył auto....zobaczę...
  • Poziom 42  
    Witam!
    Udało się do programować tempomat, kontrolki tempomatu i limitizera się pojawiają ale tempomat działa tylko do 4 biegu na 5 i 6 nie można go uruchomić.
    Jakieś sugestie

  • Poziom 34  
    Skrzynia biegów o innych przełożeniach niż w konfiguracji, i sterownik nie radzi sobie z obliczeniem na którym jedziesz gangu.
  • Pomocny post
    Poziom 30  
    damdam napisał:
    Skrzynia biegów o innych przełożeniach niż w konfiguracji, i sterownik nie radzi sobie z obliczeniem na którym jedziesz gangu.

    I jeszcze rozmiar opon sprawdź jaki ma wpisane w konfiguracji a jakie są zamontowane
  • Poziom 42  
    Nie wiem jak jest w tych Lagunach ale na wyświetlaczu pokazuje się strzałka do góry żeby przełączyć na wyższy bieg ale z czwartego już nie pokazuje wyżej aby przełączyć na piątkę czy szóstkę....

    Dodano po 3 [minuty]:

    Gdzie szukać tej konfiguracji....
  • Pomocny post
    Poziom 30  
    Szukaj w ABSie w wskazaniach prędkościomierza.
  • Pomocny post
    Moderator Samochody
    pitool napisał:
    Szukaj w ABSie w wskazaniach prędkościomierza.


    Moim zdaniem nie tu problem. U mnie nawet jak nie było wskazań predkosciomierza bo pompa zj****a to kontrolki się pojawiały, fakt faktem laguna 2...


    Aa sorry nie nie doczytałem jedno z postów ze ten temat już za Tobą.
  • Poziom 42  
    A gdzie można sprawdzić jaka jest skrzynia, .... jakie kodowanie skrzyni
    ..
  • Pomocny post
    Poziom 30  
    W tablicy wskażników szukaj,w konfiguracji.
  • Pomocny post
    Poziom 38  
    może masz tam dtc off zrobione?,przy bykach w ecu silnika tempomat nie działa w tych modelach.
  • Poziom 42  
    No więc ogólnie lipa....
    W ABSie zmieniłem rozmiar opon - nie pomogło
    W liczniku nie widzę możliwości zmiany skrzyni, aczkolwiek wszędzie jest jako ręczna/manualna
    W czasie jazdy parametry sprzęgła i hamulca - wyłączone
    Po skanowaniu błędów nie ma nic poza UCP "przerwany obwód zasilania sprężarki klimatyzacji"
    Ma zaprogramowane opony lato ale nie zaprogramowana funkcja ssp kontroli ciśnienia
    Nie mogę odłączyć akumulatora na chwilę bo klient nie ma kodu do radia a jutro wraca do Belgii...
    No to tyle..............
  • Pomocny post
    Moderator Samochody
    weź odczytaj i sprawdź co jest w ECU może faktycznie ktoś robił jakiś DPF OFF albo inne cuda i przy okazji ETC OFF...
  • Poziom 42  
    Wszystko ok.
    Na próbę odłączyłem czujnik ciśnienia spalin i wtedy wali bykiem i blokuje włączenie tempomatu całkowicie tz. świeci się na tablicy "regulator prędkości" ale nie reaguje na zatwierdzenie prędkości (pojawia się wtedy dodatkowa ikona tak jak normalnie od 1 do 4 )
    Puszczę klienta na razie tak jak jest ale namówię aby zdobył kod do radia i spróbuję jeszcze z akumulatorem....
    Widzi dobrze położenie neutral, bieg wsteczny i brak neutrala..... hgw....
  • Poziom 36  
    autoas napisał:
    bo klient nie ma kodu do radia


    W lagunie 3 w swoim aucie kodu nie trzeba.
  • Poziom 4  
    Witam.

    Jeśli jeszcze nie jest problem rozwiązany to pomogę.

    Auto trzeba "przyuczyć" do tempomatu. Rozkodowuje się on np. po stłuczkach ( uderzenie w przód ) lub innych grzebaniach w komputerze pokładowym. Ja tak miałem - kupiłem auto, w którym nie działał tempomat a był po lekkiej kolizji w prawy przód. Sprawnemu mechanikowi, posiadającemu sprzęt komputerowy zajęło to 5 minut - koszt 50zł. Tempomat hula aż miło :) Mogę podać namiary na niego w centralnej Polsce.

    Pozdrawiam
  • Poziom 11  
    Witajcie,
    Panowie podłącze się pod temat z pokrewnym pytaniem. Czy jest możliwe aby mechanik coś nawyprawiał i po wymianie przednich klocków hamulcowych przestał najpierw działać tempomat i ogranicznik (nie wyświetla ikon) oraz wyświetla się "skontroluj regulator prędkości" i raz podczas jazdy włączył się klucz pomarańczowy i komunikat "skontroluj układ hamulcowy". Co ciekawe rano po uruchomieniu pojazdu komunikatu nie było. Macie jakieś sugestie co mógł spartolić?
    z góry dziękuję :)
  • Poziom 11  
    Dodam jeszcze że przy podłączeniu kompa (nie Clipa) wyrzuciło błąd poziomu płynu hamulcowego i jak to mistrz stwierdził praca hamulca ręcznego na maksymalnym zaciągnięciu.
    Na błąd płynu stwierdził "o kurcze po wymianie klocków podniósł sie szybko poziom i go nie skasował" - skasował teraz, natomiast błędu hamulca nie mógł skasować.
    Zastanawiam się czy błąd poziomu płynu może unieruchomić tempomat i co za czort może być z tym hamulcem ręcznym, bowiem działa prawidłowo? Czy przy wymianie klocków przednich można narozrabiać z takim skutkiem? Wiem że muszę podłączyć do Clipa, ale może ktoś spotkał się z takim przypadkiem?
  • Poziom 2  
    Witam,
    Mam podobny problem z tempomatem, u mnie problem jest znany - wymiana skrzyni na taka o innych przełożeniach (pk4 007 - pk4 004). Tempomat nie dziala na 4,5 i 6 biegu. Możecie podpowiedzieć co trzeba przeprogranowac w ECU?

  • Poziom 34  
    JohnDoe7 napisał:
    Witam,
    Mam podobny problem z tempomatem, u mnie problem jest znany - wymiana skrzyni na taka o innych przełożeniach (pk4 007 - pk4 004). Tempomat nie dziala na 4,5 i 6 biegu. Możecie podpowiedzieć co trzeba przeprogranowac w ECU?

    Tutaj albo ręczna edycja pliku xml z wyposażeniem a następnie reprog, albo próba odnalezienia zakresów biegów wprost we flashu kalkulatora silnika i odpowiednia ich modyfikacja.
    Nic prostego.
    Ktoś z okolic już zadawał mi to pytanie, ta Laguna to biała jest? ;>