Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amica AMM 21E80G - Kuchenka przy próbie włączenia "cyka" nie uruchamia

thomas89br 04 Maj 2017 22:16 369 7
  • #1 04 Maj 2017 22:16
    thomas89br
    Poziom 9  

    Witam. Nie mam pojęcia co może być nie tak z kuchenką. Nie będę opisywał jak się zachowuje. Po prostu lepiej zobaczyć to na filmie. Jeśli ktoś ma jakieś pomysły co może być przyczyną jej niedziałania :) to bardzo proszę o wszelkie sugestie. Poprzednim razem udało mi się wymienić bezpiecznik oraz przelutować jeden przycisk na panelu, więc mam nadzieję że i teraz uda mi się z Waszą pomocą ją naprawić. Mam możliwość pomierzenia miernikiem cyfrowym napięć, oporów, pojemności itd. (co będzie trzeba). Mnie osobiście wydaje się że to usterka magnetronu. Chciałbym wysłuchać Waszych opinii.
    Tutaj link do filmu: https://drive.google.com/open?id=0B9Tz2gxGZJrJVkRWTmhOMVNpZ2s

    0 7
  • #2 04 Maj 2017 22:54
    mietek654
    Poziom 14  

    witam odradzam naprawę z uwagi na napięcia występującę we wnetrzu.

    0
  • #3 06 Maj 2017 10:26
    thomas89br
    Poziom 9  

    Doskonale sobie zdaję sprawę z zagrożenia jakie istnieje przy naprawie takiego sprzętu. Dlatego też kilka razy sprawdzam przed jakąkolwiek ingerencją czy jest odłączona od prądu i dodatkowo rozładowuję kondensator. Opisałem swój problem gdyż nie mam wystarczającej wiedzy aby zdiagnozować tą usterkę, a ludzie na tym forum potrafią zerknąć na coś i od razu wiedzą co jest grane. Ciągle mam nadzieję, że ktoś taki jednak zajrzy do tego tematu i naprowadzi mnie co może być nie tak. Pozdrawiam.

    0
  • #4 06 Maj 2017 11:11
    POL02
    Moderator AGD

    W obwodzie zasilania jest gdzieś zwarcie.
    Proponuję odłączyć transformator WN i sprawdzić poprawność działania.
    Jeżeli załączy się przekaźnik prawidłowo to następnie podłączyć trafo WN a odłączyć
    przewód WN od transformatora i sprawdzić ponownie.
    Jeżeli w tym przypadku przekaźnik załączy się prawidłowo to uszkodzony jest prawdopodobnie magnetron.

    0
  • #6 06 Maj 2017 12:41
    thomas89br
    Poziom 9  

    Witam. Niezmiernie dziękuję za udzielone rady. Po dzisiejszym podłączeniu do prądu też bym obstawiał (sugerując się poradami oczywiście) że jest to przekaźnik. I chyba od niego zacznę. Dlatego też zrodziło się kolejne pytanie czy można go sprawdzić miernikiem po wylutowaniu z modułu ? Czy nawet przed wylutowaniem ? Obstawiam właśnie jego z uwagi na to że jak podłączyłem kuchenkę do prądu to nawet bez naciskania jakiegokolwiek przycisku, było słychać "iskrzenie" o różnym natężeniu. Co ciekawe funkcja szybkiego minutowego podgrzewania 3 na 5 razy działa więc magnetron jest sprawny. Więc instruujcie dalej, sprawdzać przekażnik czy w ciemno zamawiać nowy i lutować ?

    0
  • Pomocny post
    #7 06 Maj 2017 13:01
    MARCIN.SLASK
    Specjalista AGD

    Jak są 3 takie same, a grilla nie używasz, to ten z grilla dajesz na miejsce mikrofal i będzie najszybciej i najtaniej. Prawdopodobnie opisany będzie jako MAIN.

    0
  • #8 06 Maj 2017 13:23
    thomas89br
    Poziom 9  

    Jak otworzę i zobaczę że są takie same to skorzystam jak najbardziej z porady bo faktycznie grilla nie używam. Dziś raczej nie zdążę tego zrobić ale jutro jak tylko ogarnę temat, napiszę jak to wyszło dla potomnych. Jeszcze raz dziękuję za rzeczową i rzetelną pomoc.

    PS. Otworzyłem, sprawdziłem i wychodzi jednak że przekaźniki od grilla i microfali są troszkę inne (napięcia, opory, gabaryty). Po przeszukiwaniu internetów wpisując model tego przekaźnika znalazłem tylko na dalekim wschodzie. Czy jest szansa że dostanę takie coś w kraju ?
    Amica AMM 21E80G - Kuchenka przy próbie włączenia "cyka" nie uruchamia
    (Profilaktycznie już zamówiłem za 12-13zł z Hongkongu na ebay'u), jednak jeśli byłaby możliwość kupić to na miejscu to bym skorzystał.

    0