Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie dzialaja wszystkie glosniki 2 dzialaja przednie Samsung HT-J5500

06 Maj 2017 20:38 897 5
  • Poziom 4  
    Witam mam problem taki ze podłączyłem kino domowe do tv i jak próbuje włączyć coś na kinie czyli przez neta YouTube to działają mi tylko 2 głośniki przednie a reszta nie działa i nie wiem jak to mam ustawić żeby działały wszystkie dobrze dodam że na teście głośników wszystkie działają więc nie wiem co mam robić dalej
  • Pomocny post
    Poziom 21  
    Myślę że nie masz problemu. Po prostu tak jest. Dźwięk z youtube nie masz 5+1 a w stereo i kino tak Ci je odtwarza. Jest ok. Jeśli zapodasz jakiś sygnał 5+1 będą grały wszystkie. To samo dzieje się z kinem kiedy włożysz płytę z filmem nagranym w stereo.. tez nie chodzą wszystkie kanały tylko dwa.
    Pozdrawiam Piko.
  • Poziom 42  
    Jeżeli kolega chce, aby grały wszystkie głośniki to można ustawić tryb M-Stereo (Multi-Stereo) w kinie.
  • Poziom 11  
    ten model nie posiada Dolby Pro Logic II, więc nie rozdzieli kanału 2.1 na 5.1
  • Poziom 42  
    Gibol11 napisał:
    ten model nie posiada Dolby Pro Logic II, więc nie rozdzieli kanału 2.1 na 5.1

    Kolega ma częściowo rację. Ten model nie posiada Dolby Pro-Logic II, ale za to ma funkcję M-Stereo.

    A za instrukcją tego urządzenia - strona 36:

    "M-STEREO (Multistereo) : Zapewnia dźwięk surround dla 2-kanałowych źródeł wejścia."

    Instrukcję można przejrzeć na tej stronie -> Link

    A zresztą autor chyba stracił zainteresowanie, bo nie raczył odpowiedzieć w ogóle na uprzednie sugestie.
  • Poziom 11  
    chyba samsung inaczej interpretuje M-stereo, niż kolega gdyż na dziesiątki robionych przeze mnie odtwarzaczy od J5150 nie udało się uzyskać dźwięku 5.1 z wejścia 2.1. Pozatym czego spodziewać siępo kinie w którym producent obciął opcje ethernet, wifi, smart...taka innowacja na rok 2016 :D