Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung nie widzi dekodera - telewizor nie wykrywa żadnego dekodera

kocur89 07 Maj 2017 15:36 4821 7
  • #1 07 Maj 2017 15:36
    kocur89
    Poziom 15  

    Witam !
    Mam Tv Samsung UE40K5500 Smart FullHD, chciałem do niego podpiac dekoder Cyfrowego Polsatu HD3000 przez HDMI, niestety TV nie wykrywa dekodera - komunikat "Brak sygnału".
    Sam dekoder współpracuje z innym telewizorem Samsunga 32calowym serii J z HD Ready.
    Próbowałem juz wszystkich mozliwych kombinacji zamiany kabli i gniazd HDMI, za kazdym razem to samo.
    Na dekoderze ustawiona jest rozdzielczosc 1080 - sprawdzałęm pod innym TV.
    TV nie ma SCART.
    Co ciekawe Tv wykrywa ze coś jest podpiete pod HDMI. Po wlaczeniu dekodera TV sie wybudza, gdy uspiony,ale nadal po wybraniu odpowiedniego gniazda dostaje komunikat "Brak sygnału".
    Pomóżcie bo ręce opadaja

    0 7
  • #2 07 Maj 2017 15:50
    kindlar
    Poziom 37  

    Sprawdzałeś wejście HDMI w TV np. przez podłączenie laptopa? Innymi słowy czy uzyskałeś w tym TV obraz przez hdmi? Ustawiłeś odpowiednie źródło w TV (HDMI)?

    0
  • #3 07 Maj 2017 15:59
    barteksmrek
    Poziom 25  

    Aktywuj wejścia hdmi w urządzeniach.

    4
  • #4 07 Maj 2017 17:19
    Polon_us
    Poziom 41  

    Z opisu problemu można odnieść wrażenie, że jest to problem HDMI-CEC.
    O ile telewizor ma włączoną funkcję AnyNet+ to proszę ją wyłączyć.
    To pozwoli stwierdzić, czy moja teoria jest prawdziwa.

    Zwykle, po zmianach w ustawieniach HDMI wskazane jest odłączenie danego urządzenia na parę minut od sieci zasilającej.
    Również nic nie stoi na przeszkodzie, aby sprawdzić ustawienia dekodera pod kątem sterowania HDMI-CEC.
    O ile takowe są włączone w tym dekoderze, to sugerowałbym ich wyłączenie.

    2
  • #5 07 Maj 2017 18:12
    kocur89
    Poziom 15  

    Zapomniałem dodać, z laptopa wyświetla bez problemow

    Dodano po 1 [minuty]:

    barteksmrek napisał:
    Aktywuj wejścia hdmi w urządzeniach.
    jak to zrobić?

    0
  • #7 08 Maj 2017 07:36
    kocur89
    Poziom 15  

    mihal2002 napisał:

    Zmniejsz sobie rozdzielczość w HD 3000.

    Próbowałem na wszystkich 3 dostepnych rozdzielczosciach. Bez zmian

    0
  • #8 09 Maj 2017 08:38
    kocur89
    Poziom 15  

    Panowie problem rozwiązany. Okazało sie, że winny był kabel. W domu miałem same jakies mizerne (4szt), dopiero podmiana na kabel od znajomego poskutkowała. Działa nawet Asnet+

    0