Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Co to za element? Jak go lutować?

milysms 09 Maj 2017 19:22 2160 46
  • #31 09 Maj 2017 19:22
    _jta_
    Specjalista elektronik

    A nie ma na zasilaniu jakiegoś bezpiecznika PTC? (...)

    Prędzej albo kondensator, albo przegrzewa się element półprzewodnikowy i przestaje prawidłowo działać.

    Jeśli to by była sprawa bezpiecznika PTC, to łatwo można to sprawdzić - mierząc prąd i napięcie zasilania.

  • Fibaro
  • #32 09 Maj 2017 19:41
    CMS
    Moderator

    milysms napisał:
    niestety jest całkowicie spalony


    Jak na moje (i większości kolegów) ten kwarc jest OK.

    milysms napisał:
    Czy da się najpierw wlutować podstawkę, a ten element umieścić w podstawce??


    Kolega raczy żartować?

    milysms napisał:
    Ten element był wymieniany, niestety za wymianę Pan wtedy zażyczył sobie 150zł


    Jeśli rzeczywiście był wymieniany ( w co szczerze wątpię). To zapewniam, ze wymiana była pewnie gratis, zapłaciłeś za to, że ten Pan wiedział co wymienić (chociaż moim zdaniem nie ten element).

    milysms napisał:
    Kurcze będzie ciężko to wymienić bo nie wiem co kupić.


    Widzisz, a ten Pan, wiedział.

    Ludzie kiedy wy zrozumiecie, że serwisy kasują za wiedzę (nierzadko wiedzę "tajemną", lub taką do której dochodzi się w pocie czoła), a nie za wymieniony tranzystorek za 2 złote.

    Przypadek z wczoraj, starszy pan, taksówkarz, przywiózł do naprawy frezarkę do manicure swojej córki, objaw "nie działa". I już na wejściu próbował dać mi do zrozumienia, że to z pewnością jakiś drobiazg "bo on to rozebrał i sprawdził że prąd dochodzi do włącznika i przechodzi dalej..."
    Po diagnozie, dzwonię i mówię 150 + Vat. Na co słyszę, panie, strasznie drogo (maszyna za 1300 PLN), przecież to na pewno jakaś pierdółka.
    Ręce opadają.
    Ale mówię, że ja tylko podaję cenę, Pan może się zgodzić na naprawę lub nie. Po kolejnych paru minutach marudzenia, że to pewnie drobiazg, w końcu się namyśla. Skoro to "drobiazg", a "prąd dochodzi", to czemu sobie sam nie naprawił?
    Po zawiadomieniu o wykonanej naprawie, zgłasza kolejny problem (którego nie musiałem wcale wykryć, ale na szczęście mając doświadczenie wykryłem i usunąłem jako bonus, nawet nie informując o tym fakcie), że nie działa przełącznik obrotów L/R. Jednocześnie dając do zrozumienia, że już ani grosza nie dopłaci, mimo iż doskonale wiedział, że jest więcej niż jedna usterka tacy mi naprawdę działają na nerwy, bo ewidentnie chcą coś wyłudzić.
    Czy jak jeden z drugim idzie z samochodem do warsztatu, bo "nie odpala" a potem zaakceptuje cenę za naprawę, to będzie miał potem czelność powiedzieć, że nie hamuje, ale on już nie dopłaci, bo przecież zaakceptował cene za naprawę, a to serwis powinien sprawdzić...

    Czasem marzy mi się taka zapadnia przed biurkiem na "przyjęciach sprzętu", tam gdzie stoi klient i taki wielki czerwony guzior, który ją wyzwala...

    Dobra, trochę mnie poniosło, ale wkurza mnie jak ktoś "ma kolegę, który mu zrobi", pod warunkiem, że ktoś koledze powie, co ma zrobić.
    Ja nie po to się uczę przez całe życie, (bo to nie medycyna gdzie bebechy są takie same u każdego od tysięcy lat), a technologia zmienia się co 3-12 miesięcy, żeby potem mówić "koledze" co ma wymienić.

    A na koniec przyjdzie "pajac" (bez urazy dla nikogo) ze stwierdzeniem, że "może to tylko bezpiecznik".
    A mogłem zostać astronautą... Albo chociaż ginekologiem....
    Pewnie wtedy bym "smucił" na innym forum, że księżyc strasznie pyli, albo, że liczyłem na młódki, a same starocie mam do obsługi :)...

    Pozdrawiam.
    CMS

  • #33 09 Maj 2017 20:33
    milysms
    Poziom 10  

    Dziękuję, może teraz ktoś inny wnoszący coś do tematu, a wypowiedź kolegi Moderatora można usunąć, tak jak to robi w większości przypadków, gdyby ktoś inny napisał takie wypracowanie nie na temat.

    1. Element jest uszkodzony i chcę go wymienić,
    2. Gość wziął 150zł i twierdził że go wymienił, więc wygląda że mnie oszukał, zapłaciłem za "wiedzę" bo licznik działał, ale na krótko, więc wygląda że to było "druciatstwo" a nie naprawa.

    Domyślam się że teraz temat zostanie zamknięty lub usunięty.
    Dodano po 6 [minuty]:
    PS Jak go wymienię to wyślę koledze CMS ten kwarc. Wlutuj go sobie w swój układ i niech Ci służy.

  • Fibaro
  • #34 09 Maj 2017 21:47
    CMS
    Moderator

    milysms napisał:
    Domyślam się że teraz temat zostanie zamknięty lub usunięty.


    A niby czemu?

    milysms napisał:
    Element jest uszkodzony i chcę go wymienić,


    Na jakiej podstawie kolega tak przypuszcza? Bo ze zdjęć to nie wynika.

    milysms napisał:
    Jak go wymienię to wyślę koledze CMS ten kwarc. Wlutuj go sobie w swój układ i niech Ci służy.


    Nie przyda mi się, ale nadal obstawiam, że jest sprawny.

  • #35 09 Maj 2017 22:33
    karol
    Poziom 15  

    Hmm.. Szanowni Koledzy!!! Tak na mój nos ,to ten sfajczony element to zintegrowany kwarcowy generator, nie rezonator(bo niby dlaczego rezonator miałby „rozdupczyć” tą z tworzywa sztucznego obudowę??To akurat mało prawdopodobne jest , nawet w przypadku zwarcia miedzy wysoko oporowym IN i niskooporowym OUT,że obudowa ulegnie destrukcji. Zresztą na fotce Kolegi „miecho 18” wyraźnie widoczne są skutki i cztery plaże, co z dużą dozą prawdopodobieństwa świadczyć mogą ,że to zintegrowany generator. Kolego „milysms” Ty się nie poddawaj, ponieważ generatory to kwestia kilku złotych ,a jak lutować nie umiesz, to poproś jakiegoś obytego z lutownicą człowieka .Hm..150pln za montaż „czteropinowca”, to takie trochę zdzierstwo. Ale ,to tylko moja opinia.

  • #36 09 Maj 2017 22:35
    Sofeicz
    Poziom 15  

    Właśnie, bardzo dziwne, bo wychodzi, że ten procek NECa nie występuje w przyrodzie.

  • #37 09 Maj 2017 23:12
    mirex
    Poziom 43  

    A "fachowcy" podpowiadacze nadal nie są w stanie pojąć, że ten element w swoim życiu tylko raz przeszedł proces lutowania. :)
    Jak grzecznie proszę, aby ten "podejrzany" element wyjąć, bo to rozjaśni chociaż co to może być, i o czym inni też pisali, to pojawiają się kolejni nawiedzeni. ;)

    Kolego obrażony naprawiaczu, jedynym dla ciebie wyjściem jest zakup zegarów, Niekoniecznie nowych, ale sprawnych, Możesz nawet kupić od razu dwie sztuki, bo jak popsujesz jeden w celu przekonania się, czy wymiana tego czegoś pomoże, to zostanie ci jeszcze drugi do zamontowania w "pierdziawce". ;)

    I przy okazji zmień też tytuł, bo moderacja nie ma na ciebie czasu. ;) Powinien brzmieć - Yamaha YBR 250 - uszkodzony prędkościomierz (zegary, czy jakoś tak podobnie).

  • Fibaro
  • #38 10 Maj 2017 00:01
    _jta_
    Specjalista elektronik

    Może to będzie użyteczną wskazówką: trafiłem na sytuację, że kilku fachowców od kilkunastu dni usiłowało naprawić jakiś sprzęt - zgadywali, co się popsuło, poprawiali, dalej nie działało; zacząłem systematycznie sprawdzać, co i jak nieprawidłowo działa, i po paru godzinach znalazłem uszkodzenie, którego oni nie umieli wykryć - bo źle zgadywali. A morał stąd taki, że zgadywać, że jakiś element jest uszkodzony i wymieniać go można długo i bez powodzenia - a sprawdzanie i użycie rozumowania zapewnia w miarę szybkie dojście do celu.

  • #39 10 Maj 2017 12:31
    krisRaba
    Poziom 23  

    _jta_ napisał:
    A nie ma na zasilaniu jakiegoś bezpiecznika PTC? (...)

    Prędzej albo kondensator, albo przegrzewa się element półprzewodnikowy i przestaje prawidłowo działać.

    Jeśli to by była sprawa bezpiecznika PTC, to łatwo można to sprawdzić - mierząc prąd i napięcie zasilania.

    Stąd pytanie, czy w ogóle tam jest PTC ;) Bo jeśli jest, to można sprawdzić taki wariant.

    CMS napisał:
    Ludzie kiedy wy zrozumiecie, że serwisy kasują za wiedzę (nierzadko wiedzę "tajemną", lub taką do której dochodzi się w pocie czoła), a nie za wymieniony tranzystorek za 2 złote.

    W sumie cały post w punkt :)

    Ogólnie, na tyle na ile da się pomóc zdalnie, to fajnie pomóc, bo poniekąd od tego jest to forum. Z tym że to zawsze współpraca z wiedzą autora, bo to on finalnie musi "zadziałać" w temacie. Jeśli temat nie jest na szybką, internetową diagnozę, to niestety serwis... albo doktoryzowanie się z tematu.
    Mi się zawsze podobała historia o pewnym inżynierze wezwanym do naprawy silnika okrętowego - wcześniej nikt nie wiedział czemu nie działa i różne kombinacje nie przyniosły poprawy. Ten pochodził, pooglądał, posprawdzał, a na koniec puknął młotkiem i wszystko ruszyło. Wystawił rachunek na $10000. Oburzony zlecający naprawę zażądał rozpiski za co taka wielka kwota, bo tylko raz uderzył młotkiem. W odpowiedzi dostał zestawienie:
    1. puknięcie młotkiem - $1
    2. wiedza, gdzie puknąć - $9999
    :D :lol: :D

  • #40 10 Maj 2017 13:05
    Sofeicz
    Poziom 15  

    No właśnie, na filmie wyraźnie widać, że układ startuje normalnie, wywija wskazówkami, wyświetla ikony na LCD i dopiero potem nie kończy całej procedury startowej i wyłącza się.
    Gdyby ten kwarc/rezonator był uwalony na amen, to układ by w ogóle nawet nie zaczął działalności.
    Więc moim skromnym zdaniem trzeba szukać gdzie indziej.

  • #41 10 Maj 2017 13:09
    mirex
    Poziom 43  

    I tak, i nie, bo to nie jedyny "kwarc", a nie wiemy które do czego służą. Spokojnie procedurę startową może robić ten metalowy. ;)

    Przestańcie już wydziwiać, bo gość nie ma ani pojęcia, ani możliwości, żeby to naprawić. Przynajmniej nawet jedno słowo, z tego co napisał, na to nie wskazuje. ;)

  • #42 10 Maj 2017 13:19
    krisRaba
    Poziom 23  

    I tak i nie ;) Bo układ może startować na drugim kwarcu (widoczny na zdjęciach) lub jakimś wewnętrznym RC i dopiero gdy dochodzi do testowania obwodów pomiarowych, gdzie np. do zliczania impulsów używa kwarcu 32k majestatycznie może się wysypywać. Można się zastanawiać, czy to naciągany wariant czy nie, bo może wyświetlacz by tak nie gasł przy zwisie MCU, ale kto wie? ;)
    Problemem jest niezidentyfikowany NEC, a co za tym idzie brak jego datasheeta, żeby niektóre rzeczy sprawdzić w przedbiegach. Trzeba by mieć zatem albo schemat tego licznika, albo wiedząc czego szukać, pomierzyć różne rzeczy w poszukiwaniu nieprawidłowości.

    Jednym z pierwszych testów może być proste sprawdzenie napięć już po zwisie - czy wszystkie peryferia mają odpowiednie zasilanie, czy też z uwagi na jakieś zabezpieczenie czy zwarcie jest ono odcinane.

    Dodano po 1 [minuty]:

    ups, mirex był pierwszy :D Za długo robiłem kawę przed kliknięciem wyślij, hahaha ;)

  • #43 10 Maj 2017 14:20
    milysms
    Poziom 10  

    mirex zazwyczaj jeżeli się nie wie jak coś naprawić to zadaje się pytanie na forum, jak bym wiedział jak to naprawić to by nie było tego tematu. Co do możliwości to jadę do pierwszego lepszego elektronika i mi to wylutuje, kwestia chwili czasu którego nie mam narazie, przyjdzie weekend to się tym zajmę narazie próbuję z pomocą forum się przygotować do tematu i szukam różnych możliwości, których trochę jest:
    1. Oddać do naprawy tak by było najłatwiej ale każdy odsyła minie z kwitkiem bo nie wie co to jest, więc podejmuje próby odnalezienie takiego licznika
    2. Kupić nowy lub używany, ale na rynku ich nie ma w Polsce a nowy w serwisie kosztuje 1500zł (a sam motocykl 5 000 zł), jest logika kupować nowy licznik?? No chyba nie bardzo
    3. Kupić uniwersalny za jakieś 300zł i to jest opcja jak nie uda mi się wskrzesić starego.

    Dodano po 49 [minuty]:

    On się wysypuje niezależnie od zliczania impulsów (takie mam wrażenie), bardziej jak by się któryś element przegrzewał, tzn gdy testowałem przy 5-10 stopniach licznik działał ok 5 minut prawidłowo łącznie z prędkościomierzem czy obrotomierzem, ale jak go zabrałem do domu na biurko to wywala się po 5-10 sekundach (temperatura ok 25 stopni), w garażu gdzie jest ok 15 stopni działał ok minuty.
    Wiem że w takich temperaturach nie powinno mieć to większego znaczenia ale takie są fakty. Na chwilę obecną wymienić chcę to co gołym okiem widać, jak nadal nie będzie działał będę szukał dalej.

  • #45 10 Maj 2017 16:57
    _jta_
    Specjalista elektronik

    No, ta zależność od temperatury już może coś powiedzieć - że to nie jest sprawa startowania bez kwarcu, tylko jakiś element układu przestaje działać po nawet lekkim podgrzaniu. Można by zrobić jeszcze tak, żeby włączać układ przy niskiej temperaturze podgrzewając (może da się dotykając palcem, jeśli tam nie ma napięć większych od kilkunastu V, tylko jednocześnie należy dotykać obudowy, żeby nie było napięcia między nią, a dotykającym palcem) i w ten sposób obadać, który element jest taki wrażliwy na ciepło.

    A jeśli to kwarc jest uszkodzony tak, że po podgrzaniu przestaje działać (jest to wątpliwe, ale jakby tak jednak było), to trzeba będzie zmierzyć częstotliwość (oczywiście na zimno, żeby wszystko działało) i wtedy będzie wiadomo, jaki jest potrzebny. Gorzej, jeśli to procesor, zwłaszcza jeśli to oznaka, że zbliża się ostateczny kres jego działania. A może procesor miał radiator (małą blaszkę, ale trochę poprawiała chłodzenie, wystarczało) i "fachowiec" ją zdjął i zapomniał założyć?

  • #46 10 Maj 2017 23:23
    milysms
    Poziom 10  

    Nie ma radiatora na zdjęciu z ebay widać że jest goły.
    Dodano po 5 [godziny] 31 [minuty]:
    Dzisiaj miałem chwilę żeby się nim pobawić, i jest to inna usterka niż poprzednim razem. Gdy 3 miesiące temu oddawałem go do naprawy, to podczas awarii gdy wskaźniki odpadały wyrzucało błąd prędkościomierza, a teraz pomimo że zegary nie działają to błąd nie występuje. Licznik podaje użytkownikowi 3 analogowe sygnały: prędkość, obroty i poziom paliwa.
    1, W przypadku paliwa sygnał jest brany bezpośrednio z czujnika z baku chyba rezystancyjnego (zmiana rezystancji uzależniona od poziomu paliwa w baku), bez znaczenia
    2. Obroty silnika są brane bezpośrednio z ECU
    3. Ale prędkość jest brana z czujnika prędkości (jeszcze nie wiem jak i gdzie on jest) i dalej przekazywana do ECU, więc pomimo że licznik się wywala to procesor w liczniku lub inny układ odpowiedzialny za przesłanie danych, przekazuje informację do ECU.
    Wygląda na to że nie działają tylko wskaźniki analogowe i LCD a reszta pracuje, jakieś pomysły?? Każda sugestia będzie jakimś kroczkiem.

  • #47 21 Maj 2017 22:30
    milysms
    Poziom 10  

    Trochę temat ucichł, bo zrobiliśmy butelkę z kolegą, podłączyliśmy i działa. Tydzień czasu jeżdżę i jest ok. Wygląda na to że na skutek wilgoci przestaje działać, poleżał trochę w domu wysechł i jest ok.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo