Elektroda.pl
Elektroda.pl
X
Elmark
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lexus RC4020 obraz w kształcie poduszki

milik 27 Lip 2005 14:23 833 7
  • #1 27 Lip 2005 14:23
    milik
    Poziom 23  

    Witam

    Mam problem z Lexus’em RC4020. Po naprawie przetwornicy TV ruszył bez problemu lecz jego obraz jest w kształcie „poduszki” (ma zaokrąglone rogi). Wymieniłem wszystkie kondensatory elektrolityczne w okolicach TDA3653. Czy któryś z forumowiczów mógłby dąć mi chociaż wskazówkę gdzie szukać usterki ?

    0 7
  • Elmark
  • #2 27 Lip 2005 14:28
    Wojtek27
    VIP Zasłużony dla elektroda

    Jak zaokrąglone rogi to wygląda na to jakby sięcewki odchylania cofnęły.
    Opisz dokładniej jak to wygląda.

    0
  • Elmark
  • #3 27 Lip 2005 15:22
    milik
    Poziom 23  

    Obraz na ekranie wygląda mniej więcej jak na rysunku. Sprawdzałem cewki i są mocno przyklejone wiec mogę wykluczyć ich przesuniecie.

    Lexus RC4020 obraz w kształcie poduszki

    0
  • #4 27 Lip 2005 15:40
    Adam G.
    Poziom 19  

    Witam

    Napisz jakie jest napięcie główne, i czy szerokośc obrazu jest dobra?

    Pozdrawiam Adam

    0
  • #5 27 Lip 2005 15:58
    Wojtek27
    VIP Zasłużony dla elektroda

    Powinno być 108V.
    Albo kondensator powrotu stracił pojemność.

    0
  • #6 27 Lip 2005 17:31
    milik
    Poziom 23  

    Po sprawdzałem według schematu napięcia (wyniki poniżej). Hmmm czy szerokość obrazu jest dobra. Nie -jedynie na środku jest taka jak powinna być ale im bliżej góry lub doły ekranu obraz jest węższy. 108V ? Gdzie to powinno być ? Ja myślałem że „główne” napięcie to te 115V - proszę mnie poprawić.

    Wojtek27 przepraszam ale nie bardzo wiem gdzie tego kondensatora szukać. Zasadę działania TV znam ale nie na tyle żebym go sam mógł zidentyfikować.

    Schemat------TV
    115V-----------111V
    5V--------------5V
    14V------------14V
    180V-----------194V
    15V------------13,6V
    25V------------24V

    0
  • #7 27 Lip 2005 18:21
    Wojtek27
    VIP Zasłużony dla elektroda

    Jak masz 115V na gałęzi głównej to ok.
    Kondensator jest w kolektorze tranzystora kluczującego linii. Jego napięcie to 1500V. Przy okazji sprawdź wszystkie elementy w okolicy odchylania bo prawdopodobnie któryś element powoduje taki obraz.

    0
  • #8 27 Lip 2005 18:54
    danao
    Poziom 24  

    A nie zwróciłes moze uwagi na to czy nie było zimnego lutu i któys z kondów mogł sie nadpalic...a dalej jeszcze coś uszkodzil...?

    0