Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Utwardzanie, słaba radiacja diod UV.

woda85 12 May 2017 14:12 2208 53
Tespol
  • #31
    woda85
    Level 7  
    Witam , dzień dobry po malej przerwie.

    Oto pomiary natężenia z driverów na diody.

    420-460nm 50W - 2,85A światło białe
    395-400nm 100W - 2,92A UV
    390-395nm 100W - 2,88A UV
    360-365nm 100W - 1,45A UV
  • Tespol
  • #33
    jdubowski
    Tube devices specialist
    woda85 wrote:
    420-460nm 50W - 2,85A światło białe
    395-400nm 100W - 2,92A UV
    390-395nm 100W - 2,88A UV
    360-365nm 100W - 1,45A UV



    Prądy bliskie 3A są OK dla drivera 100W, dla drivera 50V prąd rzędu 1,5A będzie własciwy. Sprawdź czy nie pomyliłeś się tworząc tabelkę - pierwsza i ostatnia pozycja zdają się być zamienione.

    _jta_ wrote:
    A co z próbą z opornikiem?


    Skoro kolega naprawił amperomierz to jest zbędna.
  • #34
    woda85
    Level 7  
    Nie pomyliłem, tak wyglądają wyniki, na ostatnią diodę UV, jest inny driver, gabarytowo mniejszy, nie mam specyfikacji nic nie jest zapisane, ale postaram się dowiedzieć.

    Timer , raczej nie ma wpływu na miganie diod. Działa zero-jedynkowo, załącza przekaźniki. Problem jest pomiędzy driverami a diodami. Załączyłem kondensator pomiędzy driver a diodę. Taki Utwardzanie, słaba radiacja diod UV.

    Nic to niestety nie zmieniło, może trzeba inny kondensator, albo zespół elementów?
  • #35
    jdubowski
    Tube devices specialist
    woda85 wrote:
    Nie pomyliłem, tak wyglądają wyniki, na ostatnią diodę UV, jest inny driver, gabarytowo mniejszy,


    Czyli mordujesz pierwszą diodę 50W prądem przeznaczonym dla diody 100W:
    woda85 wrote:
    420-460nm 50W - 2,85A światło białe


    A ostatnia jest niedociążona, zasilana mocą rzędu 50W:
    woda85 wrote:
    360-365nm 100W - 1,45A UV


    woda85 wrote:
    Timer , raczej nie ma wpływu na miganie diod


    A co ci miga? Kontrolki w/przy wyłącznikach czy LEDy 50/100W?

    woda85 wrote:
    Załączyłem kondensator pomiędzy driver a diodę. Taki
    Nic to niestety nie zmieniło, może trzeba inny kondensator, albo zespół elementów?


    Kondensator taki wpinasz na zasilaniu drivera, po stronie 230V.
  • Tespol
  • #36
    woda85
    Level 7  
    Zamienie te drivery i sprawdzę.

    Migają kontrolki i diody, natomiast natężenie światła jest takie, że białą diode widać wyraźnie gdy miga, pierwszą UV też, natomiast następne już migają ale słabiej.
  • #37
    jdubowski
    Tube devices specialist
    woda85 wrote:
    Zamienie te drivery i sprawdzę.


    Najpierw sprawdź dokładnie połączenia. Może jest wszystko OK, tylko się pomyliłeś przy robieniu tabelki.

    woda85 wrote:
    Migają kontrolki i diody, natomiast natężenie światła jest takie, że białą diode widać wyraźnie gdy miga, pierwszą UV też, natomiast następne już migają ale słabiej.


    Przełącz kondensatory we właściwe miejsca.
  • #38
    woda85
    Level 7  
    Sprawdziłem, trzeba było zamienić, teraz jest ok, i wyniki na ostatniej diodzie o 60% lepsze.

    Co do kondensatorów, podpiąłem kondensator na wejściu Drivera, tj, 1 końcówkę na przekaźniku, a drugą na włączniku, niestety, nie pomogło. Podpiąłem też na obu przekaźnikach, i tak jakby biała dioda słabiej migała.
  • #39
    jdubowski
    Tube devices specialist
    woda85 wrote:
    Co do kondensatorów, podpiąłem kondensator na wejściu Drivera, tj, 1 końcówkę na przekaźniku, a drugą na włączniku, niestety, nie pomogło.


    Na próbę zastąp kondensator żarówką 230V/15W (prawdziwą, z włóknem, moc może też być większa) i sprawdź skutek.

    woda85 wrote:
    Podpiąłem też na obu przekaźnikach, i tak jakby biała dioda słabiej migała.


    W jaki sposób na przekaźnikach?

    Swoją drogą - ciekawe co za "wynalazca" wpadł na pomysł umieszczenia wyłączników od strony fazy a stycznika od strony przewodu neutralnego i po co? Po kiego dwa styczniki jak całość da się zrobić na jednym?
  • #40
    woda85
    Level 7  
    Tak Podpiąłem Utwardzanie, słaba radiacja diod UV.

    Jak na jednym?
  • #41
    Freddy
    Level 43  
    woda85 wrote:
    Tak Podpiąłem
    Jak na jednym?
    Może jakiś schemat narysuj, bo nikomu nie będzie się chciało rozrysowywać. ;)
    Najważniejsze pytanie, to jakiej potrzebujesz długości fali do utwardzania. Co potrzebujesz utwardzać.
  • #42
    woda85
    Level 7  
    Schemat jest na pierwszej stronie. Utwardza powłoki UV. Samo utwardzanie jest już ok, tylko to miganie po odliczaniu timera zostaje.

    Na wejściu Driverami ma 235V podczas odliczania, gdy timer zakończy odliczanie to napicie skacze pokaze, 155, 102, 20V

    Przy bezpośrednim podpięciu drivera do gniazdka, napięcie nie skacze.
  • #43
    jdubowski
    Tube devices specialist
    woda85 wrote:
    Tak Podpiąłem


    Nic nie widać, zwłaszcza że na prawym styczniku zaznaczyłeś dwa zaciski.

    woda85 wrote:
    Samo utwardzanie jest już ok, tylko to miganie po odliczaniu timera zostaje.


    Przyczyna leży zapewne w fakcie istnienia kondensatorów przeciwzakłóceniowych wewnątrz drivera, między obydwoma przewodami sieci a PE. Pojemność tych kondensatorów jest zapewne o wiele większa od twojego kondensatora dołączonego z zewnątrz.
    Poradzić sobie z tym możesz na dwa sposoby - (1) zwiększyć pojemność tych kondensatorów z zewnątrz dołączanych lub lepiej (2) przenieść stycznik przed przełączniki, będzie to jednak okupione brakiem podświetlenia załaczonych wyłączników przy wyłączonym timerze.
  • #44
    woda85
    Level 7  
    Na wstępie bardzo Ci dziękuję za cierpliwość. Tak jak zaznaczyłem tak podłączyłem kondensator.

    Aktualnie, ze stycznika 1 idą dwa przewody do włączników, Do 4, i do awaryjnego. Może pozbyć się tego prawego stycznika?
  • #46
    woda85
    Level 7  
    Staram się:-)

    Chodzi o to by po odliczeniu czasu przez timer diody UV i te wbudowane we włącznik nie migały. W domu postaram się narysować schemat. Dołączyłem 4 kondensatory o pojemności 100nF każdy. Podłączyłem do przełączników, potem na wejście driverów, następnie na stycznik, i w końcu na wyjście driverów przed diodami. Nie pomogło. Samo utwardzanie już problemem nie jest. Jak pisałem wcześniej napięcie na wejściu driverów, bardzo skacze gdy timer skończy odliczać.
  • #47
    Freddy
    Level 43  
    woda85 wrote:
    Staram się
    To staraj się bardziej, skoro chcesz, abyśmy my się też starali.
    Ten schemat z pierwszej strony ma zdaje się mało wspólnego z rzeczywistością. :)
  • #50
    jdubowski
    Tube devices specialist
    woda85 wrote:
    Tak jak zaznaczyłem tak podłączyłem kondensator.


    Więc powtórzę:

    jdubowski wrote:
    Nic nie widać, zwłaszcza że na prawym styczniku zaznaczyłeś dwa zaciski.


    woda85 wrote:
    Plusy są podpięte pod drugi stycznik


    Plusy? W sieci 230V/50Hz?
    Zostaw waść to urządzenie, zatrudnij elektryka.

    woda85 wrote:
    N idą do przełączników.


    Ten bohomaz jest nieczytelny - weź większą kartkę i porządnie to namaluj. Z tego co pokazałeś to nawet trudno się domyśleć gdzie przychodzi zasilanie.
  • #54
    _jta_
    Electronics specialist
    Masz 230V podłączone z dwóch stron do stycznika, z tego z jednej przez bezpiecznik - do czego to ma być? Czy te 230V jest między przewodami wychodzącymi z prostokąta "230V" (a swoją drogą, czy to 230V ~, czy = ?), czy też te przewody są ze sobą połączone, a 230V jest względem masy? Która końcówka prostokąta "stycznik" jest do czego? Co oznacza to, że jeden prostokąt "stycznik" ma 4 końcówki, a drugi 2? Co oznacza prostokąt z "3" i chyba jedną końcówką? Co oznaczają prostokąty z symbolem wyłącznika, którą końcówkę z którą łączą, czemu są różne ilości końcówek (2, albo 6)? Co oznaczają poszczególne końcówki timera?

    Na schemacie nie powinno być żadnej z tych niejasności. Czy kolega uczył się czegokolwiek dotyczącego układów elektrycznych/elektronicznych? Bo mam wrażenie, że nie, i naprawienie uszkodzonego układu rękami kolegi nie będzie wykonalne, choćby porad przez sieć udzielali genialni elektronicy i bardzo im na tym zależało. Przy tak niskiej wiedzy, jaką kolega pokazuje, nie da się.