Elektroda.pl
Elektroda.pl
X
e-miernikie-mierniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Utwardzanie, słaba radiacja diod UV.

08 Maj 2017 10:58 1983 53
  • Poziom 6  
    Witam, mam pewną zagwozdkę. Mam maszynę zbudowaną wg schematu, który dołączę. Objaw jest taki, że Radiancja jest za słaba na wyjściu. Pokazuje ok 40-60 W/sr3 gdzie na innej maszynie ale bez timera jest dużo dużo więcej. Do tego gdy Timer dobija do 0 to diody włączników migają.
    Pomysł na to był taki, że może te chińskie LED drivery są za słabe, lub mają błędne wartości. Podmieniłem jeden do lampy UV365. Jedyna zmiana to taka , że gdy timer dobija 0, to oprócz diod włącznika, miga też dioda UV. Nie mam doświadczenia i tez pomysłu na to, czy byłby ktoś wstanie mi pomóc? Pozdrawiam

    W załącznikach wszystkie informacje.

    Utwardzanie, słaba radiacja diod UV. Utwardzanie, słaba radiacja diod UV. Utwardzanie, słaba radiacja diod UV. Utwardzanie, słaba radiacja diod UV. Utwardzanie, słaba radiacja diod UV.
    Utwardzanie, słaba radiacja diod UV.
  • e-miernikie-mierniki
  • e-miernikie-mierniki
  • Poziom 6  
    Mam jeszcze coś takiego.

    Utwardzanie, słaba radiacja diod UV.
  • Poziom 38  
    Po pierwsze, podłączyłeś bezpośrednio diodę do drivera a driver do sieci? To co opisujesz jest dosyć częstym zjawiskiem gdy driver ma zbyt niskie napięcie zasilania, zbyt dużą rezystancję szeregową między nim a źródłem zasilania albo jest przeciążony. Generalnie na diody UV nie powinieneś patrzeć bo to grozi poważnymi problemami ze wzrokiem.
    Co to oznacza "Timer dobija do zera"? gdzie jest włączony i jaki jest typ układu wykonawczego SSR, przekaźnik?
  • Poziom 6  
    Podłączyłem tak jak był podłączony do 4 diody, to jest, Output dałem tu Utwardzanie, słaba radiacja diod UV. a input jeden do włącznika na 4 diodę, Utwardzanie, słaba radiacja diod UV. ,a drugi tak jak na zdjęciu Utwardzanie, słaba radiacja diod UV. .

    Staram się nie patrzeć, na pewno nie wprost, mam urządzenie do pomiaru radiancji. Ustawiam czas naświetlania, timer odlicza daje 0 dioda jest wyłączana, a diody we włącznikach migają.

    Timer jest taki
    Utwardzanie, słaba radiacja diod UV. Utwardzanie, słaba radiacja diod UV.
  • Specjalista - urządzenia lampowe
    woda85 napisał:
    Mam jeszcze coś takiego.


    Czyli rozumiem do jednego drivera jest podłączona jedna dioda. Potwierdź pomiarem napięcie na LED (powinno być około 30V) i prąd w obwodzie (3A lub 1,5A). Jeśli te wartości są prawidłowe to elektrycznie jest wszystko OK, a przyczyn mniejszej światłości można upatrywać w:
    - mniejszej skuteczności diod
    - przegrzaniu LEDów
    - nieoptymalnej budowie reflektora, niewłaściwym skierowaniu diod
    - tłumieniu UV przez ewentualną szybę
    - innej charakterystyce widmowej LED w obu maszynach i nałożeniu tego problemu na charakterystykę miernika
  • Specjalista elektronik
    A która z tych tabelek dotyczy tych LED-ów, które masz, bo w jednej jest jasność od 100 do 200 lm, w drugiej od 600 do 800? A w ogóle wygląda na to, że są w nich błędy - np. podają szerokość spektralną kilkaset nm (dla UV jest to całkiem bez sensu), i z wykresów (dla różnych LED-ów, ale chyba akurat nie UV) widać, że tam jest z 10X mniejsza - może ktoś, kto to wpisywał, nie rozumiał co wpisuje i pomylił rubryki? A jak mógł pomylić, to może wpisał dane dla zupełnie innych LED-ów?
  • Poziom 6  
    @jdubowski

    Diody nie są niczym przykryte. Jutro będę miał wszystkie pomiary.

    @_jta_

    Obu , ta 365 jest czwarta , 395 jest trzecia. Pierwsza daje światło białe, a druga nie pamiętam, ale ma większą wartość od trzeciej i czwartej.
  • Poziom 38  
    Niewiele zobaczysz patrząc na diodę UV. To nie ten zakres widma no chyba, że jesteś pszczołą ;) . Aby w prosty sposób sprawdzić czy dioda promieniuje UV można zrobić test polegający na oświetleniu kartki papieru ksero/drukarki. Pigment w niej zawarty, do wybielenia jest czuły na UV i powinien nieco fluoryzować, podobnie banknoty. Innym ogólnie dostepnym płynem pobudzanym do fluorescencji jest zwykły tonic. Jeżeli zawiera chininę to będzi zielonkawo świecił po napromieniowaniu UV.
    Jeszcze raz, odkręć driver LED-a od reszty i podłącz do niego zwykły przewód sieciowy z wtyczką, podłącz do sieci zasilającej i sprawdź czy miga czy nie miga? Zmierz napiecie na stykach timera w czasie włączenia i wyłączenia obwodu wejściowego, zaislania drivera.
  • Specjalista elektronik
    LED-y UV (przynajmniej te, które wypróbowałem) świecą w bardzo bliskim UV i trochę również w zakresie widzialnym - widać kolor fioletowy. W ich świetle jasno świecą typowe metki, zwłaszcza kolorowe i część barwionych tworzyw sztucznych; papier od kserokopiarki też, z innymi różnie (w szczególności okładki Encyklopedii "GW" jednych tomów świeciły, innych nie), banknotom to się trzeba dobrze przyjrzeć, mają znaki świecące w UV, ale jest tego mało.
  • Poziom 6  
    Chciałem sprawdzić Amperaż tego drivera, ale coś źle robię :(
    Utwardzanie, słaba radiacja diod UV.
  • Poziom 6  
    Ja przepraszam, ale mi trzeba łopatologicznie, głupio wiem. Czyli co i gdzie podpiąć, wystarczy silniczek z frezarki?
  • Specjalista - urządzenia lampowe
    woda85 napisał:
    Ja przepraszam, ale mi trzeba łopatologicznie, głupio wiem. Czyli co i gdzie podpiąć, wystarczy silniczek z frezarki?


    A ty chcesz badać pobór pradu silnika frezarki? Po co?

    Driver jest połączony z LEDem dwoma przewodami, jeden z nich przecinasz i w to miejsce włączasz amperomierz z ustawionym zakresem 10A DC.

    Mam nadzieję że tego drivera nie ukatrupiłeś przez bezpośrednie podłączanie do jego wyjścia amperomierza.
  • Poziom 6  
    czy tak jest ok? pokazuje 0A

    Utwardzanie, słaba radiacja diod UV.

    przerwany czerwony , wpiety miernik. Od 4 diody.
  • Poziom 6  
    Dioda nie świeci. Podłączyłem ten drugi driver bezpośrednio, tak jak radziliście tj, na input prąd z gniazdka a na output do diody. Świeci. Zrobiłem sobie tabele, wyniki podłączonych diod z drivera zainstalowanego i tego mojego nie wiele się różnią. Uśredniony pomiar z odległości ok 3cm. W odległości 1 cm uzyskuje wartości pożądane. Czy to na moim driverze czy tych drugich. Dodatkowo problemem był odchył który miał bardzo duże wartości. Natomiast teraz tak: przy driverach "standardowych" jest sinusoida w zakresie 0,5mW, natomiast przy moim nie ma odchylania sinusoidalnego. Dodatkowo zostaje problem migających diod we włącznikach, po zakończeniu liczenie przez Timer. Zastanawiam się czy to nie jest oznaka zakończenia zadania. Jednak gdy Timer odliczy zadany czas to 1 i 2 dioda UV też migają.

    Miernik był ustawiony tak Utwardzanie, słaba radiacja diod UV.

    wyniki w mW/m2
    Utwardzanie, słaba radiacja diod UV.
  • Specjalista - urządzenia lampowe
    woda85 napisał:
    Dioda nie świeci.


    To czekamy na prawidłowy pomiar prądu i napięcia.

    woda85 napisał:
    Zrobiłem sobie tabele, wyniki podłączonych diod z drivera zainstalowanego i tego mojego nie wiele się różnią.


    Jakie wyniki?

    woda85 napisał:
    Uśredniony pomiar z odległości ok 3cm. W odległości 1 cm uzyskuje wartości pożądane. Czy to na moim driverze czy tych drugich.


    Czyli co? Problem nie istnieje i nie istniał?

    woda85 napisał:
    Dodatkowo problemem był odchył który miał bardzo duże wartości.


    Odchył?

    woda85 napisał:
    Natomiast teraz tak: przy driverach "standardowych" jest sinusoida w zakresie 0,5mW, natomiast przy moim nie ma odchylania sinusoidalnego.


    Dla zastosowania o którym piszesz nie ma to znaczenia.

    woda85 napisał:
    Dodatkowo zostaje problem migających diod we włącznikach, po zakończeniu liczenie przez Timer. Zastanawiam się czy to nie jest oznaka zakończenia zadania. Jednak gdy Timer odliczy zadany czas to 1 i 2 dioda UV też migają.


    To jest ptoblem timera albo stycznika który nie zapewnia pełnej izolacji (albo pojemności piędzyprzewodeowej w tej plątaninie). ktoś z tym problemem próbował walczyć dokładając kondensatory ale byc moze sa źle właczone (a na dostarczonym schemacie ich nie ma).
  • Poziom 6  
    Dzień dobry.
    Napięcie 45V.

    jdubowski napisał:
    Jakie wyniki?


    Radiancji.

    jdubowski napisał:
    Czyli co? Problem nie istnieje i nie istniał?


    Dla mnie nie, dla szefa tak. Uważa że za słabo świecą, w innej maszynie są mocniejsze, tyle że są niżej położone.

    jdubowski napisał:
    Odchył?


    Ten sinusoidalny pomiar, o kilkadziesiąt wartości.

    jdubowski napisał:
    To jest ptoblem timera albo stycznika który nie zapewnia pełnej izolacji (albo pojemności piędzyprzewodeowej w tej plątaninie). ktoś z tym problemem próbował walczyć dokładając kondensatory ale byc moze sa źle właczone (a na dostarczonym schemacie ich nie ma).


    Sugerujesz aby podłączyć kondensatory szeregowo?
  • Specjalista elektronik
    Ten sinusoidalny pomiar, o kilkadziesiąt wartości.
    Opisujesz tak niejasno, że nikt nie będzie w stanie ci pomóc - może najwyżej przez przypadek podpowie coś, co pomoże. Zrób pomiary wszystkich parametrów elektrycznych i opisz porządnie - w jakim układzie, co i jak mierzysz. Jeśli jakieś informacje zamieściłeś wcześniej, wskaż je. Może na początek nie zajmuj się tym, jak LED-y świecą, tylko jaki prąd przez nie płynie.
  • Specjalista - urządzenia lampowe
    woda85 napisał:
    Napięcie 45V.


    No to już widać że LED źle dobrany do drivera, albo część z chipów w COBie już popalona, lub te twoje kartki ze specyfikacją LED są nie z tego kompletu.
    Pomiar prądu prosimy.

    woda85 napisał:
    Sugerujesz aby podłączyć kondensatory szeregowo?


    Sugeruję nie zajmować się nieistotnymi problemami. A kondensatory jak już to równolegle, a zacząć od pokazania realnego schematu tego ustrojstwa.
  • Poziom 6  
    Przepraszam mój błąd. Drivery w urzdzeniu mają 32 V, próbuje zmierzyć prąd, ale po dobrym podłaczeniu , dalej pokazuje zero:(

    zmierzyłem teżś napięcie na Timerze, przy odliczaniu 11V, po odliczaniu 17V. Nie skacze napięcie.
  • Poziom 6  
    Mają 100W, ja wiem że pisze nie jasno, bo nie znam się, mam tu robić drukarki, a dostaje zadanie na które mam małe pojęcie. I musze to zrobić, będąc na okresie próbnym:(. Moc diod, i pomary wyników już nie mają znaczenia, muszę się pozbyć tego migania włączników po pracy Timera hp7.
  • Specjalista elektronik
    Ale jak nie opiszesz jasno problemu, to prawdopodobnie pomoc nie będzie możliwa.

    Zakres napięć LED-ów musi być w zakresie napięć, dla których drivery działają poprawnie (nie widzę, żebyś podał jakąś dokumentację tych driverów) - jeśli nie jest, trzeba wymienić albo diody, albo drivery, i musisz to powiedzieć temu, kto ci zlecił to zadanie, żeby wydał je z magazynu, bądź zlecił zakup.

    Mam wrażenie, że tym timerem można bezpośrednio sterować najwyżej jednego LED-a 100W - podają obciążalność 3A/250VAC i 6A/30VDC, może 3.5A/36VDC można jakoś do tego naciągnąć. Nie wiem, włączasz tym timerem wiele LED-ów (i go przeciążasz), czy przez jakiś dodatkowy przekaźnik?

    Jeśli coś miga, to sprawdź, czy źródłem tego migania jest timer. Co z niego wychodzi? Może jest uszkodzony i generuje to miganie?
  • Specjalista - urządzenia lampowe
    woda85 napisał:
    Drivery w urzdzeniu mają 32 V


    Z podłaczona diodą, która świeci?

    woda85 napisał:
    próbuje zmierzyć prąd, ale po dobrym podłaczeniu , dalej pokazuje zero:(


    Pokaż twoje "dobre podłączenie" Miernik w kadrze z widocznymi ustawieniami zakresu. Jeśli miernik do pomiaru ptądu był podłączony jak w #18 i dioda nie świeciła to masz wywalony bezpiecznik w mierniku - napraw to.

    _jta_ napisał:
    Skoro drivery mają 32V (W jaki sposób określone? Czemu tego nie podajesz? Tu jest forum techniczne, nie klub plotkarzy), to nie nadają się dla LED-ów, które mogą potrzebować 36V.


    Jeśli zmierzone z obciążeniem diodą to może być OK. Jeśli pomierzone bez obciążenia to jest za mało...
    Dalej brakuje pomiaru prądu.

    woda85 napisał:
    Moc diod, i pomary wyników już nie mają znaczenia, muszę się pozbyć tego migania włączników po pracy Timera hp7.


    To urealnij schemat, zwłaszcza kwestii tych kondensatorów - być może są wpięte nie tam gdzie trzeba.
  • Poziom 6  
    Utwardzanie, słaba radiacja diod UV.

    Tak 32V DC z świecącą diodą.

    Skoro Timer ma na wyjściu 6A a jedna dioda 100W w specyfikacji 3500mA to z czterema nie da sobie rady prawda.
  • Specjalista - urządzenia lampowe
    Miernik jak wspomniałem do sprawdzenia bezpiecznika w obwodzie amperomierza 10A.

    woda85 napisał:
    Tak 32V DC z świecącą diodą.


    Napięcie prawidłowe, prąd pomierzysz jak naprawisz amperomierz.

    woda85 napisał:
    Skoro Timer ma na wyjściu 6A a jedna dioda 100W w specyfikacji 3500mA to z czterema nie da sobie rady prawda.


    Po pierwsze to w/g schematu timer załącza drivery przez stycznik, po drugie nawet jakby stycznika nie było to to też by sobie poradził włączony przed driverami (od strony sieci).
  • Specjalista elektronik
    Pytanie: jakie napięcie daje driver, jeśli ma obciążenie o większym oporze? Może podłącz opornik z 1R5-3R (potrzebna moc > R*12, czyli ponad 18W dla 1R5) szeregowo z diodą i wtedy zmierz napięcie - jeśli na samej diodzie będzie tyle samo, co bez opornika, to będziesz wiedział, że driver jest w stanie dać potrzebne napięcie ze sporym zapasem.