Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI Radeon RX 480 - artefakty i migotanie obrazu

Nargatte 09 Maj 2017 17:25 759 7
  • #1 09 Maj 2017 17:25
    Nargatte
    Poziom 2  

    Specyfikacja:
    GPU - MSI Radeon RX 480 GAMING X 8GB
    CPU - Intel Core i5 6500 3,2GHz
    Płyta Główna - MSI H110M PRO-VD
    Zasilacz - XFX TS 550W 120mm 80+ Bronze
    RAM - Crucial 8GB 2133MHz DDR4

    Wersja biosu: 2.A
    Sterowniki GPU: 17.4.4 Crimson ReLive
    System Operacyjny: Windows 10 64bit
    Temperatury GPU: 30°C spoczynek / 75°C stres (FurMark)

    Wszystkie podzespoły są nowe, kupione około 2 miesiące temu. Przy starcie lub przy wyłączaniu się systemu operacyjnego kilkakrotnie pojawiały się różne artefakty graficzne. Zazwyczaj były to sceny które przedstawia załączone zdjęcie i film, czasami kończyły się BSOD i restartem. Takie artefakty pojawiały się dość rzadko, może z 10 razy odkąd mam tą kartę graficzną i od ostatniego czasu przestały pojawiać się wcale, być może za sprawą ostatnich aktualizacji sterowników ale patrząc na naturę problemu, śmiem w to wątpić. Oprócz tego były sytuacje kiedy ekran na sekundę pokrył się paskami lub zaczął śnieżyć ale były to jednorazowe przypadki które wystąpiły tuż po pojawieniu się pulpitu.
    MSI Radeon RX 480 - artefakty i migotanie obrazu

    Podczas pracy normalnej pojawiają się szybkie migotania obrazu ale w bardzo konkretnych sytuacjach i tym razem deterministycznie. Sytuacje te mogę określić (być może nie poprawnie) jako "zmiana stanu lub kontekstu karty graficznej". Opiszę to na konkretnych przykładach. W grze "Helldivers" migotanie pojawia się przy wyłączeniu i wyłączaniu gry, a także przy przechodzeniu w tryb pełnoekranowy i z powrotem.





    W grze "Middle-earth: Shadow of Mordor" migotanie występuje przy zapisaniu ustawień graficznych.

    Przy wyłączaniu się systemu operacyjnego, też.

    Zdaje mi się, że migotanie jest szybsze niż pokazuje to film ze względu na zbyt niski framerate aparatu.
    Zamieszczam też film z przykładowego startu systemu, na którym zaobserwowałem ścięcie napisu MSI. Także przed pojawieniem się ekranu logowania i pulpitu widać przebłyski niebieskiego tła, co już jest częstszym zjawiskiem.

    Poza tym, wszystko działa raczej sprawnie.
    Na koniec, chciałbym zaznaczyć, że powyżej opisane problemy nie występują w karcie zintegrowaniej.
    Czy taka sytuacja jest normalna? Jeśli nie, to czy to podlega gwarancji, skoro można z karty jako tako korzystać. Nie chciałbym wysyłać jej na darmo. Czy problem istnieje po stronie sprzętu czy sterowników? Czy istnieją jakieś programy testujące które potrafiły by dostarczyć więcej informacji w kontekście tych problemów. Jeśli uznacie, że napięcie zasilacza jest w tym przypadku istotne, będę w stanie zdobyć miernik i dokonać pomiarów.

    0 7
  • #2 09 Maj 2017 18:58
    kiss39
    Poziom 33  

    Witam

    Tak nie powinno być!
    Wentylatory zaczynają się kręcić po przekroczeniu pewnej wartosci temperatury. Karta od początku miała taką usterkę ? Sprawdź jeszcze raz sposób zamocowania karty w magistrali PCI-e(przeczyść ewentualnie z kurzu, wydmuchaj itp.) i nie dokręcaj nic na silę ! Zasilanie wpięte PIN-8 (dla PCI-e_ ? Zaktualizuj BIOS Płyty głównej do najnowszego.

    0
  • #3 09 Maj 2017 22:34
    Nargatte
    Poziom 2  

    Dziękuje za odpowiedź.
    Co masz dokładnie na myśli pisząc, że tak nie powinno być? Migotania, czy wszystko razem wzięte? Pytam, ponieważ te inne artefakty, które opisywałem na samym początku ewidentnie wskazują na uszkodzenie. Ale problem jest z nimi taki, że ostatnio przestały się pojawiać i gdybym chciał kartę reklamować to powinienem wskazać na jakiś problem który da się odtworzyć. Np. migotania które pojawiają się zawsze ale nie jestem pewien czy mi go uznają.
    Wentylator działa w porządku, normalnie powinien się uruchamiać od 60°C. Kolega, który składał mi tą konfiguracje, powiedział mi, że te 60 to trochę za dużo jak na normalny stan pracy i polecił mi zainstalować program MSI Gaming App który może zmienić te domyślne zachowanie. W czasie działania tego programu, wentylatory wieją na niskich obrotach zawsze. Od razu zaznaczam, że artefakty i migotania pojawiały się i przy wyłączonym tym programie.
    Wygląda na to, że karta ma te usterki od samego początku. A jeśli chodzi o kurze, to jak już wspomniałem, karta i płyta główna są nowiutkie i przy montażu szczególnie uważałem, aby nie palcować pinów. Ale spróbuje przedmuchać, jak kupie sprężone powietrze.
    Zasilanie 8-pin jest wpięte. A jeśli chodzi o sterowniki do BIOSU, to widzę, że 3 tygodnie temu pojawiła się nowa wersja, już zabieram się do aktualizacji.

    Dodano po 25 [minuty]:

    Aktualizacja BIOSU nie naprawiła problemów z migotaniem.

    0
  • #4 10 Maj 2017 13:48
    kiss39
    Poziom 33  

    Napisz do supportu MSI i zapytaj, czy to norma, że karta zaczyna być chłodzona od 60C stopni.

    Nargatte napisał:
    Ale spróbuje przedmuchać, jak kupie sprężone powietrze.


    Sprężone powietrze z bliska (rozprężane) ochładza elementy powinno sie przedmuchiwać elementy blisko elektroniki powietrzem z kompresora. Jak już musisz użyć sprężone powietrze to stosuj w pewnej odległości. Może lepiej zastosować i oczyścić z kurzu małym,średnim pędzelkiem.


    Odinstalowałeś sterowniki po przedniej karcie graficznej ? Możesz zobaczyć kartę jak się zachowuj w innym Komputerze. Jak rezultat będzie taki sam to oddaj na gwarancji.

    0
  • #5 10 Maj 2017 14:25
    Nargatte
    Poziom 2  

    Nic nie muszę pytać suportu, czy te 60 to ma tak działać. Oni się tym chwalą na stronie i nazywają to technologią "ZERO FROZR". Spróbuje przetestować tą kartę u kogoś. Nie miałem żadnej karty poprzedniej, ale testowałem różne wersje sterowników, te z płyty i najnowsze i wcześniejsze, rezultat był zawsze taki sam.

    0
  • #6 10 Maj 2017 15:47
    kiss39
    Poziom 33  

    Moze monitor , sprawdz na TV jak masz taką możliwość.
    RX 480 podaje sygnał CYFROWY z Ze złącz HDMI/ DVI-D monitor musi obsługiwać taki sygnał. Sprawdź na rożnych wtykach kartę, czy tak się zachowuje.

    Zobacz na różnych rozdzielczościach, wcześniej sprawdź w dokumentacji Monitora do jakiej rozdz. może pracować monitor. Odświeżanie na 60Hz to ustawisz w Opcji -Rozdzielczość Ekranu>Monitor.

    Dodano po 14 [minuty]:

    Rozdzielczość np.

    A.
    monitory 19" do 1440x900 60Hz

    B.
    TV do 1920x1080

    0
  • #7 10 Maj 2017 20:41
    Nargatte
    Poziom 2  

    Tak się zastanawiam czy ewentualne komplikacje związane z monitorem mogę wykluczyć bo na karcie zintegrowanej wszystko działa poprawnie.

    0
  • #8 07 Sie 2018 00:04
    ElektroMaroslawos
    Poziom 4  

    Sprubowac zainstalować poprzez menadżer urządzeń stery najpierw wyłączając UAC, wszystkie aplikacje działające w tle licząc zabezpieczające, i odinstalowując wszystkie stery programem typu revo pro lub IObit i restart, to są uinstalery.

    Problem może leżeć w centrum zarządzania sterownikiem kiedyś ATI miało problemy, zainstaluj sam ster i spróbuj od starszych wersji.

    0