Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

samsung LE32S62B - Gaśnie podświetlenie matrycy po 2 sekundach

nygus_ek 09 Maj 2017 20:43 702 6
  • #1 09 Maj 2017 20:43
    nygus_ek
    Poziom 4  

    Witam serdecznie,
    Piszę w sprawie telewizora samsung, dokładne nr to: LE32S62BX/XEH Typ: JA32EO.

    Opis problemu:
    Po włączeniu telewizora przez 2 sekundy widać obraz następnie podświetlenie gaśnie, słychać tylko dźwięk i widoczna jest treść po podświetleniu matrycy ledem.
    Po zdjęciu tylnej obudowy telewizora na zasilaczu i płycie głównej nie widać nic szczególnego, co może wskazywać na uszkodzenie któregoś z widocznych elementów.

    Modele Zasilacza i MB:
    Zasilacz - BN44-00155A
    Płyta główna - BN41-00811B

    Posiadam podstawową kolbówkę, hotair i multimetr. Może ktoś się spotkał z podobnym problemem lub potrafi pomóc.
    Z góry dziękuję

    1 6
  • #2 09 Maj 2017 21:27
    Maurycy147
    Poziom 14  

    Na 90% inwerter wysiadł.

    0
  • #3 09 Maj 2017 22:12
    nygus_ek
    Poziom 4  

    Rozumiem, że wiąże się to z wyjęciem całej matrycy i sprawdzeniem czy taki inwerter jest dostępny?
    Jeżeli tak to mniej więcej jakie to mogą być koszta i jaka trudność manualna występuje w przypadku wymiany?
    Czy da się to jakoś sprawdzić zanim zamówię części - chodzi o działanie inwertera?

    0
  • #4 09 Maj 2017 23:24
    Maurycy147
    Poziom 14  

    Inwerter wygląda tak:
    samsung LE32S62B - Gaśnie podświetlenie matrycy po 2 sekundach

    Koszt oryginalnego nowego to około 300zł, zamienniki z zagranicy można upolować za około 100zł. Wymiana jest dość prosta, bo polega na wypięciu wtyczek i wpięciu nowego. Aktualny można sprawdzić choćby multimetrem czy podaje napięcie na podświetlenie matrycy.

    0
  • #5 17 Maj 2017 11:44
    nygus_ek
    Poziom 4  

    samsung LE32S62B - Gaśnie podświetlenie matrycy po 2 sekundach
    Znalazłem chyba wszystko oprócz tego co jest podobne do zdjęcia poglądowego inwertera, załączam zdjęcia płytki, która wydaje się być inwerterem. Podłączyłem wszystko na pająka (zasilacz, płyta główna, płytka t-con, no i płytka ze zdjęcia) podpiąłem zasilanie, na wyjściu na tej płytce na mierniku 0.00. Nie wiem tylko czy to jest normalna reakcja, ponieważ coś powinno się chociaż na sekundę pokazać. W końcu obraz przez chwilę jest. Przez przypadek doszedłem do tego, że odpinając jedną z taśm zasilacza, po zwarciu pinu BLU z masą (miernik wskazuje 0,90) i odłączeniu miernika obraz znów mignie na chwilę.

    Czy sprawdzam dobrą płytkę?

    0
  • #6 17 Maj 2017 14:33
    Maurycy147
    Poziom 14  

    Tak ta z lewej to inwerter.

    0
  • #7 17 Maj 2017 17:29
    mariann
    Poziom 35  

    Witam
    Ile lat ma TV?

    Maurycy147 napisał:
    Na 90% inwerter wysiadł.

    Możliwe, ale ja bym sprawdził, czy to nie świetlówka.
    Czy napięcie zasilające inwerter jest poprawne? A pozostałe?
    nygus_ek napisał:
    no i płytka ze zdjęcia) podpiąłem zasilanie, na wyjściu na tej płytce na mierniku 0.00
    Czyli chcesz zmierzyć napięcie na złączu świetlówki?
    Pozdrawiam

    0