Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Bernard GS 434 - Ustawienie ramienia i przeskakujące płyty

Damian47PL 13 May 2017 09:40 6144 35
  • #31
    Damian47PL
    Level 3  
    Odlutowałem fotorezystor i silnik się rozpędza, czyli silnik ok. Rezystancja fotorezystora wygląda tak:

    gramofon off 0 Ohm
    gramofon ON/LAMPKA ON 285OHM
    gramofon ON/LAMPKA ON i zasłonięty 0 Ohm.
  • #32
    000andrzej
    Level 37  
    Coś przekombinowałeś - 0Ω?
    Zmierz ja Pan Bóg przykazał, zaciski omomierza do fotorezystora i oświetlaj dowolnym światłem, lub przykryj fotorezystor. Zobaczysz, że się zmienia. Ale prawdopodobnie nie w tym rzecz.
    Pomiar napięcia na T1 i T2 w układzie (z zamontowanym fotorezystorem). Tu będziesz miał dane do dalszej analizy.
  • #33
    398216 Usunięty
    Level 43  
    Damian47PL wrote:
    gramofon off 0 Ohm
    A na jakim zakresie mierzysz? - oczywiście zakładam, że fotorezystor odłączony od układu.
    To najprawdopodobniej nie 0 (zero) a nieskończoność (na danym zakresie - inaczej przekroczony zakres pomiaru).
  • #34
    Damian47PL
    Level 3  
    Fotorezystor wylutowany od płytki i pomiar wygląda tak (nie dotykałem kabli palcami przy pomiarze):
    Oświetlony 137,5 przy omomierzu ustawionym na 200K
    Nieoświetlony 1370 przy omomierzu na 2000K

    Na płytce miejsce T1 jest puste, nic tam nie ma. Miejsce nie wygląda na lutowane. Pomiary podam później.

    Dodano po 35 [minuty]:

    Co wybrać za punkt masy? Obudowę silnika? Bo dziwna sprawa niby masa, ale jak sprawdzam dwa punkty masy to wychodzi napięcie 10,23V. (L 18 z L3), ale jak sprawdzę L18 z silnikiem jest 0 V, a L3 z silnikiem to 10,23V. Bo tam gdzie masa powinna być L18, wychodziłoby że jest napięcie? A ta masa łączy się potem z masą sygnału i ramienia.
  • #35
    000andrzej
    Level 37  
    Damian47PL wrote:
    Oświetlony 137,5 przy omomierzu ustawionym na 200K
    Nieoświetlony 1370 przy omomierzu na 2000K

    No i co? Zgodne z danymi katalogowymi czy nie?
    Co do płytki - były różne wersje więc może jest wersja tylko z jednym tranzystorem jak np. w GS461, 461, 464.
    Zmierz na łączu Ł9 jakie masz napięcie na silniku przy poszczególnych obrotach.
    EDIT.
    Masę masz np. na Ł2, Ł25... Zmierz przede wszystkim jakie masz pełne napięcie zasilania. np na kondensatorze filtrującym.
  • #36
    Damian47PL
    Level 3  
    Temat do zamknięcia. Obroty ustabilizowane, nwm co się stało. Po prostu go włączyłem i jest ok. Ramię nie lata i oby już nie latało. Dziękuje za pomoc i wytrwałość.