Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BMW E60 NAVI PROF - radio nie startuje

qrak1 11 Maj 2017 09:13 1614 4
  • #1 11 Maj 2017 09:13
    qrak1
    Poziom 15  

    Witam wszystkich,

    od jakiegoś czasu mam problem z radiem w BMW E60 Navi Prof - radio co któryś raz nie startuje, pojawia się logo BMW lub mruga ekran. Problem nie jest stały.

    Jakieś 2 tygodnie temu postawiłem na nowo układ 6417751R - po tej operacji problem znikł - na 2 tygodnie...
    Wg mnie odpowiedzialny za wszystko jest właśnie powyższy układ - czy ktoś przerabiał już ten temat i czy w Polsce można gdzieś go dostać?
    6417751R
    SH-4
    BP200
    BA07087
    BMW E60 NAVI PROF - radio nie startuje22.jpg Download (2.07 MB)

    0 4
  • #3 11 Maj 2017 23:52
    qrak1
    Poziom 15  

    Układ został "postawiony" na nowo ...

    0
  • #4 11 Maj 2017 23:59
    kubahpi
    Poziom 17  

    W pierwszej kolejności proponuję wykonać jeszcze reballing pamięci flash, które znajdują się na drugiej stronie płytki. Ponad to warto sprawdzić czy na reszcie elementów elektronicznych nie występują zimne luty, a w szczególności na układzie SAF7118H, który znajduje się na tej samej stronie płytki drukowanej co wspomniany przez kolegę układ.

    0
  • #5 12 Maj 2017 00:02
    qrak1
    Poziom 15  

    Ok dzięki za info. W poniedziałek zabieram się do roboty .


    Pozdr.

    0
  Szukaj w 5mln produktów