Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dysk wd sata - Nie pokazuje w biosie dysku

11 Maj 2017 18:12 951 35
  • Poziom 8  
    Wczoraj wymieniałem przy pierwszym komputerze płytę główną oraz zasilacz. Została włożona ta sama płyta główna co poprzednio czyli ASUS M5A78L-M LX oraz zasilacz atx coller master rs-520-asaa. Gdy rano chciałem sprawdzić ten zasilacz na moim drugim komputerze podłączyłem go jednak w trakcie ładowania systemu wyskoczył mi "DISK BOOT FAILURE, INSERT SYSTEM DISK PRESS ENTER ".
    Myślałem, że to wina tego zasilacza, więc włożyłem swój stary zasilacz antec vpc 500 W i nadal ten sam błąd. Dysk to Wd 250 GB (wersja blue). Gdy włożyłem Anteca do pierwszego komputera(tego w którym wymieniałem płytę główną to normalnie system sie ładował itd) Następnie, gdy włożyłem zakupiony zasilacz do niego to pojawił sie komunikat przy starcie "reboot and select proper boot device or insert boot media in selected boot device and press a key " ta sama historia windows nie startuje dysku nie widzi. Obydwa problemy z dyskiem wystąpiły wraz z włożeniem do nich zasilacza(cooler master). Oczywiście resetowałem cmos i nic. W biosie też zmieniałem tak jak ludzie pisali po forach i też nic.

    Wina chyba w tym zasilaczu w kablu zasilającym dyski co on mógł przestawić ?
  • Poziom 8  
    Gdziekolwiek tzn gdzie ? W BIOSIE ich nie widać. A gdy je się dotyka to są ciepłe czyli tak jakby one pracowały. Czyli możliwe że jeden zasilacz spalił w jednym dniu dwa dyski ? Mierzyłem napiecie na zasilaczu i pokazało normalne wartosci.
  • Poziom 36  
    change1902 napisał:
    Gdy rano chciałem sprawdzić ten zasilacz na moim drugim komputerze podłączyłem go jednak w trakcie ładowania systemu wyskoczył mi "DISK BOOT FAILURE, INSERT SYSTEM DISK PRESS ENTER ".


    Podłączyłeś go w trakcie ładowania systemu,
    Czy w trakcie ładowania wystąpił "DISK BOOT FAILURE, INSERT SYSTEM DISK PRESS ENTER".
  • Poziom 8  
    Podłączyłem go przed ładowaniem systemu w zasadzie przed uruchomieniem komputera.
  • Poziom 43  
    Słychać, że dysk pracuje?

    Jeżeli nie i dalej jest niewidoczny w biosie to można sprawdzić transil w zasilaniu dysku.
  • Poziom 8  
    Raczej nie słychać że dysk pracuje łapie on temperaturę tylko. Jak to sprawdzić ?
  • Poziom 43  
    change1902 napisał:
    Jak to sprawdzić ?

    Przecież słychać jeżeli dysk pracuje.
  • Poziom 8  
    Kasek21 napisał:
    Słychać, że dysk pracuje?

    Jeżeli nie i dalej jest niewidoczny w biosie to można sprawdzić transil w zasilaniu dysku.


    Transil w zasilaniu dyskiem
  • Poziom 43  
    change1902 napisał:
    Transil w zasilaniu dyskiem

    Co transil?

    Spalony? Grzeje się? Masz miernik?

    Dobrze podłączyłeś zasilanie do dysku?

    PS. Tylko nie pisz, że inaczej się nie da bo ja, jak i reszta już to widzieliśmy! :P
  • Poziom 8  
    Tak posiadam miernik. Dysk nie wydaje głosu jednak grzeje się.
  • Poziom 43  
    Kasek21 napisał:
    Spalony? Grzeje się? Masz miernik?

    Dobrze podłączyłeś zasilanie do dysku?

    PS. Tylko nie pisz, że inaczej się nie da bo ja, jak i reszta już to widzieliśmy! :P


    Kable SATA odpowiednio podpięte do dysku i płyty głównej?
  • Poziom 8  
    Oczywiście tak. Plus były zamieniane przy podłączeniu (różne konfiguracje wejść SATA oraz podłączanie pod różne wejście na zasilaczu).
  • Poziom 43  
    Co to dokładnie za model dysku?
  • Poziom 8  
    Pierwszy z nich to WD(caviar green) 5000AADS drugi też od WD (Caviar Blue) 2500AAJS
  • Poziom 43  
    Do sprawdzenia transile przy złączu zasilania.

    dysk wd sata - Nie pokazuje w biosie dysku
  • Poziom 8  
    Czyli co zasilacz mógł spalić dwa dyski ? Ale jak skoro mierzyłem napięcia na nim i były dobre.
  • Poziom 43  
    change1902 napisał:
    Czyli co zasilacz mógł spalić dwa dyski ?

    Jeżeli nie pracują to jak najbardziej.
  • Poziom 8  
    Wczoraj świeciła się dioda przeciwzwarciowa i nie mogłem go uruchomić tak jakby się dusił sekunda niby próbuje i zgasł i dioda się zapaliła. Dziś przelozylem mój zasilacz i wszystko działało. Gdy włożyłem ten używany co kupilem po odlaczeniu dodatkowych kabli tylko na starcie mignela dioda i komputer się włączył ale dysk nie wykrywalo.
    Mierzyłem napiecie na nim i wyszło 12 5 3.3
    Nierozumiem już tego
  • Poziom 43  
    Któreś złącze zasilania SATA nie jest uszkodzone w tym zasilaczu?

    Wygląda, że zasilacz jest uszkodzony.
  • Poziom 8  
    Rozumiem że można to sprawdzić za pomocą pomiarów miernikiem ? Bezpośrednio wkładać sondy od miernika w każde złącze które łączy dysk lub CD-ROM ?(czerwony i czarny kabelek)
    Dodano po 26 [minuty]:
    Zmierzyłem jeszcze raz napięcia tak jak opisane jest na forum. Wyszlo mi że ten coller mastera nie ma lini 5V posiada 2x 12 V na tej wtyczce molex. Dysk zasilany jest 12 V i 5 V czyli gdy pójdzie 2x12 to się najprawdopodobniej spali ?
  • Poziom 43  
    change1902 napisał:
    gdy pójdzie 2x12 to się najprawdopodobniej spali ?

    Może tylko uszkodzony transil 5V w dyskach.
  • Poziom 8  
    Czyli teraz muszę rozkręcić dysk i zobaczyć jak wygląda to wejście przy dysku co sie wpina ? Ewentualnie czego szukać na co zwrócić uwagę ?
  • Poziom 43  
    change1902 napisał:
    nie ma lini 5V posiada 2x 12 V na tej wtyczce molex

    No to więcej go nie podłączaj!
  • Poziom 43  
    Dlaczego? Jak na 24pin poda też 12 zamiast 5V to będą fajne fajerwerki :D
    Nie no masakra - tak nie może być. Ciekawe jak doszło do takiej usterki w ogóle...

    Masz zwrócić uwagę na post 11 - nosz nawet ci narysowali :P
  • Poziom 8  
    Tak wygląda to od środka

    dysk wd sata - Nie pokazuje w biosie dysku dysk wd sata - Nie pokazuje w biosie dysku
  • Poziom 43  
    Spotkałem się z oznaczeniem FT jako "ścieżki bezpiecznikowej", czyli przewężonego druku na płytce, funkcjonującej jako bezpiecznik. Sprawdź okolice FT1, bo zdjęcie ciemne a wydaje mi się, że coś się tam upiekło.
  • Poziom 43  
    Przecież widać, że układ się upiekł.
  • Poziom 8  
    Czyli muszę kupić nowy dysk ten nadaje się na wywalenie ?
    Tutaj foto z drugiego dysku. Można dokupić sama ta płytkę ?

    dysk wd sata - Nie pokazuje w biosie dysku dysk wd sata - Nie pokazuje w biosie dysku dysk wd sata - Nie pokazuje w biosie dysku
  • Poziom 43  
    Niby dwa dyski a identycznie się spaliły:
    dysk wd sata - Nie pokazuje w biosie dysku

    Możesz szukać elektroniki dysku albo dysku uszkodzonego np. z bad sektorami. Ale to nie jest aż takie proste - musisz jeszcze kawałek tej starej przelutować na nową, płytka musi być identyczna.