Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

- Cambridge A500 pali rezystory i końcówkę mocy

12 Maj 2017 07:40 693 5
  • Poziom 5  
    Wzmacniacz Cambridge Audio A500 przestał działać i poszedł z niego dym. Okazało się że spaliły się na węgiel rezystory R225,R226 i 227 oraz trymer 100R na kanale Lewym i nadpalona została końcówka mocy SAP15 na kanale Prawym. Wymieniłem spalone rezystory, trymer (rezystor regulowany) i tranzystor MPSA43 z kanału lewego i teraz po włączeniu do sieci nie pali już końcówki mocy z kanału prawego, dopiero jak podłączę głośniki zaczyna się nadmiernie grzać ta końcówka. Lewy kanał po wymianie spalonych elementów tylko buczy podobnie jak prawy wcześniej była całkowita cisza na kanale lewym i tylko buczenie na prawym. W tej chwili buczą obydwa przy całkowitym braku reakcji na źródło dźwięku.

    Mierzyłem napięcia na końcówkach mocy i na kanale L na jednej 1,6V na drugiej 0, a na kanale prawym na jednej niepokojąco wysokie 61V na drugiej tej nadpalonej 11,5V


    Proszę o pomoc i wyjaśnienie o co tu chodzi? Czy wylutowanie wszystkich końcówek mocy i zmierzenie omomierzem wystarczy do oceny czy pozostałe trzy są sprawne?
    Co jest powodem tak różnych napięć na końcówkach mocy?

    W załączeniu zdjęcia, na których widać wymienione prowizorycznie rezystory, które po udanej naprawie zostaną wymienione na takie same jak oryginalne. Oraz trymer na jednym ze zdjęć już wymieniony na Polski bez plastikowej obudowy. Końcówka mocy skrajna lewa na zdjęciu z kanału prawego na której jest widoczne niewielkie nadpalenie.
  • Poziom 31  
    Piotr DIY napisał:
    na kanale prawym na jednej niepokojąco wysokie 61V

    Uszkodzony tranzystor końcówki -przebity.
    Nie uruchamia się wzmacniacza podłączając bezpośrednio do sieci.

    ku uwadze i przestrodze:
    https://www.elektroda.pl/rtvforum/topic3013402.html
  • Poziom 5  
    Próbnie podczas naprawy podaje nieco mniejszy prąd z zasilacza zewnętrznego. Czy według tej diagnozy końcówek mocy z kanału prawego na której jest 61V na NY i 11,5 na PY (tej spalonej), to wymiana tej pary PY i NY powinna załatwić sprawę kanału prawego? A co z kanałem lewym?
    Oba kanały są ze sobą połączone i przypuszczam że puki nie usunę usterki z kanału lewego, to końcówki mocy na kanale prawym mogą się dalej palić.
  • Pomocny post
    Poziom 15  
    Włodzimierz Wojtiuk napisał:

    Nie uruchamia się wzmacniacza podłączając bezpośrednio do sieci.


    Podłącz wzmacniacz do sieci 230V z wpiętą szeregowo zwykłą żarówką 100W aby uchronić go przed dalszymi uszkodzeniami. Żarówka powinna rozbłysnąć a następnie przygasnąć i tylko delikatnie się żarzyć. Jeżeli jest inaczej to znaczy coś jest nie tak i trzeba szukać przyczyny.
    Jeżeli chodzi o podróbki tranzystorów to niestety coraz większy problem. Jeżeli masz wagę np. do ustawiania nacisku igły w gramofonie to zważ oryginalny oraz nowo zakupiony i porównaj.
  • Poziom 5  
    Witam po małej przerwie. Kupiłem i wymieniłem obydwie pary końcówek NO i PO dla kanału L i P i co się okazuje że lewy kanał nadal nie gra tak jak powinien, prawidłowo gra tylko prawy. Lewy gra ciszej i po niecałej minucie końcówka mocy jest już taka gorąca że zaczyna parzyć i wyłączam wzmacniacz żeby jej nie spalić, a kupiłem parowane..
    Na prawym kanale były spalone tylko końcówki mocy, a na lewym tym z którym nadal występują jakieś problemy oprócz końcówek mocy były spalone jeszcze trzy rezystory, tranzystor i trymer oczywiście wszystko wymienione na nowe. Pomimo to jedna z końcówek mocy dokładnie z oznaczeniem PO grzeje się bardzo mocno.
    Co może być tego przyczyną???
    Trymer który kupiłem na 100R taki jak ze schematu tyle że badziewny Polski w zasadzie niczego tam nie reguluje. Kręciłem w lewo i prawo prądy takie same i regulacja nie działa. Jednak różnią się między tymi z końcówki mocy z kanału prawego, czyli na tym kanale który jest dobry i na nim napięcie na końcówkę mocy jest 78V, a na Lewy kanał tam gdzie był wymieniany trymer na ten Polski i rezystory.. który gra ciszej jest tylko 70V
    Jak wyregulować te końcówki mocy , gdzie ewentualnie kupić porządny trymer najlepiej taki sam jak oryginalny i co jest powodem grzania się końcówki mocy na kanale lewym?
  • Poziom 5  
    Witam, po spaleniu się końcówek mocy , kilku rezystorów R225,R226 i 227 oraz trymera 100R na kanale Lewym, i tranzystora we wzmacniaczu stereo Cambridge Audio A500, Kupiłem i wymieniłem spalone elementy i obydwie pary końcówek NO i PO dla kanału L i P i co się okazuje że lewy kanał nadal nie gra tak jak powinien, prawidłowo gra tylko prawy. Lewy gra ciszej i po niecałej minucie jedna końcówka mocy jest już taka gorąca że zaczyna parzyć i wyłączam wzmacniacz żeby jej nie spalić, a kupiłem parowane..

    Na prawym kanale były spalone tylko końcówki mocy, a na lewym tym z którym nadal występują jakieś problemy oprócz końcówek mocy były spalone jeszcze trzy rezystory, tranzystor i trymer oczywiście wszystko wymienione na nowe. Pomimo to jedna z końcówek mocy dokładnie z oznaczeniem PO grzeje się bardzo mocno.
    Co może być tego przyczyną???
    Trymer który kupiłem na 100R taki jak ze schematu tyle że badziewny Polski w zasadzie niczego tam nie reguluje. Kręciłem w lewo i prawo prądy takie same i regulacja nie działa. Jednak różnią się między tymi z końcówki mocy z kanału prawego, czyli na tym kanale który jest dobry i na nim napięcie na końcówkę mocy jest 78V, a na Lewy kanał tam gdzie był wymieniany trymer na ten Polski i rezystory.. który gra ciszej jest tylko 70V
    Jak wyregulować te końcówki mocy , gdzie ewentualnie kupić porządny trymer najlepiej taki sam jak oryginalny i co jest powodem grzania się końcówki mocy na kanale lewym?

    Moderowany przez Dzimi:

    Tematy scaliłem. Proszę nie zakładać nowych tematów dotyczących napraw tego samego sprzętu.