Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Poziome śmieci LG model 47LG6000-ZA

14 Maj 2017 10:41 777 4
  • Poziom 9  
    Zakłócenia pojawiają się niezależnie od stopnia nagrzania TV

    Poziome śmieci LG model 47LG6000-ZA


    moduł

    Poziome śmieci LG model 47LG6000-ZA


    Proszę o jakąś radę.
  • TermoPasty.pl
  • Poziom 21  
    Na początek wyeliminuj możliwie prozaiczny problem złącza hdmi lub wadliwego kabla, jeżeli masz możliwość sprawdź czy z pendrive podpiętego bezpośrednio do tv też wyświetla paski (czy nawet przy wyświetlaniu pełnoekranowego menu), sprawdź też przy użyciu innego kabla i innego portu czy problem się pojawia.
    Kolejny element to taśmy łączące ekran z modułem, jeżeli masz odpinane zarówno od ekranu i modułu, zamie je stronami (stronę wpiętą w moduł wepnij w lcd a tą w lcd w moduł) oczywiście styków staraj się nie zabrudzić paluchami albo dla pewności przetrzyj IPA. Sprawdź rezultat (często taśmy niskiej jakości pod wpływem temperatury rozwarstwiają się lub pękają) jeżeli po tym zabiegu paski zmieniły miejsce na ekranie to masz przyczynę. Jeżeli taśmę masz odpinaną tylko od modułu przetrzyj ją IPA (w miejscu styku, wytrzyj do sucha, podłącz) i przy uruchomionym tv z usterką na ekranie, przejedź po niej palcem (po taśmie) i raczej w rękawiczce. Sprawdź czy linie w jakikolwiek sposób się po tym zabiegu zmieniły, jeśli tak to masz przyczynę. Jeśli nie, będziemy bawić się modułem lub zasilaniem.
  • TermoPasty.pl
  • Poziom 9  
    Wykonałem testy wg Twoich porad i:
    1. Kabel hdmi wymieniony, wkładany do różnych gniazd - bez zmian
    2. Podłączyłem pendrive i w trybie menu pełnoekranowego są śmieci ale znacznie mniej
    3. Taśmy zamieniłem stronami i rzeczywiście śmieci zmieniły położenie, raz jest ich b.dużo przy wyświetlaniu jasnego tła lub mniej przy ciemnym tle
    4. Zaobserwowałem dodatkowo dwie sprawy, mianowicie:
    a) przy uruchamianiu tv nie za każdym razem "załapie" obraz - jest tylko dźwięk, dopiero po parokrotnym uruchomieniu "zaskoczy"
    b) przy zdjętej pokrywie słychać delikatne "bzyczenie" w rejonie układu zasilania
  • Poziom 21  
    To na początek, polecam wymienić taśmę. Znajdziesz ją oczywiście na znanym portalu aukcyjnym pod hasłem "taśma flex" lub w RTV / TV Video / Części i podzespoły wpisując "flex" na Twojej taśmie powinien być nadrukowany numer modelu taśmy więc nie powinno być problemu z dopasowaniem podobnego modelu. Koszt średnio od 12 -25zł.

    Następnie zabrałbym się za sprawdzenie zasilania. Na początek wylutowanie i sprawdzenie kondensatorów elektrolitycznych, na module zasilania powinno być ich około 12. Można też wymienić je na "ślepo" bez pomiarów jeśli nie masz miernika, a TV był sporo używany. Koszt ich zakupu nie powinien przekroczyć 25zł w jakimś stacjonarnym sklepie z elektroniką. Kondensatorów innego typu raczej bym nie winił bo zwykle są sporo odporniejsze niż elektrolity.
    Co do buczenia, bzyczenia - na słuch to baba w szpitalu leżała - bez pomiarów to można sobie gdybać, np. że cewka buczy bo kondensatory straciły pojemność albo inne, inne przyczyny a jak pojemności wrócą do normy to np zamiast buczenia będzie słychać piszczenie :) Czarny ekran też wskazuje na problem z ładowaniem się kondensatorów w module zasilania. Któryś z tych kondensatorów wpięty w układ równoległy z rezystorem działa tam jako filtr pojemnościowy (potrzebne zdjęcie modułu zasilania ) i to prawdopodobnie on jest uszkodzony ale łba nie dam sobie ukręcić.
    Jeśli masz możliwość dodaj zdjęcia sekcji zasilania, no i moduł ale zrobione równo i tak żeby płytka zmieściła się na całym zdjęciu. To i tak będzie troche jak wróżenie z fusów bo jak napisałem wyżej bez pomiarów to takie strzały na ślepo ale może coś się wypatrzy.
  • Poziom 9  
    Witam.
    Uszkodzona jest płyta cyfrowa która jest pomiędzy płytą główną a T-CON LD89f EAX41602202 mam ten sam przypadek po wymianie jest ok.