Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Subufer Creative a120 buczy , brzęczy

14 Maj 2017 20:40 717 15
  • Poziom 4  
    Witam . Nie dawno zakupiłem głośniki creative a120 zestaw 2:1 . Nie dawno zaczął dziwnie buczeć od routera . Dodam że kolega ma identyczne głośniki i taki sam router i u niego jest wszystko w porządku . U kolegi router leży na biurku i głośniki obok i wszystko jest dobrze . Ja muszę uciekać z routerem kilka metrów dalej żeby dało się z nich korzystać . Jak trzeba to mogę podać link do filmiku . Proszę o pomoc

    https://www.youtube.com/watch?v=BDRT-HIKew8&feature=youtu.be
  • Pomocny post
    Poziom 28  
    Jak wyłączysz zasilacz routera też buczy sub?

    Dodano po 35 [sekundy]:

    Co jeszcze jest podłączone w przedłużacz?
  • Poziom 4  
    Głośniki są podłączone bez pośrednio do kontaktu a do kontaktu jest jeszcze podłączony ładowarka od laptopa. Dodam że głośniki jak kolega rozmawiał przez telefon w drugim pokoju to subufer też podobnie buczał
  • Pomocny post
    Poziom 28  
    Gdzie jest zasilanie routera skoro stoi na biurku. Wyłącz wszystko i zostaw tylko podłączony subwoofer. Czy gra zestaw normalnie?
  • Poziom 4  
    Podłączyłem tylko sub do kontaktu i dalej to samo
  • Pomocny post
    Poziom 43  
    Czy to "PRRRRRR" jest również po oddaleniu rutera, czy tylko utrzymuje się cyklicznie pojawiający się szum?
  • Pomocny post
    Poziom 28  
    Możliwe że uszkodzona jest masa sygnałowa w kablu sterującym. Wyciągnij wtyczkę z laptopa i napisz czy to samo.
  • Poziom 4  
    Muszę bardzo daleko oddalić router żeby sub nic nie buczał .
    Wyciągnąłem wtyczkę z laptopa i dalej jest to samo.

    Dodano po 7 [minuty]:

    Czy jak oddam głośniki do sklepu na gwarancje to przyjmą mi je ?
  • Poziom 28  
    Ale jak w sklepie nie będą buczeć? Weź do kolegi i sprawdź u niego.
  • Poziom 4  
    A jak bym pokazał filmik w sklepie ?
  • Pomocny post
    Poziom 43  
    barteksmrek napisał:
    Możliwe że uszkodzona jest masa sygnałowa w kablu sterującym.
    Nie sądzę by to "PRRRRR" o które prosiłem, żeby Autor sprawdził czy jest nawet przy oddalonym ruterze było wynikiem braku/uszkodzeniu masy w kablu sygnałowym. Mnie to wygląda na wzbudzenie się końcówki mocy na infra dźwiękach - a jak tak jest w rzeczywistości - bez naprawy subwoofera się nie obejdzie.
    Masz gwarancję - skorzystaj. Tym bardziej, że jak mówisz taki sam zestaw u Twojego Kolegi pracuje prawidłowo.
    Najpierw jednak napisz jak jest z tym "PRRRR", bo nie wiem czy w poście #8 to była odpowiedź do mojego pytania.
  • Poziom 4  
    Grzechu1998575 napisał:
    Muszę bardzo daleko oddalić router żeby sub nic nie buczał .
    Wyciągnąłem wtyczkę z laptopa i dalej jest to samo.
    Dodano po 7 [minuty]:
    Czy jak oddam głośniki do sklepu na gwarancje to przyjmą mi je ?


    Tak to była odpowiedz
  • Poziom 43  
    Kolego - bardzo proszę - wyrażaj się precyzyjnie. Pytałem o konkretną sprawę i oczekuję konkretnej odpowiedzi typu:" Tak, po oddaleniu rutera dźwięk "PRRR" znika" lub "Nie - po oddaleniu rutera dźwięk "PRRR" nie znika".
    Zamiast tego wklejasz cytat do Swojej wcześniejszej odpowiedzi, z której nic nie wynika - pytałem o dwa różne zakłócenia, a odnosisz się do?
    Nie ważne...
    Jeśli czytałeś post 11 to chyba wiesz co należy zrobić. Sprawdzić z innym zestawem (pożyczonym od Kolegi), a w zależności od wyniku testu albo reklamować zestaw, albo wymienić ruter - bo możliwe, ze to on sieje zakłóceniami.
  • Poziom 4  
    Router jest w 100 % sprawny bo testowałem go u kolegi .Po oddaleniu routera na kilka naście metrów od suba dzwięk"PRRR" ustaje i pojawia się co jakiś czas , ale to już bardzo rzadko mniej więcej raz na 15-20 min . Żeby subufer nie miał w ogóle zakłóceń muszę go oddalić bardzo daleko albo wyłączyć .Dodam to że jak kolega rozmawiał przez telefon w drugi pokoju który od suba jest oddalony o jakieś 5-6 m to też były zakłócenia w pracy.Przepraszam ale na początku nie zrozumiałem trochę twojego pytania . Jestem tu na forum pierwszy raz ;)
  • Pomocny post
    Poziom 43  
    To musisz jeszcze sprawdzić czy taki sam problem występuje na innym subwooferze. W zasadzie tylko dla świętego spokoju - moim zdaniem jest jakiś problem z nim.
    Jeżeli na subwooferze Kolegi (pisałeś że ma taki sam), podłączonym zamiast Twojego, nie ma tych "efektów" - reklamuj.
  • Poziom 7  
    Jaka jest tam końcówka mocy???