Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

AWS 303 Tosca Unitra - nie działa stereo w tunerze fm

puchacz27 14 May 2017 21:58 1467 3
  • #1
    puchacz27
    Level 9  
    Witam serdecznie,

    Stałem się posiadaczem amplitunera Tosca. Stał on nieużywany od 1997, odkurzyłem wnętrze (gruba warstwa kurzu), przesmarowałem potencjometry, wymieniłem żarówkę podświetlenia skali, odlutowałem dwa przewody od potencjometru głośności (gra dużo ładniej) no i przestroiłem zgodnie z instrukcją z jakiegoś czasopisma. Odbiera pełne pasmo, dioda stereo się świeci, natomiast odbiera tylko w mono. Gdy przycisk na panelu przednim nie jest wciśnięty, odbiór powinien być stereo, a gra tylko jeden kanał w drugim cisza. Gdy podłączałem gramofon, bądź różne urządzenia pod wyjście magnetofonowe to przycisk mono/stereo działa normalnie- wszystko słychać w obu kanałach. Co może być przyczyną, że stereo nie działa?
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    redelektron
    Level 20  
    Witaj
    Jeśli z wejść zewnętrznych "grają" obydwa kanały a na tunerze nie to znaczy, że jest przerwa gdzieś pomiędzy przedwzmacniaczem a płytą tunera lub tuner nie podaj na wyjście sygnału. Piszesz, że problem jest na FM a czy na AM też występuje?
    Ściągnij sobie schemat tego amplitunera i prześledź drogę sygnału audio. Przypuszczam, że wszystko stanie się jasne. To dość prosty sprzęt i fajny w serwisowaniu. Jeśli poradziłeś sobie z przestrojeniem to ten problem też spokojnie "przeskoczysz".
  • #3
    HD-VIDEO
    Level 42  
    Filtry L103,L104,L105,L106 do przejrzenia na ciągłość przewodności cewek - testuj omomierzem.
  • #4
    puchacz27
    Level 9  
    Dziękuje za odpowiedzi. Problem już dawno rozwiązany, sprzęt od dawna gra dobrze. Wtyczka przy przełączniku nie była do końca dopchnięta.