Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lenovo Z50-70 - działa tylko na baterii

17 May 2017 19:41 1245 5
  • Level 34  
    Cześć.
    Lenovo Z50-70 płyta ACLUA/ACLUB NM - A273 Rev: 1.0 włącza się tylko na baterii, baterię ładuje tylko przy wyłączonym laptopie, przy włączonym system pokazuje, że jest podłączony do zasilacza, ale nie ładuje. Uszkodzone było gniazdo zasilania, na płycie znalazłem spaloną diodę PD304 w układzie ADAPTER_ID jednak nie ma tam na płycie PQ995. Przy podpiętym zasilaczu do płyty z procesorem i pamięcią (bez baterii) +B jest ok 19,6V, na PL302 - 1,8V. Podejrzewałem uszkodzenie PU301 - BQ24737R, ale wymiana niestety nic nie wniosła.
    Podczas próby uruchomienia płyty na samym zasilaczu przez chwilę pojawiają się napięcia na płycie, rusza wentylator, zapala się kontrolka włączenia. Niestety trwa to tylko ok 1 sek. Napięcia 3 i 5 V są cały czas.
    Co może powodować takie zachowanie?
    Pozdrawiam.
    [Szkolenie 22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • TermopastyTermopasty
  • IT specialist
    Zasilacz podmieniłes?
  • TermopastyTermopasty
  • Level 34  
    Cześć.
    Był podmieniany, ale i na tym brak jest jakichkolwiek spadków przy włączaniu płyty - daje stałe napięcie 20,45V. Na pinie kontrolnym jest ok 1,1V.
    Pozdrawiam.
  • Level 32  
    Może któryś klucz nie wyrabia prądowo
  • Service technician RTV
    Wg. SM Link_ NM-A272 linia ADAPTER_ID idzie do KBC (pin.72)
    Zobacz jak masz w "realu" > na swojej płycie.
    - zmierz oporność ADAPTER_ID do masy
    - ile na pin. ADAPTER_ID_ON# KBC

    +B na chargerze BQ737 nie "pływa" troszkę ?
    - tak przelutuj go i jego drobnicę (nie żałuj kalafonii)
    * str.46 SM

    Zasilacz sprawdzałeś na innym laptopie?
    Jest widziany w Bios
  • Level 34  
    Cześć.
    Masz lisek rację linia ADAPTER_ID idzie do KBC (pin.72) - rezystancja tej gałęzi do masy ma 788om - tam pojawia się ok 1V.
    Na pin. ADAPTER_ID_ON# KBC pin 84 - rezystancja powyżej 2 Mom i tam się pojawia 3,38V przy podłączonym zasilaczu.
    Zasilacza nie sprawdzałem, ale był podłączany do płyty inny sprawny.
    Drobnicę przelutuję, układ wymieniałem - jest wlutowany dobrze.
    Zaczynam się zastanawiać nad uszkodzonym KBC - dioda PD304 napewno padła z przepięcia.

    Co do klucza to raczej nie - napięcie +B stabilne klucze nie wykazują zwarć (pomiary w układzie).
    Pozdrawiam.