Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

scania r 420 - Wyłącza światła drogowe i halogeny.

chycel1 18 Maj 2017 17:10 1290 21
  • #1 18 Maj 2017 17:10
    chycel1
    Poziom 12  

    Witam koledzy mam problem ze scanią r a mianowicie po uruchomieniu silnika ładowanie alternatora waha się po miedzy 28,10 a 28,30.I gdy osiągnie 28,20 wyłącza światła drogowe,halogeny i światła cofania przekażnik nr.19 wymieniony trzeci od lewej bezpieczniki sprawdzone.Czy rzeczywiście vis jest tak czuły i wyłącza światła przy 28,20v dodam że alternator był zmieniany 3 miesiące temu błedów na desce w vis nie ma a w ICL 107>
    1763536 1iśnieżynka

    i jeszcze w COO 28>
    1781254 255i śnieżynka

    przepraszam za taki napis ale moja klawiatura do wymiany koledzy gdzie jeszcze szukać tych świateł.

    1 21
  • #2 18 Maj 2017 22:26
    mariomalinie
    Poziom 17  

    Witam.
    Błąd ICL oznacza brak komunikacji z retarderem, natomiast błąd COO oznacza, że ktoryś że sterowników na wpisany niezgodny numer VIN. Czy wymieniłeś któryś ze sterowników?

    0
  • #3 19 Maj 2017 20:14
    chycel1
    Poziom 12  

    żadne sterowniki nie były wymieniane,po zapaleniu auta przekażnik załączy i światła są i po dwóch czterech minut rozłączy i świateł nie ma silnik zgaszę i ponownie uruchomię i znowu to samo.Podpinam miernik do sprawdzania ładowania i to samo jak pisałem wyżej.A jeśli chodzi o retarder to jest do roboty skrzynia.
    Dodano po 11 [godziny] 5 [minuty]:
    Zapomniałem jeszcze o jednym błędzie COO 30>
    1781254 255śnieżynka i 1śnieżynka.Bardzo proszę o pomoc.

    0
  • #4 19 Maj 2017 20:41
    mariomalinie
    Poziom 17  

    chycel1 napisał:

    Zapomniałem jeszcze o jednym błędzie COO 30>
    1781254 255śnieżynka i 1śnieżynka.Bardzo proszę o pomoc.


    Tytuł
    Komunikacja z retarderem
    Usterka

    Komunikacja między koordynatorem a retarderem, sterowana przez jednostkę sterującą GMS, została przerwana.
    Przyczyna

    Przyczyny usterki mogą być następujące:
    • Obwód otwarty w czerwonej szynie CAN.
    • Zwarcie lub przerwany obwód w obwodzie jednostki sterującej GMS.
    • Wystąpiła wewnętrzna usterka jednostki sterującej GMS.
    Uwagi

    W razie występowania tej usterki lampka hamowania retardera nie zapali się.
    Czynności zaradcze

    Sprawdź przewody i złącza czerwonej szyny CAN. Sprawdź obwód zasilania 30 jednostki sterującej GMS, oraz obwód sygnału włączenia (15).

    0
  • #5 19 Maj 2017 20:50
    chycel1
    Poziom 12  

    Dzięki za odpowiedz wiem że w retarderze posypał się sterownik ma być usunięty lub naprawiony ale mnie interesują światła czemu giną i czy ładowanie może być takie duże skoro VIS nie pokazuje błędu.

    0
  • #6 19 Maj 2017 21:05
    mariomalinie
    Poziom 17  

    Możesz podać nr vin tej scanii?? jak nie tutaj to na pw.

    0
  • #7 19 Maj 2017 22:20
    chycel1
    Poziom 12  

    Scanie będę miał jutro puznym popołudniem i muszę ją naprawić ale jak byś mugł mi podać numer telefonu to zadzwonie wyślij nameila chycel1(malpa)gazeta.pl byłbym bardzo wdzięczny.Ja naprawiam autobusy czasami cieżarowe.

    0
  • #8 21 Maj 2017 19:45
    SmoqRaz
    Poziom 12  

    Próbowałeś może czy po zniknięciu świateł możesz je wysterować z VIS bez restartu silnika? Jakieś błędy w VIS ( napięcie ładowania)?

    0
  • #9 21 Maj 2017 21:31
    chycel1
    Poziom 12  

    Podpinalem texe jedyny aktywny błąd w Visie to ładowanie z byt duże możliwe odłączenie akumulatora podczas pracy silnika

    Dodano po 3 [minuty]:

    Na texe pokazuje 28,2Volta a na mierniki 28,15 28,20 czy to za dużo dla vis

    0
  • #10 22 Maj 2017 00:05
    mariomalinie
    Poziom 17  

    chycel1 napisał:
    Podpinalem texe jedyny aktywny błąd w Visie to ładowanie z byt duże możliwe odłączenie akumulatora podczas pracy silnika

    Czy ta scania ma wyłącznik prądu adr w kabinie?

    0
  • #11 22 Maj 2017 10:19
    szaman108
    Poziom 29  

    Witam

    Vis (CUV) do wymiany, widzi za wysokie zasilanie i wyłącza światła jest to ich wada mam w domu ze dwie sztuki z takim problemem . Sterowniki zabudowy robią podobny numer z zasilaniem informując o zbyt wysokim napięciu zasilania a tak naprawdę wszystko jest w porządku.

    0
  • #12 22 Maj 2017 10:47
    chycel1
    Poziom 12  

    ADR nie ma ale wyłącznik główny prądu od x lat nie uruchamiany.

    0
  • #13 22 Maj 2017 20:40
    saron22
    Specjalista - Samochody Ciężarowe

    szaman108 napisał:
    Witam

    Vis (CUV) do wymiany, widzi za wysokie zasilanie i wyłącza światła jest to ich wada mam w domu ze dwie sztuki z takim problemem . Sterowniki zabudowy robią podobny numer z zasilaniem informując o zbyt wysokim napięciu zasilania a tak naprawdę wszystko jest w porządku.


    Właśnie przypomniało mi się że ładnych parę lat temu tez walczylem z identycznym problemem. Winowajcą okazał się VIS. Po wymianie problem ustąpił jak ręką odiął.

    0
  • #14 23 Maj 2017 17:54
    chycel1
    Poziom 12  

    Może być VIS używany czy musi być nowy.A do używanego można przypisać vin czy tylko nowy.

    0
  • #15 23 Maj 2017 18:45
    saron22
    Specjalista - Samochody Ciężarowe

    Może być używany. Najlepiej z tym samym numerem lub wyższym. VIN można przypisać za pomocą SDP3

    0
  • #16 23 Maj 2017 19:44
    chycel1
    Poziom 12  

    Mam tylko texe nie sprawdzałem czy da rady.

    0
  • #17 24 Maj 2017 05:01
    Hektar Zahler
    Poziom 32  

    Normalnie tryb awaryjny to tak koło 35V czyli uszkodzony. Do zczytania czy są zapisane błędy od "wspomagacza" rozruchu . Sterownik (robię) da radę zrobić.

    ps. szaman.
    Co do zabudowy, to patrz wyżej, bo ja potwierdzam - stare akumulatory zamontowano w trakcie sprzedaży samochodu i się porobiło.
    Co do sterownika jak coś, to PW.

    0
  • #18 24 Maj 2017 13:42
    szaman108
    Poziom 29  

    Ten z zabudową to akurat była straż pożarna i to samochód w czynnej służbie obywatelom.

    0
  • #19 24 Maj 2017 15:30
    Hektar Zahler
    Poziom 32  

    A to ciekawe, bo wilgoć ma do gadania. Chodziłoby raczej o przesadę z myciem samochodu i dużo oparów.

    0
  • #20 24 Maj 2017 18:31
    chycel1
    Poziom 12  

    Panowie nie chce ingerować w wasze wypowiedzi bo wszystkie są dobre i pouczające ale nadal nie wiem czy TEXA mogę przypisać VIN do VIS czy tylko sdp3.

    0
  • #21 24 Maj 2017 23:13
    szaman108
    Poziom 29  

    Tego to akurat nie wiem czy Texa ogarnia takie rzeczy.Natomiast co do programowania sterowników Scanii ,,obcym sprzętem" to nie bardzo to znosi,lubi grymasić.

    0
  • #22 12 Paź 2017 18:42
    chycel1
    Poziom 12  

    Przepraszam że tak długo nie odpisywałem ale nie z mojej winy,powracając do mojego tematu winny był vis po jego wymianie wszystko wróciło do normy wszystkim dziękuję za pomoc.Temat do zamknięcia.

    0