Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BMW E39 M54B22 sondy - Nie działają sprawne sondy

Lucaspog 19 Maj 2017 10:06 579 3
  • #1 19 Maj 2017 10:06
    Lucaspog
    Poziom 11  

    Witam, dość długo walczę z E39 i problemem z sondami.

    Sprawdziłem prawidłowe działanie na innym aucie z M52B28TU
    sondy - OK
    przepływomierz - OK
    wiązka od sond do DME - ok
    DME wymieniony

    Sondy wskazują:
    0,03V na postoju
    0,03V 3000RPM
    0,78V przegazowanie
    0,83V max but
    wyświetla się błąd sond bank1 bank2 przed katalizatorem.

    BMW E39 M54B22 sondy - Nie działają sprawne sondy

    Po odłączeniu przepływomierza sondy działają poprawnie i oscylują od 0V do 1V ale silnik przymula.
    BMW E39 M54B22 sondy - Nie działają sprawne sondy

    Proszę o pomoc co można jeszcze sprawdzić ?

    0 3
  • #2 19 Maj 2017 10:21
    andrzej20001
    Poziom 42  

    Cisnienie paliwa

    0
  • #3 19 Maj 2017 10:56
    piotrekwoj1
    Poziom 37  

    Przepływka podaje prawidłowe wartości?

    0
  • #4 19 Maj 2017 12:28
    Lucaspog
    Poziom 11  

    Przepływka na wolnych obrotach podawała 12kg/h z hakiem, silnik podbijał obroty i gasł, ciężko było wyjechać z parkingu bez gaśnięcia.
    Włożyłem z swojego E46 (100% sprawna) ten sam nr części i obroty są równe prawidłowe a odczyt na wolnych to 8,75kg/h i standardowo sondy leżą. Jak odepnę wtyczkę z przepływki sondy wstają.

    DME wymienione, ale wcześniej by to sprawdzić podpiąłem też sondę poza DME, zasilanie z akumulatora do sondy a odczyty do miernika. Przepływomierz był w tedy podpięty i na mierniku odczyty prawidłowe. Po spięciu czarnego i szarego kabla sygnałowego z sondy do DME standardowe 0,03V na mierniku się pokazało, dlatego wymieniłem DME bo wskazywało mi to na jego uszkodzenie.

    0