Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ADI MicroScan 5EP

28 Lip 2005 12:31 965 2
  • Poziom 12  
    Witam

    Posiadam monitor jak w temacie. Z tyłu na obudowie widnieje naklejka, że jest to model SM-5517AP.

    Monitor ma taki mały defekt, który objawia się delikatnym drżeniem i delikatnym zawijaniem górnej części ekranu, tak jak to przedstawia obrazek poniżej. Defek ten najbardziej widać przy maksymalnych częstotliwościach dla danych rozdzielczości np.1024x768/75MHz

    ADI MicroScan 5EP

    Wyraźnie (:D nie) widać poziome linie, które się zawijają.

    Nigdzie nie mogę znaleźć schematów to tego statocia. Jedyne co mi się udało znaleźć to :
    http://asavage.dyndns.org/Monitors/monitors.html

    Wymieniłem więc kondensator 47µF/250V i troszkę się poprawiło - troszkę to znaczy że jeszcze się zawija, ale widać to jak się maksymalnie rozjaśni obraz:|. Podobnie jak na obrazku poniżej(niestety nie udało mi się zrobic zdjęcia zaraz po wymianie elektolita - wtedy lini było mniej)
    ADI MicroScan 5EP

    Niestety po godzinie wszystko wróciło do normy tzn nawet przy ciemnymniejszym ekranie widać linie u góry i drgania, które narastaja i słabną (czasami potrafi mocno pulsować :D).

    Dodam jeszcze, że monitor potrafił działać bez zarzutu czasami nawet przez miesiąc (jeśli się nie mylę to przeważnie zima).

    Czekam na porady

    Pozdrowienia

    P.S. Mam nadzieję, że za bardzo nie zagmatwałem, chciałem oddać meritum sprawy: idea:[/img][/url]
  • Poziom 27  
    pomiez napiecia na przetworce zwłaszca od HOT powinno pisac napłytce
    , i posprawdzaj zimne luty
    pozdrawiam
  • Spec od monitorów
    okolice pionu
    - scalak luty , elektolity , LUTY