Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przekierowanie połączeń, nieznane urządzenia w sieci

Sim-on 22 Maj 2017 01:09 1293 8
  • #1 22 Maj 2017 01:09
    Sim-on
    Poziom 7  

    Witam, od jakiegoś czasu miałem dziwne problemy z internetem i z czasem odkrywam coraz więcej różnych dziwnych zależności.
    Od początku.
    W lutym wprowadziłem się do nowego mieszkania i wraz z internetem mam router TC7200.
    Po około 2 miesiącach napotkałem problem na swoim komputerze stacjonarnym oraz na laptopie, które mogły się łączyć tylko i wyłącznie z google i youtube. Problem rozwiązałem jednorazowo korzystając z adwcleanera który usunął jeden plik i przez jakiś czas nie było żadnego problemu.
    Po mniej więcej kolejnym miesiącu znów mogłem łączyć się tylko z google i youtube więc problem rozwiązałem tak samo, korzystając z adwcleanera, jednak tym razem uznałem że to nie było jakieś jednorazowe złapanie wirusa tylko coś więcej.
    Poczytałem trochę i doszedłem do wniosku że coś przekierowuje moje połączenia i mój dostawca to blokuje. Obawiając się jakiegoś MITM zmieniłem hasło do routera i myślałem że wszystko już będzie bez problemu.
    Aż do dzisiaj kiedy zauważyłem, że youtube proponuje mi odtwarzanie filmów na innym wyświetlaczu. Normalnie korzystam z tego w domu rodzinnym stąd wiedziałem o co chodzi, ale u siebie nie mam nawet telewizora więc coś mi zaczęło nie pasować. Wchodząc przez eksplorator plików do sieci zobaczyłem różne dziwne urządzenia w swojej sieci. Były tam różne komputery i różne telefony (dla przykładu podczas pisania tego posta w mojej sieci pojawił się jakiś Sony E2105 z mac: 40:b8:37:4a:92:de, a zanim skończyłem pisać tę informację w nawiasie już zniknął), które na pewno nie miały dostępu do mojego wifi. Skanując adwcleanerem znów znajduje mi ten sam plik co wcześniej. Wyszukując ten plik doszedłem do informacji że to synchronizacja chrome z moim kontem google automatycznie pobiera jakieś ustawienia, w tym plik który jest malware.
    Teoretycznie rozwiązanie znam - muszę reinstalować chrome'a i na nowe konto google zmigrować sobie wszystkie zakładki itp.
    W praktyce wolałbym tego uniknąć i chętniej znalazłbym przyczynę tego problemu. W związku z tym mam pytanie jak to zrobić. W jaki sposób sprawdzić co dokładnie próbuje namieszać w moim kompie i (czego pewnie nie uda się zrobić) gdzie ktoś moje dane przekierowuje.

    plik który adwcleaner uważa za zagrożenie:
    C:\Users\...\AppData\Local\Google\Chrome\User Data\Default\Secure Preferences
    a szczególnie chyba jego końcówkę:

    Code:
    "session":{"restore_on_startup":1,"startup_urls":["http://www.google.com/","http://istart.webssearches.com/?type=hp&ts=1411487382&from=irs&uid=HitachiXHTS542525K9SA00_080604BB3F00WDE0DTUFX"]}}

    do czasu rozwiązania chyba wstrzymam się z logowaniem do banków i płaceniem kartą przez internet :-?
    ps. nie byłem pewien do którego działu z takim problemem powinienem się udać stąd też wybrałem sieci WiFi jako chyba najbliższy problemowi ze względu na te różne urządzenia w mojej sieci.. choć jeśli ktoś zna bardziej odpowiedni dział to proszę o poprawę)

    0 8
  • #2 22 Maj 2017 07:23
    jprzedworski
    Specjalista Sieci, Internet

    Sim-on napisał:
    Skanując adwcleanerem
    A co masz jako stałe zabezpieczenie?
    Sim-on napisał:
    Wchodząc przez eksplorator plików do sieci zobaczyłem różne dziwne urządzenia w swojej sieci
    Eksplorator plików jest do plików i folderów. Co to ma do urządzeń?
    Połączenie wi-fi jest szyfrowane?
    A z tym routerem były kiedyś problemy - nie wiem jak teraz:
    https://niebezpiecznik.pl/post/kolejna-powazn...rach-upc-technicolor-tc7200-i-thomson-twg870/
    http://pclab.pl/news56464.html

    0
  • #3 22 Maj 2017 07:52
    Sim-on
    Poziom 7  

    jprzedworski napisał:
    A co masz jako stałe zabezpieczenie?

    avast
    jprzedworski napisał:
    Połączenie wi-fi jest szyfrowane?

    tak, WPA2, 21-znakowe hasło. bo o to chodzi, tak?
    jprzedworski napisał:
    A z tym routerem były kiedyś problemy - nie wiem jak teraz:

    też o tym czytałem, ale te problemy były kilka lat temu. Myślę (i mam nadzieję) że to już naprawili długi czas temu.
    jprzedworski napisał:
    Eksplorator plików jest do plików i folderów. Co to ma do urządzeń?

    mam win10 i po lewej stronie w eksploratorze plików są różne lokalizacje w kompie ale też sieć i grupa domowa. i w sieci pokazuje mi przeważnie kompy i telefony podłączone do tego samego routera.. a tymczasem:
    Przekierowanie połączeń, nieznane urządzenia w sieci
    Urządzenia które mi się tu wyświetlają co chwile się zmieniają, raz jest ich pełno, raz są tylko te które powinny być...

    0
  • #5 22 Maj 2017 10:00
    jprzedworski
    Specjalista Sieci, Internet

    Sim-on napisał:
    Urządzenia które mi się tu wyświetlają co chwile się zmieniają, raz jest ich pełno, raz są tylko te które powinny być...
    Wygląda mi na to, że dostawca internetu stworzył prywatną podsieć, w której i ty jesteś. Co się w tej sieci pokaże, widać. Pytanie po co???

    0
  • #6 22 Maj 2017 13:11
    Sim-on
    Poziom 7  

    simhak napisał:
    Dostawca to UPC?

    Netia, Kraków, światłowód z ograniczeniem do 100Mb/s.

    0
  • #7 22 Maj 2017 15:32
    KOCUREK1970
    Poziom 43  

    Sim-on napisał:
    Netia, Kraków,

    Pewnie te dodatkowe sprzęty, to ich wewnętrzna sieć generowana przez KAŻDY modemorouter tej firmy (coś jak Wi Free w UPC - tam też to mają).
    Każdy klient Netia może przez TWÓJ modemorouter korzystać z internetu - to taki lokalny AP (musi podać wtedy SWOJE dane logowania i korzysta - coś w rodzaju VPN).

    0
  • #8 22 Maj 2017 16:55
    Sim-on
    Poziom 7  

    KOCUREK1970 napisał:
    Pewnie te dodatkowe sprzęty, to ich wewnętrzna sieć generowana przez KAŻDY modemorouter tej firmy (coś jak Wi Free w UPC - tam też to mają).
    Każdy klient Netia może przez TWÓJ modemorouter korzystać z internetu - to taki lokalny AP (musi podać wtedy SWOJE dane logowania i korzysta - coś w rodzaju VPN).

    Miałem tak w poprzednim mieszkaniu z routerem NetiaSPOT, ale w przypadku tego routera nie ma żadnej dodatkowej sieci, także nikt nie łączy się z moim routerem. A przynajmniej ja takiej dodatkowej sieci nie widzę, a jeśli była by jakaś dodatkowa, to zakładam, że byłaby widoczna również dla mnie.

    0
  • #9 23 Maj 2017 16:19
    KOCUREK1970
    Poziom 43  

    Sim-on napisał:
    A przynajmniej ja takiej dodatkowej sieci nie widzę,

    Zainstaluj InSSIDera v2/Home i tu wstaw wynik skanowania.

    0