Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Blaupunkt GTA4100 - Pominiecie przedwzmacniacza

DawiDD 24 Maj 2017 07:19 648 14
  • #1 24 Maj 2017 07:19
    DawiDD
    Poziom 28  

    Witam
    Temat dotyczy 4-kanałowego wzmacniacza samochodowego Blaupunkt GTA4100.
    tego:
    http://amp-performance.de/160-Blaupunkt-GTA-4100.html

    Wzmacniacz ma jak dla mnie dość spore szumy własne, myślę ze sporo tego szumu jest przez przedwzmacniacz i filtr częstotliwości oparty na KA4558 oraz NJM4741. Generalnie nie używam filtrów w tym wzmacniaczu i chciałbym pominąć to w torze audio, a zostawić tylko potencjometr od regulacji głośności. Czy takie rozwiązanie będzie dobre:
    Wzmacniacz Blaupunkt GTA4100 - Pominiecie przedwzmacniacza

    tu jest cały schemat wzmacniacza:
    https://www.electronica-pt.com/esquema/audio/blaupunkt-audio/blaupunkt-gta-4100-33726/

    Druga sprawa: wzmacniacz w tej chwili gra mostku, czy jak pominę ten przedwzmacniacz z filtrem to zęby wzmacniacz dalej grał w mostku nie trzeba na jednym kanale odwrócić fazy sygnału?

  • #2 24 Maj 2017 18:16
    aaanteka
    Poziom 36  

    Jak już to musisz zostawić R105 i C 105 na wejściu samego stopnia końcowego . Takie rozwiązanie na pewno wpłynie na zmianę czułości wejścia . Wzmacniacz IC 01B przecież wnosi wzmocnienie wstępne , warto go zostawić : sygnał z jego wyjścia podajesz na R 105.

    Dodano po 7 [minuty]:

    Proponowane rozwiązanie:
    Wzmacniacz Blaupunkt GTA4100 - Pominiecie przedwzmacniacza

  • #3 24 Maj 2017 22:13
    DawiDD
    Poziom 28  

    Sygnał do wzmacniacza jest podawany z dac'a i jest on obok wzmacniacza na krótkich kablach, a na samym wyjściu daca mam kondensator mkp 3,3u oraz rezystor 37kom. Dalem tak duzy bo sygnał z dac'a byl za mocny i gain we wzmacniaczu musiałem mieć na minimum. Dlatego chciałem pominąć kondensatory i rezystory w torze sygnału we wzmacniaczu żeby ich nie dublować z dac'kiem. Rozważam tez wsadzenie daca do obudowy wzmacniacza. Patrząc na schemat juz wiem czemu piszesz żeby zostawić tego IC01B - jak dobrze rozumiem chodzi o odwrócenie fazy.
    A może by go czymś lepszym zastąpić, coś co nie będzie szumieć, jakiś OPA ? Ten KA to podwójny wzmacniacz w obudowie dip 8, zasilanie symetryczne 15V wiec chyba jakaś typowa budowa. Co by mozna za niego wsadzić?

    Dodano po 35 [minuty]:

    A i jeszcze jedno pytanie - który opornik jest odpowiedzialny za regulacje prądu spoczynkowego - wzmacniacz charczy przy cichym graniu wiec pewnie ten prąd jest za niski

  • #4 26 Maj 2017 02:57
    aaanteka
    Poziom 36  

    Poziom szumu tego wzmacniacza jest o rząd mniejszy niż szumy wnoszone przez przewody ,których nie pozbędziesz się . Podobnie ma się problem samego zasilacza -przetwornicy. Jak się koniecznie upierasz ,to użyj TL 074, LF356,czy też NE 5532. Nie ma co przesadzać ,to nie sprzęt hiendowy.
    Ale i tak uważam ,że nie będziesz w stanie usłyszeć różnicy .

    Nie przesadzajmy z tymi kondensatorami wnoszone przez nich zniekształcenia są niczym w porównaniu z uszkodzeniem wzmacniacza - nie można sobie dowolnie usuwać składowe elementy konstrukcji oczkując poprawnego funkcjonowania wzmacniacza . Mam wrażenie ,że nie masz kompletnie pojęcia jaką funkcję stanowią elementy ,które chcesz usunąć.

  • #5 26 Maj 2017 21:45
    DawiDD
    Poziom 28  

    Dzis rozebrałem wzmacniacz, wsadziłem ne 5532, zmieniłem tez kondensatory w przetwornicy z 3300u na 6800u, ale generalnie nie to mi teraz zaprząta głowę. Pisalem wcześniej ze wzmacniacz charczy przy cichym graniu, na stole z małą kolumienka sprawdziłem każdy kanał i okazało sie ze pierwszy faktycznie charczy na bardzo cichym odsłuchu. Gdy da sie głośniej jest ok. Pozostałe 3 kanały sa ok. Wylutowalem wszystkie tranzystory 2sc i 2sa - każdy indywidualnie sprawdzałem miernikiem po kilka razy - sa ok. Przemierzyłem tez wszystkie rezystory - tez ok. Wymieniłem elektrolity w tej końcówce - bez rezultatu. Podpinałem generator i oscyloskopem (chociaż orłem w jego posługiwaniu sie nie jestem) sprawdzałem każdy tranzystor czy gdzieś nie ścina sinusoidy - tez nic nie wpatrzyłem. Nie mam już pomysłu co robić - wymieniać na piechotę wszystkie tranzystory? Może któryś ma przebicie, ale dopiero gdy dostanie napięcia ...

  • #6 26 Maj 2017 23:00
    aaanteka
    Poziom 36  

    Na początek proponuje dokształcić się ,wymiana wszystkiego na oślep bez diagnostyki może co najwyżej skutkować następnymi -innymi uszkodzeniami.

    W pierwszej kolejności zapoznaj się z tym poradnikiem .

  • #7 27 Maj 2017 08:40
    DawiDD
    Poziom 28  

    dzieki za poradnik, ale nic on nie wnosi doo mojego przypadku. Dzis pomierzyłem trochę i tak, napięcie na rezystorach emiterowych jest równe 0mV. Napiecie stale na wyjściu jest w sprawnych kanałach od 8-11mV, na uszkodzonym jest 1-2mV. Zwiększyłem prad spoczynkowy na uszkodzonej końcówce, wlutowując pr montażowy zamiast r132 i r133 i zwiększyłem napięcie na rezystorach emiterowych od 3,4 mV - tak jak podejrzewałem kanał zaczął grac czysto tak jak pozostałe, ale końcówka zaczęła sie grzać. Cos jest dalej nie tak, reszta końcówek gra czysto przy fabrycznym pradzie spoczynkowych a ta nie chce

  • #8 27 Maj 2017 10:05
    398216 Usunięty
    Poziom 43  

    DawiDD napisał:
    Zwiększyłem prad spoczynkowy na uszkodzonej końcówce, wlutowując pr montażowy zamiast r132 i r133
    Zamiatanie śmieci pod dywan... To, że na oryginalnych częściach źle gra, to nie znaczy, że leniwy konstruktor tego sprzętu nie przyłożył się do projektu. Szukaj przyczyny, a nie maskuj skutków. Wtedy nie będzie się grzać, a dźwięk będzie czysty.

  • #9 27 Maj 2017 13:21
    aaanteka
    Poziom 36  

    DawiDD napisał:
    dzieki za poradnik, ale nic on nie wnosi doo mojego przypadku.

    Jeżeli sam nie chcesz nic wnieść do tematu , a przede wszystkim zdobyć odpowiednią wiedzę ,to ani artykuł ,ani 100 porad z tego forum nic nie wniosą. Notabene widzę ,że kolega zagladał już do tego tematu 07 Lut 2009 i od tamtej pory nadal ,nie poszerza własnej wiedzy .
    DawiDD napisał:
    Zwiększyłem prad spoczynkowy na uszkodzonej końcówce, wlutowując pr montażowy zamiast r132 i r133 i zwiększyłem napięcie na rezystorach emiterowych od 3,4 mV - tak jak podejrzewałem kanał zaczął grac czysto tak jak pozostałe, ale końcówka zaczęła sie grzać.

    Tak ,czyli wzmacniacz nie sprawny ,a ty "pomagasz mu" w uszkodzeniu. Skoro wzmacniacz pracował ,a obecnie nie pracuje poprawnie ,to trzeba szukać uszkodzenia ,a nie regulować go .
    Czy na pewno sprawdziłeś wszystkie elementy ? Co z użyciem posiadanego generatora i oscyloskopu ? Jak przedstawiał się sygnał na wyjściu wzmacniacza ,przed twoją ingerencją ,a jak w trakcie ? Posiadasz odpowiedni sprzęt a posługujesz się woltomierzem .
    Czy aby na pewno wzmacniacz nie został już przez ciebie zmodernizowany ,jak w początkowym zamierzeniu ?
    Sprawdź sam R435 oraz przebiegi na jego obydwu końcach .

  • #10 27 Maj 2017 14:13
    DawiDD
    Poziom 28  

    Wzmacniacz jeździ już w moim drugim aucie i mam go z 5 moze 7 lat. Kupilem go używany. Wzmacniacz nigdy nie był naprawiany , poza wymiana kilku elektrolitów w przetwornicy. Czy wcześniej grał dobrze - nie wiem bo zawsze zasilał subwoofer, później zasilał suba w mostku i front, ale ze sprawnych kanałów (przypadkowo tak było akurat podpięte) Na subie nie słuchać zniekształceń.
    Zeby usłyszeć zniekształcenia to ucho trzeba niemal włożyć w głośnik (domowa kolumienka 8om) Jak pogłosze ze słychać już powiedzmy z 50cm muzykuje od głośnika, to zniekształceń nie jestem w stanie wysłuchać - już wtedy jest ok
    W aucie mam głośniki 3 omowe i tam już nie trzeba wsadzać głowy w drzwi żeby usłyszeć zniekształcenia, na zgaszonym silniku słychać je dość wyraźnie

    Nic nie bylo modzone w sprzecie, teraz wymieniłem te wzmacniacze operacyjne na NE5532 oraz kondensatory w przetwornicy po wtórnej stronie z 3300 na 6800u.

    Co do posiadanego oscyloskopu i generatora - ileś lat temu zajmowałem sie tematem audio/video, graty mi pozostały, ale większość rzeczy już pozapominałem, oscyloskop sprawiłem sobie pod koniec mojej zabawy z audio i nigdy nie nauczyłem się prawidłowo z niego korzystać, a teraz już tego nie potrzebuje, Naprawe tego wzmacniacza traktuje jako rozrywkę - uda sie to dobrze, nie to kupie inny.
    Co do pomiarów rezystorów - sprawdziłem każdy oddzielnie, wszystkie rezystancje było ok. Sprawdzę jak radzisz oscyloskopem przebiegi na r435 - może w końcu do czegoś dojdę
    dzięki za rady
    dam znać co i jak z naprawa
    pozdrawiam

  • Pomocny post
    #11 27 Maj 2017 14:58
    aaanteka
    Poziom 36  

    DawiDD napisał:
    Co do posiadanego oscyloskopu i generatora - ileś lat temu zajmowałem sie tematem audio/video, graty mi pozostały, ale większość rzeczy już pozapominałem, oscyloskop sprawiłem sobie pod koniec mojej zabawy z audio i nigdy nie nauczyłem się prawidłowo z niego korzystać, a teraz już tego nie potrzebuje, Naprawe tego wzmacniacza traktuje jako rozrywkę - uda sie to dobrze, nie to kupie inny.

    to równie dobrze z takim podejściem może kolega pograć w karty ,albo układać puzzle.

    DawiDD napisał:
    kondensatory w przetwornicy po wtórnej stronie z 3300 na 6800u.

    Typowe amatorskie podejście ,bez podbudowy wiedzy ,jedynie czym może skutkować ,to uszkodzeniem przetwornicy w trakcie długotrwałej eksploatacji.

    DawiDD napisał:
    Zeby usłyszeć zniekształcenia to ucho trzeba niemal włożyć w głośnik (domowa kolumienka 8om) Jak pogłosze ze słychać już powiedzmy z 50cm muzykuje od głośnika, to zniekształceń nie jestem w stanie wysłuchać - już wtedy jest ok
    W aucie mam głośniki 3 Ω i tam już nie trzeba wsadzać głowy w drzwi żeby usłyszeć zniekształcenia, na zgaszonym silniku słychać je dość wyraźnie

    Nie lepiej podać sygnał sinusoidalny i obserwować zniekształcenia na oscyloskopie ?
    Zwykle głośnik ,który ma 3 omy , to uszkodzony głośnik . Co to za marka i model ,który ma impedancję 3 omy ? Posiadany wzmacniacz pracuje prawidłowo dla obciążeń od 4 Ω .

  • #12 27 Maj 2017 15:09
    DawiDD
    Poziom 28  

    Wzmacniacz ma stabilna prace podana od 2om, głośniki to Excursion SHX-6C, a zmiana kondensatorów skutkuje tym ze ma więcej energij na niskich tonach i jest to odczuwalne, z pewnością nie uszkodzi diod w przetwornicy i to już przetestowałem, a zresztą nie tylko ja przy tym modelu wzmacniacza.

    aaanteka - widzę ze cos tam chcesz podpowiedzieć, gdyby nie ciągły sarkazm w Twoich wypowiedziach i stawianie się znacznie ponad autorem tematu to nawet by sie to fajnie czytało. Jeśli dalej chcesz po mnie jeździć to nie pisz więcej w tym temacie. Jak już zrobię doktorat na temat naprawy wzmacniaczy to nie będę musiał korzysta z forum, puki go nie mam to liczę na pomoc osób które pomimo dużej wiedzy potrafią ja przekazać bez wynoszenia się nad innych

  • #13 27 Maj 2017 15:36
    aaanteka
    Poziom 36  

    DawiDD napisał:
    zmiana kondensatorów skutkuje tym ze ma więcej energij na niskich tonach i jest to odczuwalne, z pewnością nie uszkodzi diod w przetwornicy i to już przetestowałem, a zresztą nie tylko ja przy tym modelu wzmacniacza.

    Piszesz bzdury za bzdurami , wiemy kolego ,ze jest kolega słynnym "wygrzewaczem kondnesatorów "

    Przetwornica nie ma nic wspólnego z diodami( poza tym ,że je zasila celem otrzymania napięcia stałego ) a przede wszystkim z częstotliwością kluczowania oraz tranzystorami wykonawczymi. Jakbyś choć trochę poczytał ,to być wiedział ,że twój zabieg zwiększania pojemności co najwyżej pogarsza parametry wydajności zasilania , a tym samym jakość pracy wzmacniacza . Przetwornica pracująca na częstotliwości 25- 100kHz , to nie zasilacz sieciowy 50H-60Hz zrealizowany na transformatorze i mostku prostowniczym. Tu nie ma dowolności i tolerancji po 50%.
    Proszę wskazać gdzie producent informuje o możliwości pracy tego produktu przy obciążeniu mniejszym niż 4 omy?

    Posiadane głośniki ,to faktycznie "wynalazek " o impedancji 3 Ω nadający się jedynie do wąskiego zastosowania we współpracy z wzmacniaczem do tego przeznaczonym. Dla modelu GTA4100 ,to jedynie zwarcie , co można poprzeć prostymi wyliczeniami wynikającymi z konstrukcji i zastosowanych elementów .

  • #14 27 Maj 2017 15:43
    DawiDD
    Poziom 28  

    Dla Ciebie głośniki to wynalazek bo nie miałeś z nimi do czynienia, nie wiesz co potrafią, poczytaj na forum "strefa car audio" coś o nich a później sie wypowiadaj. Mowisz ze ja nie czytam a sam wklejasz instrukcje w której na pierwszej stronie w tabeli jest podana praca stabilna - 2 omy.
    Nie chce sie przepychać bo i tak jesteś mądrzejszy, będę Ci wdzięczny jak juz nie będziesz pisał w tym temacie...

  • #15 27 Maj 2017 15:58
    aaanteka
    Poziom 36  

    Kolego wynalazek ,bo nie spełnia przyjętych ogólnoświatowych standardów !!! Producent chciał coś osiągnąć tnąc koszta i znajdując naiwnych klientów . Nie mniej jednak nie przemyślał do końca obranej strategi.
    Według mojego wieloletniego doświadczenia z rożnymi przetwornikami , głównie profesjonalnymi ,ten produkt jest dość przeciętny według danych katalogowych .

    Niestety podane 2 omy nie dotyczą pracy i parametru nominalnego , a stabilności konstrukcji. Jakbyś właśnie kolego zamiast czytać "woodu -audio car" artykuły zajął się konkretną wiedzą z zakresu elektroniki ,to byś wiedział ,że impedancja głośnika nie jest stała .
    Tego właśnie dotyczy podany parametr a nie pracy na obciążeniu nominalną mocą na odbiorniku 2 omy!

    Nie zamierzam już więcej udzielać rad niż jest to wskazane osobie która na forum przedstawia wyłącznie roszczeniowy charakter od lat ,jak coś potrzebuje .Przy tym nie wykazuje minimum chęci do współpracy i nie stosuje się do porad "po wie lepiej" !
    Elektronika to nie kowalstwo ,czy bednarstwo, to ścisła nauka matematyczno-przyrodnicza, część fizyki.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo