Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wzmacniacz UNITRA WS 304 S buczy i drży...

28 Lip 2005 17:51 1965 11
  • Poziom 10  
    po włączeniu wzmacniacza UNITRA WS 304 S buczy on i drży. nie wiem co jest grane. dzieje sie tak nawet bez podłączonych kolumn i źródła dźwięku. bardzo proszę o pomoc
  • Poziom 39  
    Witam. Napisz więcej informacji. Zmierz napięcie na wyjściach głośnikowych (bez podłączonych głośników). Powinno być ok. 0[V].
  • Poziom 27  
    Witam!Może masz zwarcie po stronie wtórnej transformaora zasilającego,Powiedz w jakich okolicznościach to sie stało,bo jak po dłuższym graniu na pełnej mocy izolacja drutu nawojowego niewytrzymała? Pozdrawiam!
  • Poziom 10  
    Po prostu kupilem ten wzmacniacz na allegro i miał działac ale nie wiem co sie dzieje. Jak go wlaczam to sie cale biurko trzesie. Pomóżcie!!! A z tyłu obudowy nie trzeba nic przekrecic?? Ja jestem taki bardziej początkujący ;)

    Dodano po 41 [minuty]:

    Odkrylem ze sa bezpieczniki saplone. Na plytce jest napisane 2,5 A wiec pewnie takie bezpieczniki musza byc. Ja mam przy sobie bezpieczniki 1,6 A.Czy jak je wloze to sie stanie cos ze wzmacniaczem??
  • Poziom 27  
    Jak włożysz słabsze to nic sie nie stanie!Ale wątpie żeby to coś pomogło,zdejmij obudowe i obejżyj czy nic nie jest uszkodzone! Pozdrawiam!
  • Poziom 26  
    Masz prawdopodobnie zwarcie. Transformator warczy. Uszkodzone bezpieczniki sugerują zwarcie zasilacza (np. padnięte końcówki mocy). Poproś o pomoc jakiegoś kolegę ze swoich znajomych co się zna na elektronice . Będzie szybciej i usterka nic więcej nie uszkodzi.
  • Poziom 42  
    Witam! Odlutuj te druty od greca, tak żeby samo trafo tylko zostało i podłącz, jak będzie buczeć, to znaczy, że masz zwarcie miedzy zwojowe, a jak przestanie, to sprawdź greca, czy nie jest padnięty.
    Pozdrawiam
  • Poziom 10  
    wiecie co jak podłaczyłem te bezpieczniki 1,6 A to nic sie niedzialo tylko sie one spalilo bo chyba za slabe. jutro kupie 2,5 A i sprawdze. ale jak wlaczylem ten wzmacniacz z tymi bezpiecznikami to juz nie buczal nawet po spaleniu bezpiecznikow
  • Poziom 12  
    pewnie zjarane tranzystory koncowe.
    sprawdz rezystory emiterowe czy sie nie grzeja , lub sa przypalone.
    szczerze to najbardzej prawdopodobne.
  • Poziom 10  
    kurde ale nic nie kapuje z tego co wy mowicie. nie znam sie dobrze na tym po prostu. jutro kupie nowe bezpieczniki i zobacze jak bedzie
  • Użytkownik usunął konto  
  • Poziom 10  
    niestety problemu nie rozwiazalem gdyz jestem raczej poczatkujacy w tych sprawach, po wymienie bezpiecznikow wzmacniacz nadal je pali, ale juz nie drzy ani nie buczy