Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fabia - zasilanie radia - Zasilanie radia

KABAN_DG 29 May 2017 12:23 3534 20
lampy.pl
  • #1
    KABAN_DG
    Level 15  
    Cześć

    Mam Fabie 2... 2010 rok. Problem polega na tym że po wyłączeniu zapłonu i wyjęciu klyczyka radio dalej gra. Na żółtym i czerwonym przewodzie jest napięcie 12,5V.

    Radio jest podpięte prawidłowo. Kabel od podtrzymania i plus nie są spięte razem.
    Co może być nie tak.

    Ewentualnie skąd pociągnąć prąd tak żeby radio wylaczalo sie po wyjeciu kluczyka.
    Często wychodzę z samochodu i jest to uciążliwe.

    Pozdr

    Moderated By CameR:

    Jakie radio ?
    Reg. 3.1.15. Nie pytaj od razu na forum, jeśli samemu nic wcześniej nie sprawdziłeś lub nie podjąłeś próby samodzielnej diagnozy. Pamiętaj, że porady są udzielane w sposób zdalny przy braku fizycznego dostępu do urządzenia, problem musi być bardzo dobrze opisany i zrozumiany przez użytkowników, a tytuł powinien zawierać markę, model oraz skrótowy opis usterki.

  • lampy.pl
  • #3
    KABAN_DG
    Level 15  
    Raczej nie ponieważ w innym samochodzie działa poprawnie...
  • #5
    nikusert
    Level 40  
    Witam
    Sprawdź jak masz odłączone radio czy ,po wyjęciu kluczyka jest napięcie na tych dwóch przewodach (czerwony ,żółty).Na jednym z nich powinno nie być napięcia po wyjęciu kluczyka.Winna może być wkładka stacyjki (wkład elektryczny)lub płetwa się zacina wchodząc do wkładki elektrycznej.

    Moderated By CameR:

    Tak, to było w "starym Golfie"
    Oryginalnie w Fabii, sterowanie radiem odbywa się po linii CAN.
    Reg. 3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji.

  • #6
    Mastertech
    Level 10  
    W tym roczniku to pewno można zaprogramować czy radio ma się wyłączyć po wyjęciu kluczyka, w serwisie Skody zapytaj bo koledzy co 20-letnim szrotem jeżdżą głupoty ci podpowiadają.
  • lampy.pl
  • #7
    piotrekwoj1
    Level 39  
    Mastertech wrote:
    W tym roczniku to pewno można zaprogramować czy radio ma się wyłączyć po wyjęciu kluczyka, w serwisie Skody zapytaj bo koledzy co 20-letnim szrotem jeżdżą głupoty ci podpowiadają.


    Jak nie wiesz to się nie wypowiadaj.
    Podpowiedzi masz wyżej obstawiam uszkodzoną wkładkę.
    Kolego po wyjęciu czy po wyłączeniu zapłonu. Jeżeli po wyjęciu to jeżeli wkładka uszkodzona to bez wymiany nic nie zrobisz a jeżeli po wyłączeniu zapłonu to znajdź bezpiecznik na którym pojawia się napięcie po zapłonie i tam się wepnij, ja tak robiłem w octavii.

    Moderated By CameR:

    Reg. 3.1.9. Nie ironizuj i nie bądź złośliwy w stosunku do drugiej strony dyskusji. Uszanuj odmienne zdanie oraz inne opinie na forum.

  • #8
    nikusert
    Level 40  
    KABAN_DG wrote:
    Raczej nie ponieważ w innym samochodzie działa poprawnie...

    Jeżeli w innym samochodzie działa prawidłowo ,to jednak może nie być kwestia programowania.Kolega Mastertech jest dość niemiły naśmiewając się z innych.Nie Każdy może jeździć autem nówką za Taty,lub Mamy pieniądze,a tak dokładniej skąd możesz wiedzieć jaki rocznik auta posiadam?.Może trochę pokory i mniej naśmiewania się innych co mają inne zdanie niż Ty.Moim zdaniem forum jest by sobie pomagać ,a nie drwić .Dobrze że w profilu użytkownika nie podaje się wieku ,gdyż wówczas byś jeszcze dołożył coś od siebie .
  • #9
    Mastertech
    Level 10  
    Jak nawet immo pozwoli na jazdę z uszkodzoną stacyjką to nie przeżyje tego akumulator bo elektronika nie przejdzie w stan uśpienia. Podepnij się kabelkiem i będziesz wiedział na czym stoisz, jak masz radio z navi to tam nawet nie masz sygnału 15 podpiętego, jest tylko 30 prosto z akumulatora i wszystko po CAN jest realizowane.
  • #10
    KABAN_DG
    Level 15  
    Radio jest dokładne Alpine. Na pewno sprawne. Napiecie 12.5V jest obu kablach oraz w zapalniczce na wyciagnietym kluczyku.
    Zapeene ktoś coś kombinował.

    Pójdę dzisiaj i pomierze jeszcze raz. Najwyżej bede musiał z skrzynki bezpiecznikowej wpiąć się w jakiś wtyk z napięciem po włączeniu stacyjki...
  • #11
    nikusert
    Level 40  
    Zobacz czy przypadkiem na przewodach zasilających nie złączył tych dwóch plusów,czy izolacja tych przewodów była odwijana.Jeżeli tak , to być może brakowało zasilania to ktoś to połączył,gdyż wybiło bezpiecznik(to tylko moje przypuszczenia).Skody i WV mają zapalane światło sufitowe po wyjęciu kluczyka mimo zamkniętych jeszcze drzwi,jak u Ciebie zachowuje się ta lampa,jak również postojówki w pozycji parkowania.
  • #12
    Mastertech
    Level 10  
    KABAN_DG wrote:
    Cześć

    Mam Fabie 2... 2010 rok. Problem polega na tym że po wyłączeniu zapłonu i wyjęciu klyczyka radio dalej gra. Na żółtym i czerwonym przewodzie jest napięcie 12,5V......


    Problem polega na tym że radio gra po wyłączeniu zapłonu ? bo moim zdaniem problem polega na tym że ktoś w instalacji namieszał. Dobrze że chociaż napisałeś że radio było dołożone a nie fabryczne, może wcześniej siedział tak jakiś First za 70zł co wymaga plusa zza stacyjki aby ustawienia pamiętał po wyłączeniu i ktoś cudował z podłączeniami.
  • #13
    nikusert
    Level 40  
    Mastertech wrote:
    W tym roczniku to pewno można zaprogramować czy radio ma się wyłączyć po wyjęciu kluczyka, w serwisie Skody zapytaj bo koledzy co 20-letnim szrotem jeżdżą głupoty ci podpowiadają.

    I tak Kolego kozaczyłeś i jednak nie jest na Twoim.

    Moderated By CameR:

    Reg. 3.1.9. Nie ironizuj i nie bądź złośliwy w stosunku do drugiej strony dyskusji. Uszanuj odmienne zdanie oraz inne opinie na forum.

  • #14
    piotrekwoj1
    Level 39  
    Mastertech wrote:
    Jak nawet immo pozwoli na jazdę z uszkodzoną stacyjką

    Z czystej ciekawości co ma immo do stacyjki a tym bardziej do tego tematu?

    Do autora
    Daj znać co ustalisz.
  • #15
    ociz
    Moderator of Cars
    Tak jak pisze @Mastertech, tam nigdy fabrycznie nie było plusa po kluczyku. Jest tylko stały plus i sterowanie po CAN.
  • #16
    KABAN_DG
    Level 15  
    Wszystko jasne, a przynajmniej tak mi się zdaje :)

    1. Światło zapala się po wyjęciu kluczyka jeszcze przy zamkniętych drzwiach - tak w ramach odpowiedzi.
    2. Wyjąłem jeszcze raz radio... jest oryginalna wtyczka z której jest dopiero wpięty adapter na ISO. Kable widać że są popodpinane oryginalnie.
    3. Racja jest w tym:
    Quote:
    Tak jak pisze @Mastertech, tam nigdy fabrycznie nie było plusa po kluczyku. Jest tylko stały plus i sterowanie po CAN.


    kostka wygkląda jak ta:
    klik
    I w mojej kostce pin U+ oraz SAFE są zmostkowane (oryginalnie). Natomiast zgadza się że dwa piny oznaczone CAN są podpięte.

    Czyli teraz pozostaje tylko opcja pociągnąć plus przy zapłonie z ..... no własnie skąd będzie najmniej grzebania, ingerencji w instalacje i ogólnie zamieszania?
  • #17
    piotrekwoj1
    Level 39  
    U+ oraz SAFE zmostkowane masz w której kostce oryginalnej? Dochodzi jeden zasilający i rozchodzi się na te dwa wymienione powyzej?
  • #18
    KABAN_DG
    Level 15  
    Dokładnie. We wtyczce oryginalnej dochodzi gruby czerwony do pinu SAFE natomiast od niego jest cieńszym kablem puszczony mostek do drugiego pinu.
    Wszystko wyglada na oryginalne.

    Dodano po 10 [minuty]:

    Tak wygląda wtyczka oryginalna
  • #19
    SZYMON BYDGOSZCZ
    Level 38  
    KABAN_DG wrote:
    Tak wygląda wtyczka oryginalna


    Tam nie ma ACC analogowego tylko po canie.
  • #20
    KABAN_DG
    Level 15  
    Ok . Czyli mam ustalone że stetowanie jest pp CAN.

    W takim razie prosiłbym tylko o informacje skad pociągnąć najlepiej plus po stacyjce żeby było najprościej.
  • #21
    andrzej20001
    Level 43  
    Będzie ci gubił kod. Jak chcesz po zapłonie to ciągnik z bocznej skrzynki bezpieczników.