Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG23EA63 x2 / ASUS Radeon R9 - złe wyświetlanie kolorów / paski na ekranie

vrider 31 Maj 2017 15:51 459 2
  • #1 31 Maj 2017 15:51
    vrider
    Poziom 8  

    Witam , mam problem z monitorem LG23EA63 lub z radeonem ASUS R2 280x.

    Dotychczas miałem jedną sztukę tego monitora i wszystko chodziło ok.
    W związku z tym, że bardzo dobrze pracuje mi się na tym LG postanowiłem kupić drugi taki do rozszerzenia ekranu roboczego ( używany bo nowych nie ma )
    Po podłączeniu "nowego "monitora zobaczyłem, że jego lewa strona jest bardziej zielona i taka jakby rozpikselowana w porównaniu do prawej.
    Monitor po prawej to mój stary . Jeśli jest podłączony sam to nie wariuje , w parze z drugim podczas ruszania myszką pojawiają się "paski"
    Obecnie kolory na " nowym " monitorze stały się całkowicie zielone ....
    Zmieniałem kable z HDMI na DVI -> efekty na zdjęciach .

    Porównanie kolorów kable DVI ( paint z białym tłem )
    LG23EA63 x2 / ASUS Radeon R9 - złe wyświetlanie kolorów / paski na ekranie
    Paski podczas ruszania myszką na starym monitorze (DVI)
    LG23EA63 x2 / ASUS Radeon R9 - złe wyświetlanie kolorów / paski na ekranie
    Porównanie kolorów kable HDMI ( paint z czarnym tłem - przebija pulpit ?? )
    LG23EA63 x2 / ASUS Radeon R9 - złe wyświetlanie kolorów / paski na ekranie

    Kable wraz z zasilaniem przekładałem z jednego monitora na drugi... normalnie założyłbym , że sprzedano mi walnięty monitor ale martwią mnie te skaczące paski na dobrym monitorze podczas ruszania myszką ... Jak już wspomniałem stary monitor po prawej , jeśli jest podłączony "samotnie" to chodzi poprawnie ...

    0 2
  • #3 01 Cze 2017 08:09
    vrider
    Poziom 8  

    Testowałem na drugim komputerze no i jednak ten drugi jest padnięty . Trochę mnie zmyliło to, że przez pierwsze 30 min pracował poprawnie ( pomijając rozpikselowanie tuż przy lewej krawędzi )

    0