Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zelmer 1026.5 - Głośna praca i grzanie się silnika

Foto321 01 Cze 2017 19:57 1254 14
  • #1 01 Cze 2017 19:57
    Foto321
    Poziom 3  

    Mam problem z odkurzaczem zelmer 1026.5 Od jakiegoś czasu zaczął głośno pracować, tworzy większy hałas niż odkurza, dodatkowo po paru minutach się bardzo nagrzewa. Oglądałem pracę silnika po zdjęciu obudowy filtra wylotowego. Nie ma iskrzenia na szczotkach. Przy uruchamianiu pojawi się jedna iskierka, a podczas ciągłej pracy (5 min obserwacji) bez iskrzenia. Od nowości jedynie był wymieniany włącznik i wtyczka przewodu. Wirnik, szczotki i łożyska są te same od nowości. Odkurzacz jest produkcji 94 rok. Swoje przepracował i nie chciał bym aby się w najbliższym czasie rozleciał. Dla tego od razu chcę wyeliminować usterki. Co może być przyczyną ?

    0 14
  • #2 01 Cze 2017 20:01
    stanislaw1954
    Poziom 41  

    Stawiam na łożyska..

    0
  • #3 01 Cze 2017 20:17
    Foto321
    Poziom 3  

    Też tak myślałem, bo to tłumaczyło by jazgot podczas pracy i szum po wyłączeniu, ale nie sądziłem że mogą powodować grzanie się silnika. Rozebrałem go przed chwilką, w środku znalazłem kupę kurzu który gromadził się przez 23 lata, przedmuchałem sprężonym powietrzem. Po wyjęciu silnika, starałem się pokręcić wirnikiem od strony turbinki i czuć wyczuwalny opór, jestem w stanie nim zakręcić, ale chodzi ciężko.

    Dodano po 9 [minuty]:

    Teraz pytanie jakiego typu są tam łożyska, z tego co wyczytałem do silnik typu 301.6 800W

    0
  • Pomocny post
    #4 01 Cze 2017 20:24
    stanislaw1954
    Poziom 41  

    Foto321 napisał:
    Teraz pytanie jakiego typu są tam łożyska, z tego co wyczytałem do silnik typu 301.6 800W
    Po prostu rozkręć i się dowiesz. W niektórych zelmerach są 6000 zz

    0
  • #5 30 Sie 2017 15:43
    Foto321
    Poziom 3  

    Od czasu mojego problemu minęło blisko 2 miesiące. Dopiero niedawno zająłem się tą sprawą ( znalazłem czas oraz kupiłem ściągacz itd.). W silniku 301.6 okazały się być łożyska 608Z. Wymieniłem je, i wymieniłem dodatkowo szczotki, dotarłem je. Wyczyściłem turbinkę i profilaktycznie wymieniłem kondensator. Silnik poprawił swoje osiągi, nie grzeje się tak, pracuje ciszej. Odkurzacz nie podskakuje podczas uruchamiania jak to miało miejsce wcześniej. Nic się nie iskrzy, czasami poleci drobna iskierka spod szczotek.

    Przed remontem dodatkowo przemierzyłem każdą klatkę komutatora miernikiem, rezystancja na każdej jest ta sama. Łożyska kupiłem w serwisie w moim mieście, dałem na wzór stare, lecz dostałem inne gdyż oryginalne miały blaszki z dwóch stron, nowe zaś mają tylko z jednej, a z drugiej gumowe zamknięcie. Po tej wymianie pojawił się inny problem. Przy wyłączeniu, gdy silnik hamuje, w samej końcowej fazie zatrzymania słychać popiskiwanie. Myślałem że to jeszcze szczotki są na dotarciu. Ale ten dźwięk jest jedynie gdy odkurzacz jest w pozycji poziomej. Gdy wyłączę go, i uniosę lekko, lub całkowicie do pionu, nie ma takiego dźwięku. Martwi mnie to, bo nie chciałbym aby się uszkodził. Stąd pytanie moje. Czy to normalne po takiej naprawie, czy może coś jest słabo skręcone?

    Albo mi sprzedali nieodpowiednie łożyska. Oryginalne były NMB 608Z England obustronnie napisane. Teraz są NSK 608 Z3 Indonesia, a z drugiej strony tej gdzie jest ta zielona guma jest 608 DW.

    0
  • #6 30 Sie 2017 19:54
    stanislaw1954
    Poziom 41  

    Trudno stwierdzić, co jest przyczyną takiego odgłosu./ Łożyska NSK , raczej nalezą do niezłych gatunkowo.

    Foto321 napisał:
    końcowej fazie zatrzymania słychać popiskiwanie.
    To może być odgłos tarcia szczotek. Ja składając odkurzacz po wymianie łożysk sprawdzam na początku,czy się lekko kręci po skręceniu, a dopiero uruchamiam. Niektórzy zalecają rozruch na obniżonym napięciu, aż szczotki się dopasują.

    0
  • #7 30 Sie 2017 21:15
    Foto321
    Poziom 3  

    Ja po złożeniu łożysk skręciłem korpus, wał wirnika chodził lekko. Założyłem następnie szczotkotrzymacze ( po uprzednim dotarciu szczotek, przez przełożenie między szczotką, a komutatorem paska papieru ściernego (ścierniwem do szczotki) i w kierunku, w którym obraca się silnik.) Założyłem turbinkę jedną, kierownicę blaszaną i kolejną turbinkę, osłonkę. Silnik złapałem przez dwie deski w imadle i uruchomiłem. Na początku troszkę iskrzył. To wyłączyłem i jeszcze raz docierałem szczotki tym papierem. Następnie włączyłem ponownie, iskrzyło mniej. I żadnych niepokojących odgłosów nie było, (trudno to określić, bo powietrze jakie on przetłacza powoduje spory jazgot). Więc zmontowałem w obudowę. Przy pierwszych odkurzaniach obserwowałem cały czas silnik, patrząc przez komorę filtra wylotowego. Odkurzyłem całe mieszkanie i już praktycznie nic się nie iskrzyło, ale pojawił się właśnie ten pisk/ skrzyp przy zatrzymywaniu się. Gdy uruchomię ostudzony i po kilku sekundach zgaszę, to tego nie ma, ale można powiedzieć że to się nasila wraz ze wzrostem temperatury. Odgłos znika, jak odkurzacz zwalnia w pozycji pionowej. Wtedy pracuje jak nówka sztuka. Zastanawia mnie jedno, czy ma znaczenie w którym kierunku zamontuję łożyska z tym uszczelnieniem gumowym. Może siła ssania powoduje jakieś przesunięcie się wału, gdyż umożliwia to właśnie plastikowa przykrywka łożysk. Nie sądzę bym uszkodził wirnik. Łożyska ściągałem ściągaczem, a nowe zakładałem na wcisk, przez podkładkę aby nie pokrzywić łożyska. Zupełnie nie rozumiem o co chodzi. Może kupić łożyska z blaszkami po każdej ze stron, takie jakie były oryginalnie.

    0
  • #8 31 Sie 2017 10:30
    stanislaw1954
    Poziom 41  

    Łożyska nie mogą się przestawiać, ani sam wirnik też po zamontowaniu, nie przesuwa się w trakcie pracy. Z tyłu wirnika, od strony komutatora łożyska wkładane są, albo w gumową osłonę, albo za łożyskiem jest specjalna podkładka sprężysta, która ma amortyzować ruchy wzdłużne wirnika. I tyle, więcej nic, nie da się poprawić.

    0
  • #9 31 Sie 2017 11:04
    Foto321
    Poziom 3  

    A ta tylna sprężysta podkładka, musi być ściśle przy łożysku, czy między nią, a łożyskiem powinna być przerwa ?. Przy łożysku od strony przedniej wirnika, tam gdzie są turbinki, łożysko blokuje pierścień segera. I on faktycznie jest ściśle przy łożysku. Lecz ta tylna sprężysta podkładka nie dochodzi ściśle. Szczerze. Nie popatrzyłem jak było oryginalnie. Może to źle skręciłem. Bo łożyska zamontowałem na wirnik, on ma takie przetoczenia które dyktują dystans i są nałożone ściśle, tak aby nie szło ich przesunąć głębiej. Następnie wirnik z łożyskiem wcisnąłem do obudowy turbiny, i tam łożysko ściśle dochodzi do pierścienia segera, złożyłem stojan oraz tylną obudowę, myślałem że skręcając śrubami wszystko się ułoży jak należy. Jeśli to tylne łożysko, musi dochodzić tam (bo ja tej podkładki nie wyciągałem) to mamy winowajcę. Tym bardziej, jak mówiłem że ten dźwięk zanika po podniesieniu odkurzacza. To by oznaczało że nie do końca jest wszystko dobrze skręcone i powstają niewielkie przesunięcia wału w trakcie odkurzania.
    Zelmer 1026.5 - Głośna praca i grzanie się silnikaZelmer 1026.5 - Głośna praca i grzanie się silnika

    0
  • Pomocny post
    #10 31 Sie 2017 11:20
    stanislaw1954
    Poziom 41  

    Tak jak napisałeś

    Foto321 napisał:
    Bo łożyska zamontowałem na wirnik, on ma takie przetoczenia które dyktują dystans i są nałożone ściśle, tak aby nie szło ich przesunąć głębiej.
    I dobrze skręcona śrubami całość stojana. Można jeszcze stojan ostukać młotkiem i ma działać. Ewentualnie możesz odrobinę cofnąć łożysko od strony komutatora, na zewnątrz, a przy ściskaniu śrubami, ono samo się ustawi tam, gdzie mu pasuje.

    0
  • #11 31 Sie 2017 11:32
    Foto321
    Poziom 3  

    Dobrze, w najbliższym czasie wezmę go na warsztat i spróbuję cofnąć.

    0
  • #12 04 Wrz 2017 10:14
    Foto321
    Poziom 3  

    Dzień dobry. Na próbę założyłem stare szczotki by sprawdzić czy owy dźwięk nie pochodzi czasem od jeszcze niedotartych szczotek. Nie chciałem niepotrzebnie demontować cały silnik. Dźwięk ustąpił. To znaczy że musi pochodzić od nowych. Stare są bardzo starte, ledwo wychodzą z mocowań. Teraz pytanie, czy powinienem kupić nowe bo te są jakieś felerne, czy po prostu są nowe i długie, przez co docisk sprężyn jest o wiele większy. Przez co występuje taki dźwięk. Odkurzam cały dom raz w tygodniu pow. ok 50m^2. Więc też nie mają jak się w szybszym tempie dopasować. Więc na razie zostawię to dalszej obserwacji. Moje kolejne pytanie jest następujące. Jaki jest wirnik w tym odkurzaczu. Typ silnika to 301.6. Reszty nie wiem. Znajomy ma na zbyciu nowiutki wirnik właśnie do silnika 301.6. Ten ma oznaczenia 301.6700. Czy będzie on pasował, jeśli tak, to kupiłbym już na zapas, podobno ich się już nie produkuje. I zdaję sobie sprawę że kiedyś jego żywotność dobiegnie końca. Niestety nigdzie wymiarów nie mogę znaleźć. Nie mogę też nigdzie naleźć żadnej instrukcji serwisowej agregatu ssącego typu 301.6 od zelmera Meteora. W niej by były opisane wszystkie parametry, jak i dokładny typ wirnika.

    0
  • #13 04 Wrz 2017 19:59
    stanislaw1954
    Poziom 41  

    Foto321 napisał:
    Teraz pytanie, czy powinienem kupić nowe bo te są jakieś felerne, czy po prostu są nowe i długie, przez co docisk sprężyn jest o wiele większy. Przez co występuje taki dźwięk.
    Nie ma sensu kupować kolejnych nowych szczotek. Jeśli nie iskrzą nadmiernie, to z głosem trzeba się pogodzić.Co do dokładnego oznaczenia typu wirnika, to nie znam , wiec nie doradzę.

    0
  • #14 04 Wrz 2017 20:20
    Foto321
    Poziom 3  

    No nie iskrzą w sensie że się sypią iskry na prawo i lewo. Widać jedynie podczas pracy jak takie małe niebieskawe iskierki są przy końcówkach szczotek, przy komutatorze, przy krawędziach, drobniutkie jakie. Na starych też to było. Ale to chyba normalne, bo z tego co widziałem to w każdym urządzeniu elektrycznym tak jest.

    0
  • #15 06 Wrz 2017 15:01
    Foto321
    Poziom 3  

    Pokusiłem się na to, o czym pan mówił. Rozebrałem ten silnik. Okazało się że chyba go źle skręciłem, gdyż między tylną obudową silnika, a stojanem powstała ok 1mm szczelina, której śrubami nie szło zmniejszyć. Cofnąłem ten wirnik, tylne łożysko głębiej weszło do obudowy, szczotki dzięki temu są w centrum komutatora. Szczelina zniknęła, silnik pracuje jeszcze ciszej. Hamuje standardowo jak w innych odkurzaczach. Brak popiskiwania. Dziękuję za radę. Na moim wirniku na przekładkach nasączonych lakierem nad uzwojeniami są wybite numery. jedne to jest data 04 95 a drugie oznaczenie wirnika. Z 301.6. Na wirniku od znajomego jest 301.67 więc chyba to nie te same. Usterka usunięta. Wszytko gra i buczy.

    0