Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Xpress M2875ND - echo

02 Cze 2017 08:31 2838 17
  • Poziom 16  
    drukarka Samsung Xpress M2875ND robi echo ("duszki" jak inni mawiają)
    Obraz pierwotny jest poniżej powielony w odstępie średnicy wałka w piecu.
    Wykluczyłem toner i moduł bębna (wyłączyłem drukarkę podczas wydruku, do pieca wchodzi prawidłowy tekst a piec dodaje echo).
    Echo jest jak drukuję jedną stronę, jak drukuję kilka stron to echo jest na pierwszej góra na drugiej, reszta kartek jest czysta.
    Nieśmiało podejrzewam iż na początku drukarka ma za małą temperaturę pieca i stąd te echo.
    Mam pytanko. czy ktoś się z tym spotkał, i jak można się tego pozbyć.
    Czyszczenie pieca nie przynosi poprawy.
  • Sklep ElwronSklep Elwron
  • Poziom 24  
    Można spróbować w piecu wyczyścić thermistor lub go podmienić i sprawdzić co się dzieje.
    Odpowiada on za prawidłową temperaturę grzałki.
  • Poziom 16  
    termistor wyczyściłem, bez zmian.
    Drugiego takiego modelu nie mam żeby przełożyć do testów.
  • Poziom 24  
    Ja jeszcze bym obstawiał, że winny może być proszek tonera. Może temperatura pieca jest okey, lecz temperatura w jakiej proszek staje się trwały jest inna.
    Można spróbować w ustawieniach wydruku włączyć opcję gruby papier i wtedy sprawdzić czy coś pomoże.
  • Poziom 16  
    Przestawiłam na gruby papier, nadal jest echo.
    Jeżeli chodzi o proszek, to jak by miał inną temperaturę utrwalania, to na pozostałych stronach też by było echo a nie tylko na pierwszej.
  • Sklep ElwronSklep Elwron
  • Poziom 16  
    Powróćmy do tematu.
    Przestawiłem tryb oszczędzania z 1min na 60min. po 40 minutach nie robi echa.
    Wniosek jest taki iż drukarka robi echo po wyjściu ze stanu uśpienia.
    Mam pytanka w związku z tym:
    Czy można po tych objawach stwierdzić jednoznacznie że wina jest po stronie pieca i zakup nowego rozwiąże sprawę?
    Drugie pytanie jest do znających ten model: czy można wyłączyć opcję oszczędzania energii, tak aby była cały czas drukarka włączona?
    W menu użytkownika jest maksymalny czas 60 minut, tak samo w menu serwisowym, chyba że źle patrzę. Stanowiło by to pewne obejście problemu.

    Dodano po 19 [godziny]:

    Nie robi echa jeżeli pozycja: "Auto Power Off Mode" została zmieniona ze 120 na "Off" a "Slip Mode" z "1 min." na "60 min".
    Problem nie został rozwiązany lecz zakamuflowany. Ważne, że nie robi echa.
  • Poziom 16  
    Samsung Xpress M2875ND - echo Samsung Xpress M2875ND - echo Samsung Xpress M2875ND - echo
    Odświeżam temat.
    Wydruki jak na skanach, czyli echo. Wydruki są pod palcami wyczuwalne, wypukłe. Na wałku grzewczym widać odbitki wydruków, które bardzo ciężko schodzą przy czyszczeniu. Analizując post na elektrodzie https://www.elektroda.pl/rtvforum/topic1146948.html podejrzewam wałek teflonowy, że się zużył. Czy ktoś może ma doświadczenie i potwierdzi moje przypuszczenia?
  • Poziom 24  
    Na pewno nie jest to wina bębna ? A toner oryginalny czy zamiennik ? 20 tysięcy to trochę mało jak na usterkę utrwalania.
  • Poziom 11  
    Policzyłbym obwód bębna i obwód wałka teflonowego, a później zmierzył odległość echa. Wątpię by obwody obu wałków się pokrywały, więc łatwo dojść który brudzi. Chociaż prócz echa jest jasny pasek, więc bardziej obstawiam wytarty odrywaczem lub termistorem teflon.
  • Poziom 16  
    alek25 napisał:
    Na pewno nie jest to wina bębna ? A toner oryginalny czy zamiennik ? 20 tysięcy to trochę mało jak na usterkę utrwalania.

    Było sprawdzane na dwóch modułach bębna i na dwóch tonerach. Wszystko to zamienniki.

    Dodano po 5 [minuty]:

    pieciag napisał:
    Policzyłbym obwód bębna i obwód wałka teflonowego, a później zmierzył odległość echa. Wątpię by obwody obu wałków się pokrywały, więc łatwo dojść który brudzi. Chociaż prócz echa jest jasny pasek, więc bardziej obstawiam wytarty odrywaczem lub termistorem teflon.

    Jutro sprawdzę (mam ją w pracy). Pasek na środku jest w miejscu gdzie termistor dotyka do wałka teflonowego i w tym miejscu trochę go czyści. Termistor w tej chwili jest czysty ale jakość się nie poprawiła. Na wałku teflonowym jest po rozkręceniu wyraźnie widoczny obraz wydruku.
  • Poziom 11  
    Coś kojarzę że kiedyś miałem podobny przypadek z pierwsza brudną kartką. Drukarka po przestoju, jak wystygła, znów zaczynała od pierwszej brudnej. Kurczę, nie pamiętam, dawno było.
    A próbowałeś włożyć toner innego producenta? To że na kartce przed piecem jest dobrze, nie oznacza że proszek nie ma tendencji do przyklejania do wałka. Wałek osiąga zadaną temperaturę bo drukarka nie wywala błędu, ale dla proszku może być trochę za niska. Później jak już wszystko w około jest nagrzane, zaczyna się wklejać w całości.
  • Poziom 16  
    pieciag napisał:
    Coś kojarzę że kiedyś miałem podobny przypadek z pierwsza brudną kartką. Drukarka po przestoju, jak wystygła, znów zaczynała od pierwszej brudnej. Kurczę, nie pamiętam, dawno było.
    A próbowałeś włożyć toner innego producenta?

    Wygrzebałem stare tonery, różnych producentów (7szt.) niestety nie znalazłem oryginalnego. Przetestowałem i na każdym w większym lub w mniejszym stopniu jest echo. po włożeniu najlepszego, gdzie prawie nie było nic widać, rano wydrukowałem i jest na nim duże echo takie jak na skanach. Potem jest mniejsze ale widoczne.

    Dodano po 23 [minuty]:

    alek25 napisał:
    Na pewno nie jest to wina bębna ?

    pieciag napisał:
    Policzyłbym obwód bębna i obwód wałka teflonowego, a później zmierzył odległość echa. Wątpię by obwody obu wałków się pokrywały, więc łatwo dojść który brudzi.

    Zaciąłem kartkę podczas wydruku, powyżej przerywanej linii jest po przejściu z pieca, jest echo, a poniżej jeszcze nie utrwalony po przejściu przez moduł bębena OPC i tam jeszcze echa nie ma.
  • Poziom 11  
    A wałek dociskowy przylega do teflonowego z odpowiednią siłą? Echo bardziej widoczne jest po lewej stronie. Jeżeli dociska dobrze, to ja wymieniłbym teflon.
  • Poziom 16  
    Wałek wygląda, że dociska dobrze. Zmieniłem w jednym tonerze proszek z dedykowanego na proszek samsunga do ML-2160 itd i efekt 3D jest mniejszy, ale echo na wydrukach jest (mniejsze, ale jest).
  • Poziom 24  
    Długo nie śledziłem wątku , ale ostatni wydruk już wygląda na utrwalony w piecu z uszkodzonym wałkiem grzewczym.
  • Poziom 18  
    Jak na moje to słaba jakość tonera i tyle. Pojawia się w fuserze, bo inaczej się utrwala (mniejszy zakres temperaturowy). Jak fuser jest wygrzany to brak echa.
  • Poziom 28  
    Wymień utrwalanie i będzie spokój miałem to samo w podobnym modelu
  • Poziom 16  
    pecet7 napisał:
    Jak na moje to słaba jakość tonera i tyle. Pojawia się w fuserze, bo inaczej się utrwala (mniejszy zakres temperaturowy). Jak fuser jest wygrzany to brak echa.

    Zdobyłem oryginalny toner. Pierwsza kartka po ostygnięciu fusera ma lekkie echo więc stosowanie zamienników zwiększa istniejący defekt. Natomiast przy oryginalnym tonerze nie widać zabrudzenia na wałku teflonowym po przejściu kartki przez fuser.