Elektroda.pl
Elektroda.pl
X
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Profimag 161 W chwili włączenia przycisku następuje tąpnięcie aż podskoczy

02 Cze 2017 17:03 798 5
  • Poziom 2  
    Migomat Profimig 161. W chwili włączenia przycisku następuje tąpnięcie (czasem słabsze) aż spawarka podskakuje, a następnie normalna praca trafo. Spawanie następuje z opóźnieniem i nierównomierne ( jakby były wahania prądu). Zdarza się, że nie występuje to tąpniecie w momencie włączenia, a wówczas spawanie jest w miarę poprawne. Jaka może być przyczyna? Czu ktoś może pomóc?
  • MetalworkMetalwork
  • Poziom 19  
    Odkręć obudowę włącz i obserwuj czy to stycznik tak hałasuje ??
  • MetalworkMetalwork
  • Pomocny post
    Poziom 27  
    Masz zespawany układ miękkiego startu. Przekaźnik zasilania - do wymiany.
  • Poziom 2  
    SQ5AZP napisał:
    Masz zespawany układ miękkiego startu. Przekaźnik zasilania - do wymiany.

    Czy masz na myśli przekaźniczek na płytce sterującej? Innego niema.
  • Poziom 27  
    Zaraz zaraz... Chyba się zagapiłem... :cry:
    To jest migomat jednofazowy ze źródłem transformatorowym?
    Jeżeli tak - to jest to normalne zjawisko gdy trafi się z włączeniem w szczyt napięcia.
    Od czasu do czasu łupnie aż podskoczy.
    Produkt chiński, brak kompensacji cosφ, duży prąd jałowy, szczególnie na maksymalnym zakresie. Trafo nawinięte aluminium.
    Ten mały przekaźnik to od elektrozaworu. Sterowanie za pomocą optotriaka poganiającego triak większej mocy. Jedyna możliwość jaka przychodzi mi do głowy to uszkodzenie w optotriaku - układu łącznika zerowego lub jego braku - wówczas taki układ zachowuje się jak ten który opisałem. Wówczas łączenie będzie odbywało się w zerze napięcia zasilania i efekty akustyczne zanikną.
    Należy odczytać symbol z układu, poszukać w necie i ewentualnie wymienić na ekwiwalent z łączeniem w zerze.
  • Poziom 2  
    Wymieniłem układ sterujący i nic nie pomogło. Czy może być to przyczyna w trafo. czy można to samemu poprawić?