Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem ze spadkami fps - Po upgrade pc mniej fps niż było.

04 Cze 2017 09:40 930 21
  • Poziom 5  
    Ostatnio upgradowałem swojego starego PC. Wszystko fajnie działa tylko w niektórych grach mam pokaz slajdów.
    Na starym PC (gtx 950 i5 750 6gb ddr3) moglem pograc w forze na najmniejszych ustawieniach plynnie bo w 30fps. Po upgradzie na (i5 6500, 8gb ddr4) w tej oto grze mam 15fps na najniższych ustawieniach. Przełożyłem moją grafikę do PC kumpla który ma słabszy procek (i3 4150) moglem pograć plynnie. Jak patrzyłem u siebie temp mam normalne, w grze wykorzystanie GPU 100% cały czas. Sterowniki aktualne. Komp świeżo po formacie, przed formatem było to samo.
  • Spec od komputerów
    Jakie masz taktowanie GPU podczas obciążenia? do sprawdzenia w GPU-Z. Jaka rozdzielczość? reszta podzespołów? jakieś wykrzykniki w menadżerze urządzeń?
  • Poziom 5  
    Problem ze spadkami fps - Po upgrade pc mniej fps niż było.
    tak wygląda screen z gpu-z podczas gry.
    Płyta głowna asus h110m-k
    zasilacz FSP/Fortron 500W (FSP500-60APN 85+)
    RAM DDR4 KINGSTON HyperX Fury 8GB 2133MHz
    MSI GX 950
    Rozdzielczość monitora 1920x1080, w forzie na każdej rozdzielczości tyle samo fps, w menadżerze urządzeń żadnych wykrzykników nie ma.
  • Spec od komputerów
    Wrzuć zrzut ekranu z programu crystal disk info. Taktowanie karty jest ok.
  • Spec od komputerów
    Wszystkie ustawienia w UEFI (BIOS) standardowe?
  • Poziom 5  
    w biosie nic nie zmieniałem. Da się jakoś przywrócić do ustawień fabrycznych bez formatowania?
  • Spec od komputerów
    Bios tak, przechodzisz z reguły do ostatniej zakładki i tam jest 'setup defaults'. W innych grach też masz takie problemy czy tylko w forzie?
  • Poziom 1  
  • Poziom 5  
    rtj71 napisał:
    Bios tak, przechodzisz z reguły do ostatniej zakładki i tam jest 'setup defaults'. W innych grach też masz takie problemy czy tylko w forzie?

    Jak narazie tylko w Forzie, ale trochę słabo bo ta gra mnie kosztowała ponad 300zł.
    Jak grałem w demo na starym PC to wszystko było ok.

    Dodano po 1 [minuty]:

    Kraniec_Internetów napisał:
    To akurat się zdarza - miałem podobne przypadki w Assassins Creed 3 i chyba 4. Wyłącz synchronizację pionową. U mnie po wyłączeniu fpsy wzrosły z 15 do ponad 100.

    Synchronizację pionową mam cały czas wyłączoną
  • Poziom 1  
  • Poziom 5  
    Wyłączyłem i nadal to samo.
  • Poziom 1  
  • Poziom 1  
  • Poziom 5  
    Zmieniłem i nadal to samo :/

    Edit. Nie cytuj w całości postu poprzedzającego. Nie ma takiej potrzeby. RADU23
  • Poziom 36  
    TheDejoo napisał:
    Problem ze spadkami fps - Po upgrade pc mniej fps niż było.
    tak wygląda screen z gpu-z podczas gry.
    Płyta głowna asus h110m-k
    zasilacz FSP/Fortron 500W (FSP500-60APN 85+)
    RAM DDR4 KINGSTON HyperX Fury 8GB 2133MHz
    MSI GX 950
    Rozdzielczość monitora 1920x1080, w forzie na każdej rozdzielczości tyle samo fps, w menadżerze urządzeń żadnych wykrzykników nie ma.


    Chyba nikt tu nie zauważył, że grafika pracuje w trybie PCI-e x1 a nie x16.
    Tylko czemu?

    Proponuję załadować domyślne ustawienia uefi, ew. spróbować ręcznie przestawić tryb pracy szyny pci-e jeśli jest taka możliwość.
  • Poziom 5  
    Możesz mi powiedzieć jak mam to zmienić?
  • Spec od komputerów
    młody14 napisał:
    Chyba nikt tu nie zauważył, że grafika pracuje w trybie PCI-e x1 a nie x16.

    No faktycznie. Autorze masz kartę graficzną z dodatkowym złączem zasilania? wszystko jest podłączone? Karta włożona w slot pci-e x16? Przywracałeś te ustawienia uefi o których wcześniej pisałem?
  • Poziom 5  
    Karta ma tylko jedno złącze zasilania, na płycie mam też jeden slot PCI-e x16.
    Bios resetowałem cały do ustawień fabrycznych.
  • Poziom 41  
    młody14 napisał:


    Chyba nikt tu nie zauważył, że grafika pracuje w trybie PCI-e x1 a nie x16.
    Tylko czemu?

    ja tam zauważyłem ale nie wolno było tego zauważyć skoro posty poszły do kosza ;)
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=16511790#16511790

    Sprawdzić piny na grafice/slot pci-e a najlepiej wstawić jakąkolwiek inną grafikę do pci-e x16 żeby być pewniejszym slotu.
  • Poziom 5  
    Z inną grafiką jest tak samo
    Może coś źle podpiąłem? Problem ze spadkami fps - Po upgrade pc mniej fps niż było. Problem ze spadkami fps - Po upgrade pc mniej fps niż było. Problem ze spadkami fps - Po upgrade pc mniej fps niż było.

    Moderowany przez RADU23:

    Ponownie edytowałem posty.
    Prosiłem by nie cytował kolega w całości postów poprzedzających.

  • Poziom 43  
    Skoro podejrzewasz że źle podpiąłeś grafikę to po co dajesz zdjęcia wszystkiego poza grafiką?
    Wsadź inną kartę i daj screen z GPU-Z po wciśnięciu takiego małego znaku zapytania koło miejsca gdzie jest podana wersja PCI-E sprawdź czy nie pogiąłeś pinów sokecie CPU. Generalnie to w CPU jest kontroler PCI-E więc i on prócz płyty może być winny.