Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Ardo DWB60AEX - Programator nie przełącza programów i nie startuje

04 Cze 2017 14:27 855 5
  • Poziom 19  
    Sprawdzono wszystkie elementy zmywarki czyli: pompa myjąca, pompka wody, włącznik aquastop, czujnik wody brudnej, grzałka te są sprawne. Jonizator na początku wydawał dźwięk buczenia po naciśnięciu start, ale teraz nić nie słychać.
    Programator jest zablokowany na 2 programie i przycisk przełaczania programów nie przełącza programów.
    Nie zaglądałem do jonizatora wcale w innych zmywarkach i pytam się co za zadanie ma ten czarny wyłacznik wsuwany z boku. Wyłącznik z cewką działa po podłączeniu do sieci.
    Czy programator można spróbować ponownie uruchomić? Mikrowyłącznik na płytce od programów działa, zamyka obwód.
    Dodam, że programator już się zawieszał przy działaniu i pomagało wielokrotne właczanie i wyłączanie, ale do czasu.
  • Relpol przekaźniki
  • Poziom 19  
    Może wymiana kondensatorów elektrolitów pomoże?
  • Relpol przekaźniki
  • Poziom 31  
    Czy kondensator 1,5µF w zasilaniu sterownika jest sprawny, tzn. czy jego pojemność jest rzeczywiście ok. 1,5µF?
  • Poziom 40  
    Umyj tą płytkę przy złączach 230V. Od strony elementów masz zasilacz diody Zenera w połączeniu szeregowym, zmierz napięcie na nich lub na przekaźniku, a C13 (minus) lub na C13. Będzie w okolicach 24V, potem przydało by zrobić test z obciążeniem tego zasilacza; U3 jest stabilizatorem; jakim 5V?

    Jak znacznie zaniżone napięcie to wymiana 1.5µF/275VAC X2 na taki sam + C13...
  • Poziom 19  
    Kondensator ma 1,4µF, napięcie na kondensatorze C13 22V, dalej na kondensatorze C11 jest 5V stałego napięcia i microswitch od przełączania programów przełącza na drugą nóżkę 5V, dioda od startu mruga i po naciśnięciu microswitch od startu jest krótki sygnał krótki i dioda świeci na stałe. Niestety na żadnym przekaźniku nie pojawia się napięcie do zasilenia cewki.
    Jeden przekaźnik jest od załączenia grzałki a ten drugi? Po podaniu napięcia ok 20V działają bez podłączenia do sieci.
    Wymienię kondensatory najpierw C11 i C13. Co Panowie na to?
  • Poziom 19  
    Wymieniłem w/w części lecz bez efektu. Problem leży po stronie układu scalonego, niestety nie znalazłem zamiennika i temat zamykam.