Elektroda.pl
Elektroda.pl
X
Napad.pl NagłośnienieNapad.pl Nagłośnienie
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AVT2703 buczenie zamiast dźwięku mikrofonu

04 Cze 2017 18:06 678 11
  • Poziom 5  
    Witam, złożyłem kit avt2703 z jednym kanałem i symetrycznym zasilaniem 12v, podłączam mikrofon dynamiczny z symetrycznym wyjściem. Napięcia na kondensatorach są w przedziale 10-11 i 11,5V, używam zasilacza 12v 500mA. Niezbyt wiem co mogłem zrobić źle. Chciałem przetestować czy działa nim zrobię do niego obudowę, ale po podłączeniu kabla zasilania zaczyna się buczenie, które na odłączonym kablu zasilania nie występuje. Załączam zdj lutów i góry.
    AVT2703 buczenie zamiast dźwięku mikrofonu AVT2703 buczenie zamiast dźwięku mikrofonu AVT2703 buczenie zamiast dźwięku mikrofonu AVT2703 buczenie zamiast dźwięku mikrofonu AVT2703 buczenie zamiast dźwięku mikrofonu AVT2703 buczenie zamiast dźwięku mikrofonu AVT2703 buczenie zamiast dźwięku mikrofonu AVT2703 buczenie zamiast dźwięku mikrofonu
  • Napad.pl NagłośnienieNapad.pl Nagłośnienie
  • Poziom 43  
    Przytaczam fragment z opisu w/wym. układu:
    "Z powodzeniem może być zasilana z małego wtyczkowego zasilacza napięcia zmiennego o napięciu nominalnym 12VAC (np. AC 12V 300mA firmy Tatarek). Napięcie zmienne (o wartości skutecznej) 12V powinno z powodzeniem wystarczyć do wytworzenia prawidłowo stabilizowanego (stałego) napięcia symetrycznego ?12V".
    Albo coś źle połączyłeś, albo zasilacz podaje za małe napięcie, albo prąd zasilacza jest niewystarczający.
  • Poziom 5  
    zasilacz podaje na wyjściu i na gnieździe 12,17V do jednego kondensatora trafia 10,50 a do drugiego 11,50, zasilacz to Nalin model NLA050120w1u
    output 12v 500mA jak już pisałem. On był bodajże z jakiegoś switcha. Czyli bez 2x 12v wcale nie ruszy i będzie tylko buczeć?
  • Napad.pl NagłośnienieNapad.pl Nagłośnienie
  • Poziom 43  
    398216 Usunięty napisał:
    Albo coś źle połączyłeś
  • Poziom 5  
    wykopałem mocniejszy zasilacz, tak że jeden kondensator dostał 16v a drugi 12,5v dalej szumiało, więc rzeczywiście musi być coś źle tylko nie bardzo wiem gdzie, wydaje się że wszystko jest jak na schemacie
  • Poziom 40  
    Ten zasilacz daje napięcie stałe; ma być zasilacz na samym transformatorze, napięcie ma być przemienne - 12V AC
  • Poziom 5  
    To jest cały problem? Zmiana pomoże? Wziąłem tego co mam teraz za radą znajomego "że to bez znaczenia"
  • Pomocny post
    Poziom 34  
    Cały problem leży w jakości wykonania tego transformatora zasilającego.Projektant
    chytrze wybrnął z sytuacji dostarczenia symetrycznego napięcia zasilania
    +/- 12V.
    Stwierdził ,że wystarczy zasilanie prądem przemiennym-z pojedyńczego uzwojenia.
    Ale transformatorek -do tego typu wzmacniaczy- powinien mieć -między uzwojeniem pierwotnym a uzwojeniem wtórnym -ekran elektrostatyczny-wyprowadzony i połączony z zerowaniem .Wtedy wszelkie prądy "upływnościowe"
    byłyby kierowane do obwodu zerowania.Obecnie "wchodzą" one przez byle jakie zasilanie.
  • Pomocny post
    Poziom 40  
    Tam powinien być zasilacz (transformator z dwoma uzwojeniami) z mostkiem prostowniczym a nie tak jak tam jest; fantom też na pompie pojemnościowej.


    Poszukaj transformatora 12V i będzie działało

    "że to bez znaczenia" tutaj jest znaczenie
    Moderowany przez trymer01:

    Regulamin, pkt 3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

  • Poziom 5  
    Czyli byle jaki 12v ac 300mA czy muszę się przyłożyć w szukaniu
    Edit Nie wyświetliła mi się na tel cała odpowiedź, więc nieważne, na dniach przetestuje i rozdam repki
  • Pomocny post
    Poziom 43  
    Żeby wszyscy wiedzieli o czym mowa:
    AVT2703 buczenie zamiast dźwięku mikrofonu
    Dwa napięcia wykonywane są z prostowników jedno-połówkowych - nie wiem o czym pisze Kol. KaW, ale żadne "antystatyczne" ekrany tu nic nie pomogą. Już sam fakt że po podaniu zasilania z zasilacza jest napięcie i dodatnie i ujemne (patrz posty Autora ) eliminuje również zasilacz prądu stałego.
    Natomiast moja uwaga "Albo coś źle połączyłeś" dotyczy raczej samego układu elektronicznego - nie podoba mi się że po podaniu zasilania napięcie jest nierówne na obu połówkach - jakby coś w jednej gałęzi mocniej ją obciążało - a ( przynajmniej tak mi się wydaje) powinno być symetryczne.
    Mam nadzieję, że mierzysz napięcia PO stabilizatorach....
  • Poziom 5  
    AVT2703 buczenie zamiast dźwięku mikrofonu
    na załączonym zdjęciu podałem mniej więcej jak to wygląda i które dokładnie kondensatory mierzę
    edit widok z góry
    AVT2703 buczenie zamiast dźwięku mikrofonu

    Poprawiłem luty, pomierzyłem wszystko i tak przedstawia się sytuacja:
    - korzystam dalej ze wcześniejszego zasilacza
    - w gnieździe line in, szumi i nie słychać mikro
    - w słuchawkach podpiętych pod preamp słychać, gdy dmucham i pukam w mikrofon ale bardzo cicho
    - w gnieździe mikrofonowym, mikrofon działa nie szumi, ale jest bardzo cichy
    - popsułem dip switch :P
    - napięcie na wyjściach ze stabilizatorów to około 12,50v do gniazda z którego wychodzi kabel stereo jack trafia około 10,50v
    Jutro będę robił obudowę, pewnie to coś pomoże na szumy.
    Jednak nie rozumię dlaczego nic nie słychać na gnieździe line in poza szumem (może wina dip sw, ale naprawdę nie mam pojęcia)
    ***ROZWIĄZANIE***
    Zasilacz AC Tatarek sprawił że wszystko działa