Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie otwierają się strony internetowe

04 Cze 2017 19:35 1452 3
  • Poziom 8  
    Witam!

    Mam problem z internetem a słabo się znam na sieciach. Mimo że mam internet mobilny umieściłem temat w dziale LAN po sprawa dotyczy chyba samego komputera. Sprawa wygląda tak że przy próbie otwarcia strony przeglądarka długo próbuje nawiązać połączenie po czym wyskakuje błąd( Chrome) ERR_CONNECTION_TIMED_OUT. Jednak po paru próbach strona czasami może się wczytać. Google.pl wczytuje się zawsze bez problemu. Internet mam z Play LTE. W playu powiedzieli że u nich wszystko wydaję się być w porządku i wina leży po mojej stronie. Sprawdzałem na innym ruterze, innej SIM, innym dostawcy mobilnego internetu i innej przeglądarce, przeinstalowałem sterowniki od karty sieciowej i próbowałem programu Complete Internet Reapir 3, nic nie pomogło. Przy internecie kablowym trochę się poprawia. Programy korzystające z internetu działają bez problemu np: TeamSpeak czy różne gry sieciowe. Ping test często nie dostaje odpowiedzi. Proszę o pomoc.

    EDIT: Po połączeniu z internetem przez VPN strony zazwyczaj się wczytują.
  • Poziom 7  
    Nie gwarantuję poprawności odpowiedzi ale moje wizje są następujące.
    1. Jakimś cudem trafiłeś na Okresową "Białą plamę" (np.: tylko pojedynczy nadajnik w okolicy)
    2. Zakłócenia z innych urządzeń pracujących na podobnym kanale. (zmiana kanału)
    3. Być może Problem jest z samą przeglądarką. (mam podobny tyle że dotyczy IE, inne działają dobrze albo dłużej trzeba czekać na zapchanie się RAM-u) Czasem pomaga całkowite wyczyszczenie pamięci i wszystkich ustawień przeglądarki.

    Google.pl zapewne masz w pamięci Cache i dlatego strona się wczytuje zawsze. Co jest normalne w przypadku często odwiedzanych stron.
  • Pomocny post
    Poziom 39  
    To nie problem sieci raczej, a zawirusowanego systemu.
    Poczytaj posty w dziale "Pogotowie antywirusowe" Zastosuj się do porad i podaj tam logi z frst.
    Możesz też potestować działanie pingując z cmd domeny co ci nie działają. Pingując Twoje DNSy oraz testując trasy poleceniem tracert.