Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

focus mk1 montaż klimatyzacji

wk111 06 Jun 2017 21:16 2751 9
  • #1
    wk111
    Level 10  
    Witam wszystkich
    Mam focusa 1,6 benzyna do którego zamontowałem klimatyzacje - tzn. wszystko od strony mechanicznej , klima jest nabita zostało podłączyć elektrykę , wymieniłem włącznik w kabinie ( reaguje na włączenie zapala się lampka zielona ) , wentylatory na podwójne , te wtyczki które były to podpiąłem - czyli do sprężarki , do czujnika przy osuszaczu 4 piny .Brakuje tylko jednej wtyczki - włącznika ciśnieniowego wtyczkę mam tylko nie wiem gdzie ją podłączyć , może ktoś doradzi ew. jakiś schemat .Auto było fabrycznie bez klimy ale wtyczki były - może ruszy
  • #2
    DoctorCar
    Level 18  
    Podaj dokładne dane auta, rocznik, symbol silnika, klima zwykła / automatyczna (choć jak mówisz o guziku to zakładam że manualna)
  • #3
    wk111
    Level 10  
    rok 1999 , silnik 1,6 16v benzyna 100km zetec-s klima manualna

    wtyczka ( ta niepodłączona ) ma dwa przewody zielono-czerwony i zielono pomarańczowy
  • #4
    wk111
    Level 10  
    widzę że trudny temat , spróbuję na forum forda , na razie spiąłem po swojemu i działa bardzo dobrze ale wolałbym żeby było jednak fabrycznie
  • #5
    DoctorCar
    Level 18  
    Zrób zworkę na tej wtyczce i zobczacz czy ruszy, bo z tego co widze u siebie to jest włącznik wysokiego ciśnienia
  • #6
    wk111
    Level 10  
    niestety nie ruszy przestudiowałem kilka schematów i pełen zapału pojechałem działać , czujniki nie są podłączone po sprawdzeniu komputera okazało się że w ogóle niema pinów odpowiedzialnych za klimę .Ford jak robi auto bez klimy to ma być bez klimy . Muszę rozwiązać to inaczej niezależnie od forda , na razie działa na tzw. krótko - a jak krótko to będzie to się okaże
  • #7
    piotrekwoj1
    Level 39  
    Ale czujniki Ciśnienia masz wpięte ? Jeżeli nie to ciśnienie rozwali Ci układ. W tych fordach są dwa rodzaje układów do czerwca1999 i po czerwcu 1999 ten wcześniejszy jest prostrzy do zrobienia. Ten drugi jest bardziej rozbudowany choć w obydwóch przypadkach o załączeniu decyduje ECU.
  • #8
    wk111
    Level 10  
    mam dwa wpięte
  • #9
    piotrekwoj1
    Level 39  
    wk111 wrote:
    mam dwa wpięte

    Czyli kontrolują ciśnienie w układzie i w razie czego wyłączają sprężarkę lub włączają wentylator?
  • #10
    wk111
    Level 10  
    tak po to je wpiąłem tylko guzik włączający nie jest forda

    Dodano po 33 [minuty]:

    nie chciałem jadąc czekać na wybuch , i stratę inwestycji .