Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Integra 128 WRL + APMD-150 Centrala po naruszeniu czujki nie wzbudza się alarm

07 Cze 2017 19:41 675 5
  • Poziom 2  
    Witajcie Drodzy Forumowicze,
    Zakupiłem jakiś czas temu Integrę 128-WRL wraz z czujką APMD-150.
    Dziś z ciekawości chciałem podłączyć i sprawdzić co i jak. Jako iż montowałem sobie kiedyś CA-10, myślałem że też z Integrą 128WRL sobie poradzę, niestety nie jest tak kolorowo.
    Kupiłem dziś nową baterię CR123A, podłączyłem do czujki i czujkę połączyłem z centralą, wszystko fajnie, gdyby nie fakt że przy naruszeniu czujki przez kilka minut od włożenia baterii miga LED, później już LED nie chce migać przy próbie naruszenia.
    Co dziwne nawet przy sprawdzaniu wejść (Hasło * -> Testy -> Testy wejść) nie wyświetla się ta "wielka kropka" podczas naruszania.

    Generalnie czujka mimo podłączenia z centralką nie wywołuje alarmu po otwarciu obudowy czy też naruszeniu wejścia podczas czuwania.

    Czy ktoś z Was spotkał się z podobnym problemem?
    Załączam screeny z konfiguracji.
    Integra 128 WRL + APMD-150 Centrala po naruszeniu czujki nie wzbudza się alarm Integra 128 WRL + APMD-150 Centrala po naruszeniu czujki nie wzbudza się alarm Integra 128 WRL + APMD-150 Centrala po naruszeniu czujki nie wzbudza się alarm


    Pozdrawiam,
    Marek

  • Poziom 43  
    Ustaw prawidłowo typ linii oraz typ reakcji.
    Dodatkowo w zakładce Sprzęt wybierz Synchronizuj, włącz tryb testowy i za pomocą Stanu wejść sprawdź jej działanie - jeśli będzie w porządku wyłącz tryb testowy.
    Czy prócz czujnika wejściowego i tego APDM w systemie nie ma innych czujników?
  • Poziom 2  
    sosarek napisał:
    Ustaw prawidłowo typ linii oraz typ reakcji.

    Czy mógłby Kolega mi powiedzieć jakie powinny być? Nigdzie w instrukcji nie widzę informacji o tym.
  • Pomocny post

    Poziom 43  
    Typ ustaw na 2EOL/NC, reakcje Zwykła.
  • Poziom 2  
    sosarek napisał:
    Typ ustaw na 2EOL/NC, reakcje Zwykła.

    Teraz się zgadza.
  • Pomocny post
    Specjalista - Alarmy Stacjonarne
    marek0385 napisał:
    przy naruszeniu czujki przez kilka minut od włożenia baterii miga LED, później już LED nie chce migać przy próbie naruszenia.

    Jest to poprawne zachowanie i zgodne z opisem w dokumentacji.
    marek0385 napisał:
    Co dziwne nawet przy sprawdzaniu wejść (Hasło * -> Testy -> Testy wejść) nie wyświetla się ta "wielka kropka" podczas naruszania.

    Zaznajomić się z pojęciem "Okres odpytywania". Czujka będąca w trybie pasywnym (czuwanie wyłączone) wysyła informację o naruszeniach tylko w momentach okresu odpytywania. Czyli raz na 12, 24 lub 36 sekund (ustawienia). Stąd brak zauważalności naruszenia wejścia.

    A dlaczego nie wywołuje alarmu?
    To już kolega się dowiedział od sosarka. Czujka musi być zaprogramowana zgodnie ze sztuką, a nie byle jak. Jeżeli system ma reagować na zmianę styku sabotażowego czujki abaxowej, to należy wejście ustawić jako 2EOL/NC. Jest o tym w instrukcji.