Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zakłócenia echosondy w łódce rc

Gsm_michal 08 Jun 2017 20:33 4443 12
  • #1
    Gsm_michal
    Level 25  
    Witam,
    Skończyły mi się już pomysły wiec proszę o pomoc. Echo ff 918cwl. Problem: w momencie dodania gazu na aparaturze echosonda zakłamuje odczyt głębokości. Jeśli łódka dryfuje jest ok. Gdy płynę ciagle mam 1,2m mimo iż głębokość wody jest większa. Zasilanie echo oddzielny akumulator. Silniki i regulatory z aliexpres. Zamontowałem filtry antyzakloceniowe od cb. Odbiornik od echo był już chyba w każdym miejscu kadłubu a ciagle mam te zakłócenia. Poniżej dorzucam zdjęcia dolnej części kadłubu. Może komuś wpadnie coś w oko co robię zle. Ewentualnie jakaś wskazówkę gdzie szukać problemu
    Dzięki i pozdrawiam
  • #2
    1 PAWEL
    Level 42  
    Echosonda widocznie nie znosi małych głębokości zawirowań wody i zakłóceń od pracujących silników
    i regulatorów spróbuj zainstalować na samym dziobie łódki ale na wysięgniku tytułem próby.
    Jeśli jest regulacja czułości echosondy zmniejsz czułość.
    Czy na większej głębokości też fałszuje pomiar.
  • #3
    Gsm_michal
    Level 25  
    Tak wiem do 70 cm zakłamuje:) dzisiaj pływałem na ok 2m i to samo.czuloscia echo bawiłem się na wszystkie sposoby. Jeśli chodzi o wiry raczej wykluczam bo jak ustawie 30% mocy i daje delikatnie drążek gazu już zaczynaja się zakłócenia. Wolałbym uniknąć demontażu sonaru bo dziurę musiałbym jakoś załatać. Jeśli to ma jakieś znaczenie temp wody tez zła pokazuje.
  • #4
    1 PAWEL
    Level 42  
    Możliwe że to silniki powodują zakłócenia, na jakiej częstotliwości masz układ sterowania łódką ?
  • #5
    Gsm_michal
    Level 25  
    Aparatura flysky fs-i6 2,4 GHz z telemetria. Silniki dys d2830 a regulatory goolrc 35A. Czy możliwe jest to ze regulatory z Chin nie posiadają filtrów antyzakloceniowych i to one robią cały ten syf? Ogólnie rozmawiałem z człowiekiem co montował takie echo w podobnym kadłubie i powiedział ze oddzielne Aku do echosondy i kable zasilania silnika i echosondy jak najdalej od siebie. I powinno wszystko działać.
  • #6
    1 PAWEL
    Level 42  
    Być może ze regulatory i silniki też powoduj taki efekt lepsza by była izolacja ale z czego ? Może gruba folia aluminiowa ?
    Faktycznie regulatory Goolrc 35A nie ma filtrów antyzakłóceniowych.
  • #7
    Chris61
    Level 6  
    Witam, czy znalazłeś rozwiązanie problemu? Mam nową łódkę i ten sam problem z chińską echosondą 918CWL.
  • #8
    Gsm_michal
    Level 25  
    niestety nie:) poddałem się. jak znajdziesz rozwiązanie chętnie poznam odpowiedź:)
  • #9
    Chris61
    Level 6  
    Dzięki za odpowiedź. Będę eksperymentował na podstawie pomysłów rosyjskich z youtuba. Ekran z puszki po herbacie przykrywający nadajnik, uziemiony samoprzylepnym paskiem miedzi do powierzchni wody (pole elektryczne). na puszce dwa małe magnesiki neodymowe (pole magnetyczne), przewód głowicy echo z dala od przewodów do silnika, może dodatkowo ekranowany jak gruby kabel HDMI do telewizora. Lepszy byłby specjalistyczny metal Mu do ekranowania, ale koszmarnie drogi (ok. 680 zł). W najgorszym razie wyjmę ją na zewnątrz z własnym zasilaniem do płaskiego pudełka na kanapki na przyssawkach (nieprofesjonalnie, ale dotychczas tak działała i był duży zasięg). Ciekawe, że w mojej łódce Fishing Boat, identycznie zamontowany Toslon obojętnie która wersja, działa bez problemu.
  • #10
    Chris61
    Level 6  
    Lucky fishfinder działa bez zakłóceń. Nie potrzeba było żadnych ekranów. Zamontowałem dodatkowy akumulator 12V Litowo jonowy (lekki i tani) z Aliexpress. Oczywiście odłączyłem echo od zasilania tymi samymi akumulatorami, które zasilają pracujące silniki. Zastosowałem oddzielny włącznik on/off dla echo, niestety żeby go włączyć/wyłączyć każdorazowo musiałem odkręcać pokrywę łódki (nie chciałem robić dodatkowej dziury na łódce). Teraz zamieniłem ten wyłącznik na zdalnie sterowany RC switch podłączony do odbiornika Flysky (wolnego kanału) sterowanego włącznikiem z pulpitu. Działa, nie ma zakłóceń na ekranie Echo. Za dwa dni będzie testowany na wodzie. Poprzedni mechaniczny włącznik z własnym zasilaniem działał bez zakłóceń przez 3 dni zasiadki. Jest jeszcze jedna sprawa. Zakupiłem nowy (ponieważ poprzedni utopiłem) element echosondy. Nadajnik z transducerem (głowica sondy). Choć ma te same oznaczenia, poprawili jego jakość wykonania. Głowica jest mniejsza z jednym punktem na spodzie (w starym były dwa metalowe punkty, które uruchamiały sondę dopiero po zanurzeniu jej w wodzie). To może mieć wpływ na większą odporność na zakłócenia w stosunku do starszej wersji tej samej Echosondy. Moja łódka nie jest przedziurawiona, a głowica jest przyklejona do jej dna od środka w komorze łódki (SUPER) i działa. Porównywałem wskazania głębokości i ryb z najdroższym modelem Toslona TF 740 i nie ma różnic większych niż 10 cm głębokości, łódki pływały przez 30 minut obok siebie (dno zróżnicowane od metra do 5 metrów).
  • #11
    Cyk1
    Level 12  
    Witam, mam podobny problem z łódką i echosondą lucky, mianowicie, jak płynę na silniku to echo oszukuje, jak łódka dryfuje to echosonda pokazuje wszystko prawidłowo.
    Zauważyłem że kolega Gsm Michał ma w swojej łódce silniki bez szczotkowe i zastanawiam się czy to nie one są problemem, bo znajomy ma taką samą sondę w łódce rc z silnikiem szczotkowym i u niego ten problem nie występuje.
    Czy rozwiązał już ktoś ten problem, bo podłączenie oddzielnego akumulatora nie załatwia sprawy.
  • #12
    Chris61
    Level 6  
    Znacznie zmniejszyłem ilość zakłóceń. Zastosowałem przekaźnik optyczny (elektromagnes przenosił zakłócenia). Do jego zasilania dałem dodatkowo akumulator 6V, a na wyjściu drugi akumulator 12V da zasilania Echo. Próbowałem dać 5 V z wolnego kanału odbiornika Flysky ale były zakłócenia echa. Eksperymentuję z owijaniem przewodów folią aluminiową (spożywcza). Jest lepiej, ale lepsza będzie folią miedziana przylutowana do paska taśmy miedzianej samoprzylepnej np. dookoła komory, który będzie uziemnial wszystkie folie miedziane antyelektrostatyczne zastosowane wokół przewodów. Zakłócenia pojawiają się sporadycznie po kilku minutach pracy echo. Stop na silniku 5 sekund i płynę dalej (jak jest zakłócenie.) Pozdrawiam Krzysztof
  • #13
    Cyk1
    Level 12  
    Ok panowie miałem rację, silnik lub regulator silnika bldc zakłóca echosondę, folie aluminiowe czy miedziane nie wiele dają, mimo że wydawać by się mogło że sonda zaczyna pokazywać strukturę dna i głębokość, jednak są to dane dalej zakłamane.
    Silnik lub regulator dają tak potężne zakłócenia że nie ma możliwości na tak małym kadłubie rozmieścić tak elementów żeby się nie zakłócały, kumpel płynął za moją łódko w odległości około metra i jego echosonda była też zakłócana przez silnik mojej łódki, dopiero po oddaleniu się o koło dwóch metrów od mojej łódki, zakłócenia w jego echosondzie znikły.
    Po wymianie napędu na szczotkowy wszystko jest w jak najlepszym porządku zero zakłóceń, odczyt struktury dna jak i głębokości działa w jak najlepszym porządku, tak że albo pozostaje wymiana napędu na szczotkowy albo nici z tego typu echosondy.