Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bardzo mało FPS CS:GO - AMD FX8320 - R9 280x + nie mogę ustawić czarnych pasków.

capinho 10 Cze 2017 12:00 1077 29
  • #1 10 Cze 2017 12:00
    capinho
    Poziom 6  

    Jak w temacie - CS:CO przy 1280x960 + wszystko na low, mam fps w granicach 290-200fps, następnie w pewnych miejscach po 120-80, jednak występują też spadki fps do 60, czy freezy gry na 1-2s gdy np. zobaczę przeciwnika (nie zawsze). Co może być tego powodem? Występuje też coś takiego, że jak włączę grę i wejdę szybko na serwer to przez 3min ok, potem gra laguje tzn. fps od 200 spada do 20 co 2-3s, później się to uspokaja i już są stałe fps, o ile tak to można nazwać, bo występują freezy gry (wyżej opisane).

    Specyfikacja:
    Procesor: AMD FX8320 + chłodzenie Tacens Pro
    Grafika: MSI Radeon r9 280x 3GB
    MOBO: ASUS 970 PRO GAMING AURA
    Zasilacz Chieftec 450W iArena 80+
    Dysk twardy: HGST 545050A7E680 2 partycje C (systemowa) + D (na grę) na obu pełno miejsca.
    Ram: 4GB 1 kość DDR3 HyperX Fury Kingston 1600MHz
    Windows 7 Ultimate 64bit, na Win10 było to samo

    Wszystkie sterowniki zaktualizowane.


    Kolejnym problemem u mnie jest to, że na kartach amd nie mogę ustawić czarnych paskow, wygląda to tak, że mam monitor VGA ACER p191w podpięty przez przejściówke do DVI. Ustawiam 1024x768, daje skalowanie GPU, proporcje i nie działa. Zadziałało u mnie to może 2 razy, ale nie mogłem ustawić 75Hz a gre musiałem odpalic w trybie - pełny ekran w oknie.
    na kartach nvidi wszystko smigało w ten sposob, na tym monitorze, kablu, przejściówce (DVI-I oraz gniazdo DVI-I).

    0 29
  • Arrow Multisolution Day
  • #2 10 Cze 2017 16:45
    rtj71
    Spec od komputerów

    Zamieść zrzut ekranu z GPU-Z podczas gry, zakładka sensors.

    0
  • #4 10 Cze 2017 18:22
    rtj71
    Spec od komputerów

    To zrzuty podczas gry? Ta karta działa w trybie spoczynku, obniżone zegary i napięcie. Uruchom grę, pograj, zminimalizuj okno i zrób zrzuty - potem wrzuć.

    0
  • #5 10 Cze 2017 19:14
    capinho
    Poziom 6  

    Tak zrobiłem :) CS:GO jest grą, która ciągnie w głównej mierze z procka ;)

    0
  • Arrow Multisolution Day
  • #7 10 Cze 2017 20:48
    capinho
    Poziom 6  

    Nie wiem w jakim celu fraps bądź afterburner, ale niżej dołączam plik 10min zapisu z gry, szczegolnie widac było te sciny od ok 6-7 min do konca, pozniej zamknałem grę i zakończyłem zapis.

    0
  • #8 10 Cze 2017 20:55
    enhanced
    Poziom 37  

    Niestety nie odpaliłeś właśnie frapsa/msi ab przed hwinfo ... i nie ma ma fpsów. Bez fpsów to cieżka sprawa choć użycie CPU niskie.

    Coś poza CS miałeś odpalone bo z 4GB wiele nie zostało do tego poszedł swap w góre bo to juz dobijało do 70% zajętości RAMu?

    0
  • #9 10 Cze 2017 21:27
    capinho
    Poziom 6  

    Prócz csa mam odpalone coś takiego jak FACEIT ANTY-CHEAT, Steam i tyle

    0
  • #10 10 Cze 2017 22:20
    rtj71
    Spec od komputerów

    W takim razie pobierz 3D Mark Vantage, uruchom, wrzuć zrzuty po ukończeniu testu. Problem raczej jest w oprogramowaniu ale sprzęt trzeba wykluczyć właśnie tym testem.

    0
  • #11 10 Cze 2017 22:39
    capinho
    Poziom 6  

    Znaczy jak dla mnie to wina procka, ew dysku twardego bądź ramu

    0
  • #12 10 Cze 2017 22:45
    rtj71
    Spec od komputerów

    Zrób to o czym piszę wyżej, bez testów możemy tylko zgadywać.

    0
  • #14 10 Cze 2017 23:31
    rtj71
    Spec od komputerów

    W takim razie jeszcze dysk: crystal disk info albo hd tune (zakładka health).

    0
  • #15 11 Cze 2017 01:51
    capinho
    Poziom 6  

    http://imgur.com/a/y6LQJ

    Dodano po 1 [godziny] 54 [minuty]:

    mam jeszcze jedno pytanie czemu ram ma taktowanie (4 096 MB Kingston DDR3 @ 1 154 MHz)

    Dodano po 9 [minuty]:

    Ustawiłem teraz sztywną częstotliwość ramu 1600, ale w tym 3dmark pokazuje mi 2GB ramu, nie rozumiem.
    Niżej załącznik z skanowania.

    0
  • #16 11 Cze 2017 09:12
    rtj71
    Spec od komputerów

    W 3Dmark masz 4GB, przynajmniej w tym głównym oknie. Dysk wygląda na ok (jak następnym razem będziesz skanować to odznacz 'quick scan'). W innych grach problem też występuje czy nie testowałeś?

    0
  • #17 11 Cze 2017 09:13
    enhanced
    Poziom 37  

    Taktowanie sprawdź cpu-z spd zakładka/memory lub hwinfo summary (nie samo sensors). Vantage jest zabytkowy i może mieć problemy z detekcją.

    Log z hwinfo nadal by się przydał ale z odpalonym przed hwinfo frapsem/msi AB żeby pozycja od FPSów pojawiła się w oknie sensorów.

    0
  • #18 12 Cze 2017 13:55
    capinho
    Poziom 6  

    Niżej wykresy z włączonym after burnerem, jednak zauwazyłem pewną zależność, że jak gram na serwerach społeczności to nie ma takich lagów, jak gram lige faceit to one występują. Może być to wina ANTY-CHEAT-a?

    0
  • #19 12 Cze 2017 14:24
    enhanced
    Poziom 37  

    Jakieś errory na GPU memory loguje hwinfo- ciekawe.

    Odpal OCCT w teście GPU 3D jest opcja testowania RAMu grafiki - zaznacz i niech sobie pochodzi pare minut. Sprawdż też na szybko test CPU i zajętość RAMu na maxium - też z 10minut niech chociaż pochodzi.

    Zrób na starcie OCCT power supply - 10minut starczy. Screeny spakuj i wstaw jak przejdzie. Dobrze jakby screeny z hwinfo sensorów rownież były.

    0
  • #20 12 Cze 2017 14:41
    capinho
    Poziom 6  

    Tutaj jeszcze jak grałem własnie z tym anty-cheat - przez chwilke tylko, bo co chwile scinki mialem, a nie ukrywam, ze zalezy my na płynnej grze.
    Zaraz zrobie te testy.

    0
  • #23 12 Cze 2017 15:49
    capinho
    Poziom 6  

    Zasilacz odkupiłem za 50zł od jakiejś starszej osoby (ma ok 1-1,5 roku) używany był do domowego komputera. Jak go dostałem kurz był powierzchowny na samym wiatraku, takze przedmuchalem i wydawał się dość czysty (wewnątrz). Innego zasilacza niestety nie mam :/

    0
  • #24 12 Cze 2017 15:58
    enhanced
    Poziom 37  

    Żadnego znajomego który ma zasilacz pod ręką? On mi najbardziej (Zasilacz) podpada - w samym teście GPU w OCCT po 1minucie ścieło ci fpsy/taktowanie GPU.

    Zasilanie do niej masz podpięte z jednego molexa? Bo jeszcze tutaj może być problem że ciągnie z jednej linii 12V a druga jest nie dociążona. Nie ma oznaczeń linii 12V na tym zasilaczu na kablach?

    0
  • #25 12 Cze 2017 15:59
    capinho
    Poziom 6  

    Mam podpięty 8pin + 2xmolex z przejściówką na 6pin

    0
  • #28 13 Cze 2017 09:09
    danonz
    Poziom 14  

    Przecież tutaj GPU Load jest 0 %.... karta wgl. nie pracuje podczas gry. I proszę mi nie mówić że ciągnie głównie z procesora, bo karta graficzna też jest używana w dużym stopniu, a tutaj nie działa ona wgl. i podejrzewam że gra chodzi na grafice zintegrowanej.

    0
  • #29 13 Cze 2017 14:50
    capinho
    Poziom 6  

    Od kiedy to fx8320 ma zintegrowaną grafikę?

    Dodano po 1 [godziny] 59 [minuty]:

    Jakieś rady jeszcze?
    I co do tych pasków, mam monitor acer p191w z złączem VGA, podłączony do grafiki przez przejściówkę taką: http://darnoc.pl/okablowanie/510-adapter-kabel-dms-59-dms59-2xvga-d-sub.html
    Jednak w AMD CCC wykrywa mi go jako monitor VGA, ale nie ma modelu oraz nie działa skalowanie GPU, tzn przy włączeniu nie działa 75Hz (jedynie 60) oraz nie działają proporcje. Karta to https://www.morele.net/karta-graficzna-msi-ra...t-dvi-hdmi-2mdp-box-r9-280x-gaming-3g-599404/

    0
  • #30 30 Cze 2017 13:54
    capinho
    Poziom 6  

    Jak mobo? Masz jakąś sugestie co zrobic?

    0