Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Brak połączenia z routerem Edimax BR-6208AC v2 WiFi oraz Kabel

gothic77 10 Cze 2017 23:05 588 2
  • #1 10 Cze 2017 23:05
    gothic77
    Poziom 14  

    Proszę o pomoc, bo mam problem i nie wiem, czy leży on u mnie, czy w samym routerze.

    Posiadam router Edimax BR-6208AC v2, który ma służyć za rozesłanie WiFi w domu. Router jest podłączony z innym, który udostępnia internet z neo poprzez opcję bridge.

    Przystępuję do konfiguracji i ogólnie rzecz biorąc "niby" wszystko jest ok, bo wybieram, że potrzebuję routera WiFi nastawiam na połączenie, wpisuję dane z neo i pokazuje konfigurację WiFi. Zostawiam ustawioną nazwę sieci, dodaję hasło i następuje restart routera. W sieci WiFi widzę nazwę i daję na połączenie. W tym momencie pokazuje się okno, że nie można połączyć z siecią. Chcę wejść w panel Edimaxa poprzez podpięcie do karty sieciowej kablem i nie można, bo wyświetla się komunikat:

    Brak połączenia z routerem Edimax BR-6208AC v2 WiFi oraz Kabel

    Proszę o pomoc, bo karta sieciowa chodzi na automatycznych ustawieniach.

    0 2
  • #2 11 Cze 2017 06:41
    roxio
    Poziom 21  

    Urządzenia połączone są ze sobą kablem i chcesz aby do sieci wpinać się po wifi przez EdiMaxa? To po co w tym wypadku tryb mostu?

    Tryb bridge w większości urządzeń "uniemożliwia" połączenie się poprzez WiFi do routera, w tym trybie łączysz się przeważnie po kablu (w bardzo dużym uproszeniu tryb mostu jakby zastępuje kawałek kabla pomiedzy urządzeniami) . Niektóre urządzenia mają jednak dostępny tryb WDS (WISP w edimaxie) który pozwala na takie połączenie bezprzewodowe o które chyba Ci chodzi. Sprawdź czy Twoje oprogramowanie ma taką opcję - powinno mieć, instrukcja w załączniku.

    0
  • #3 21 Kwi 2018 17:52
    gothic77
    Poziom 14  

    Zmiana operatora, a co za tym idzie... temat nie poszerzany :)

    0