Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TDA7297 - Basy w moich glosnikach

rowek02 11 Cze 2017 01:29 246 4
  • #1 11 Cze 2017 01:29
    rowek02
    Poziom 3  

    Stworzyłem głośniki na bazie wzmaciacza TDA7297. Gdy źródłem syngału jest komórka głośniki grają zadowalajaco, lecz gdy źródłem jest komputer dzwiek jest płaski a basy prawie nie istnieją. Co może być tego przyczyna?

  • #2 11 Cze 2017 02:07
    gumisie
    Poziom 31  

    rowek02 napisał:
    lecz gdy źródłem jest komputer dzwiek jest płaski a basy prawie nie istnieją. Co może być tego przyczyna?
    Sprawdź ustawienia karty muzycznej (korektor).

  • #3 11 Cze 2017 11:18
    rowek02
    Poziom 3  

    Właśnie sprawdziłem korektor i zabawa nim pogarsza tylko sytuację.

  • #4 11 Cze 2017 16:43
    _jta_
    Specjalista elektronik

    Jest kwestia, jakich głośników użyłeś, w jakich obudowach, jakie dałeś kondensatory do wzmacniacza - tam szukaj przyczyn.

  • Pomocny post
    #5 11 Cze 2017 17:53
    398216 Usunięty
    Poziom 43  

    rowek02 napisał:
    sprawdziłem korektor i zabawa nim pogarsza tylko sytuację.
    ??? A w jaki sposób (dla jakich ustawień) sprawdzałeś?
    Dalej - jaką oporność wyjściową ma karta dźwiękowa? Przy niedopasowaniu wejścia wzmacniacza z wyjściem karty (plus pojemność szeregowa na wejściu) działa jak filtr dolno-zaporowy. Zwiększ pojemność sprzęgającą i napisz jak ona wpływa na dźwięk basu.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME