Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Suzuki Grand Vitara 2.0 2007r. - Na zimno nie odpala

13 Cze 2017 19:49 2208 18
  • Poziom 25  
    Witam, Suzuki Grand Vitara 2.0 103kW 2007r. Raz na jakiś czas na zimnym silniku auto nie pali. Brak kodów usterek, w momencie jak nie odpala sterownik widzi obroty silnika, temperatura płynu także w normie, immo gaśnie. Ciśnienie paliwa było o 0,5 bara za małe ale po wymianie pompy problem pozostał chodź ciśnienie jest już prawidłowe. Jak już odpali to silnik się uruchamia, na gorąco jest ok.
  • Poziom 19  
    Świece kable wymienione ?
  • Poziom 25  
    Świece ok, na każdy cylinder osobna cewka.
  • Poziom 19  
    Napięcie akumulatora nie spada za bardzo przy rozruchu na zimnym silniku ?
    Na mrozie palił normalnie ?
    Czujnik temperatury sprawny ?
    Jakie ciśnienie sprężania na zimnym silniku ?
  • Poziom 25  
    panstalin2 napisał:
    Napięcie akumulatora nie spada za bardzo przy rozruchu na zimnym silniku ?
    Na mrozie palił normalnie ?
    Czujnik temperatury sprawny ?
    Jakie ciśnienie sprężania na zimnym silniku ?


    Rozrusznik kręci normalnie, temperaturę widział 18oC, obroty silnika też widział ale nie odpalił. Nie sprawdzałem ciśnienia w cylindrach bo silnik wydaje się być stosunkowo świeży chodź ma założoną sekwencję LPG.
  • Poziom 19  
    Jak nie chce zapalić odłącz klemę z akumulatora na 20 s i podłącz , i sprawdź czy zapali od pierwszego razu .
    Trzeba pisać że jest LPG .
  • Poziom 25  
    A jak zapali to co ?
  • Poziom 19  
    To zaloguj się do silnika i spraw czy paruje prawidłowo lambda i czy jest poprawna emulacja lambdy przez sterownik LPG .
  • Poziom 31  
    Podłącz się do komputera gazowego i sprawdź temperaturę reduktora bo może być też sytuacja, że sterownik widzi wyższą i próbuje odpalić za wszelką cenę na gazie.
  • Poziom 10  
    Poprostu zakręć gaz na butli i potestuj. Te silniki nienawidzą gazu jeśli jest na standardowej głowicy wytrzymują 40 000 sprawdź luzy.
  • Poziom 25  
    Świece zapłonowe są nowe i zabarwione na czarno (za bogata mieszanka), ciśnienie w cylindrach na zimnym silniku po 11 bar. <--- nie patrzyłem przez to luzów zaworowych. Zauważyłem że jak nie odpala a potem odpali to czuć niespalone paliwo tak jakby w momencie braku uruchomienia było paliwo a nie było iskry. Dzisiaj podmieniłem czujnik wałka rozrządu ale nie pomogło. Puki co tyle, więcej nie sprawdzałem. Dziwna usterka bo jak już odpali to będzie palił cały dzień, ale postoi do rana i nie odpala...
  • Poziom 19  
    Jaki jest odczyt temperatury silnika i parametrów sondy lambda ?
  • Moderator Samochody
    Sonda lambda nie działa na zimnym silniku, ale jak czuć paliwo, to pewnie ma rozjechana adaptacje składu mieszanki i zalewa silnik przy próbie rozruchu. Posłuchaj przedmówcy i zakręć zawór gazu na butli (ważne), wyjeźdź przynajmniej pół zbiornika benzyny nie korzystając z instalacji LPG i powiedz czy problem ustąpił.
  • Poziom 19  
    Da się silnik zimny odpalić na samym gazie - w trybie awaryjnym bez benzyny na chwile ???
    ( żeby nie wymrozić reduktora )

    Włączyć zapłon przytrzymać guzik od gazu 10s . i włączyć rozrusznik - czy od razu zapali ?
  • Poziom 25  
    Zakręciłem gaz na butli, wypaliłem resztę z parownika i na zimnym silniku na benzynie w momencie rozruchu w szczycie czas wtrysku wyniósł 40ms i spadł po ok 1 sek do 5ms i samochód o dziwo po 2 dniach odpalił.

    Dodano po 34 [sekundy]:

    Akumulator był odłączony.
  • Moderator Samochody
    Są więc 2 opcje - albo źle skalibrowana instalacja powoduje zmianę adaptacji wtrysku sterownika benzyny, albo jest jakaś nieszczelność na zaworach i na postoju LPG przedostaje się do kolektora.
  • Poziom 19  
    Na drugi dzień rano może powąchać filtr powietrza - czy na zimnym nie śmierdzi gazem .
  • Poziom 25  
    Klient będzie jeździł 2 tygodnie na benzynie na zakręconej butli i zobaczymy, może wartości adaptacji wrócą do normy i samochód zacznie normalnie odpalać.