Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie idzie teraz naprawawić układu Lelek

14 Cze 2017 10:33 2553 26
  • Poziom 12  
    Witam forumowiczów.
    Zrobiłem sobie układ LELEK do ładowania akumulatora na podstawie schematu RE 9/1990 i on działał mi przez ponad 10 lat, aż do teraz. Coś się stało, W oryginalnym schemacie jest tyrystor BTP 10/25, a ja go podmieniłem i zastosowałem BTP 152, od samego początku. Tyrystor teraz uległ uszkodzeniu, podmieniłem go na nowy i wszystko wróciło do normy, poza jedną rzeczą. Teraz ten układ nie umie utrzymać nastawionego progu 14.4V, ani nawet nie reaguje na ustawianie tego progu. Ja zamiast dobierać rezystory, R7 i R8, wstawiłem dwa PRK wieloobrotowe i nimi ustawiłem na samym początku ten próg 14.4V. Wymieniłem wszystkie cztery tranzystory na nowe i dalej jest to samo. Prostownik cały czas ładuje i nie ogranicza tego prądu ładowania, żeby nie przekroczyć tego progu 14.4V. Zaniosłem do do warsztatu, bo już nie dałem rady go zrobić. Warsztat ma już go ponad rok i też nie potrafi tego zrobić. Mam jeszcze jedno pytanie. Teraz wrabiam się w Eagle i zrobiłem od podstaw całkiem nowy projekt, tego schematu, który dołączyłem. Czy mogę dwa tranzystory zastąpić innymi, a mianowicie BF519 - BC546 i BC 313 - BD136, oraz. W schemacie są te dwa rezystory R7 i R8, które trzeba dobierać doświadczalnie. Za jaki rezystor można wstawić tylko jeden PRK, tak, aby uzyskać to ustawianie tego progu 14.4V. R7, czy R8
    Pozdrawiam
    Janusz
    Nie idzie teraz naprawawić układu Lelek Nie idzie teraz naprawawić układu Lelek Nie idzie teraz naprawawić układu Lelek Nie idzie teraz naprawawić układu Lelek
  • Computer ControlsComputer Controls
  • Poziom 25  
    Wymomtować r3 a następnie baze t3 podłącz przez ten rezystor do masy powinien przestać ładować. Tym sposobem zdiagnozujesz pół schematu.Traznystory możesz wstawić inne. Z t1 i t2 jest zrobiony tyrystor więc montując tyrystor w tym miejscu też powinno być dobrze na 90 procent bo nie spraktykowane mam.
  • Poziom 12  
    stasiekb100
    Może odpowiedź jest dobra, ale nie o taką mi chodzi. Warsztat nie potrafi sobie z tym poradzić. Czy to , ten co naprawia nie jest jeszcze do tego przyuczony, czy jest tam jakaś złośliwość rzeczy martwych. Nie napisałem, że podczas ładowania, cały czas napięcie rośnie na akumulatorze, doszło nawet do 16V.
  • Computer ControlsComputer Controls
  • Poziom 12  
    Witam.
    Ten prostownik ciągle jest na warsztacie u elektronika. Mówiłem mu o tym R1. Ciągle go jeszcze nie sprawdził.
    Pozdrawiam
    Janusz
  • Poziom 41  
    Witam.
    @carbon_45, może ten serwisant podłącza ten tyrystor według złącza na PCB,(1, 2, 3 złącza 1, 2, 3 tyrystora) 1-K, 2-G, 3-A ?. BT 152 ma przecież inny układ wyprowadzeń: 1-K, 2-A, 3-G.
  • Poziom 12  
    Wyprowadzenia z ARK, są prowadzone przewodami do nóżek BT152, tak jak powinno być. Przewód z bramki jest żółty, Anoda czerwony i katoda czarny, żeby nie pomylić podłączenia. Jeżeli by źle podłączył tyrystor, to prostownik by się nie wzbudził, ale on ładuje do oporu. Nie można na nim ustawić tej blokady 14.4V i trzeba pilnować, żeby odłączyć ładowanie powyżej tej granicy 14.4V I jaki mamy tego efekt! Akumulator nie jest naładowany do pełna.
    Janusz
  • Poziom 41  
    carbon_45 napisał:
    Mówiłem mu o tym R1. Ciągle go jeszcze nie sprawdził.
    W takin razie może rzeczywiście ten R 1, no ale po co sprowadzać przecież 2 X 100Ω równolegle chociażby na próbę. Poza tym odnoszę jakby ta DZ D1 była odwrotnie wstawiona.
    Pozdrawiam
  • Poziom 41  
    jdubowski napisał:
    Na scemacie jest OK.
    Na schemacie tak lecz na PCB odnoszę takie wrażenie po mimo że farba prawie zlazła Mam problemy wzrokowe ale może Ty się dopatrzysz (resztki czarnego paska).
  • Poziom 29  
    carbon_45 napisał:
    trzeba pilnować, żeby odłączyć ładowanie powyżej tej granicy 14.4V


    Tak na marginesie, jeżeli przerywasz ładowanie gdy napięcie osiągnie 14,4 V, to nie będzie on naładowany do pełna. Przy napięciu 14,4 V powinien pozostawać aż prąd ładowania spadnie do około 0,02 C.
    U mnie przy akumulatorze 50 Ah prąd spada poniżej 0,5 A.
  • Poziom 12  
    Może mi ktoś podpowiedzieć, który rezystor R7, czy R8 zastąpić jednym stałym rezystorem połączonym szeregowo. Ja po prostu nie wiem jak wygląda ta sprawa w takim układzie. Znajduje w internecie takie układy, ale tam jest zawsze podłączony odbiornik do dolnego rezystora. Czy mogę w tym przypadku mogę dać górny rezystor R7 jako jeden rezystor (dwa połączone szeregowo (510+39), a tylko ten jeden dolny R8, dać PRK , 500 Ohm wieloobrotowy, żeby uzyskać możliwość regulacji tego progu ładowania.

    Dodano po 3 [minuty]:

    Tak było cały czas do momentu awarii tego prostownika przez ponad 10 lat, i ja nim ładowałem akumulator 75Ah. Na początku miał prąd ładowania ponad 8A i podczas ładowania spadało do 0.5 A, utrzymując ten próg ładowania 14.4V

    Dodano po 3 [minuty]:

    Mówiłem mechanikowi, żeby sprawdził diodę Zenera, powiedział że jest dobra. Czy może być taka możliwość, że podczas zwykłego badania diody Zenera wykazuje, że jest sprawna ale gdy jest pod obciążeniem to uszkodzona?
  • Poziom 25  
    Już raz pisałem co zrobić, taki układ dzieli się na bloki : mocy, pomiaru napięcia, odwracania fazy, ... , a potem zaczyna się od bloku mocy, czy załącza i rozłącza itd.
  • Poziom 41  
    carbon_45 napisał:
    Czy mogę w tym przypadku mogę dać górny rezystor R7 jako jeden rezystor (dwa połączone szeregowo (510+39),
    Takie połączenie oporników stosuje się od zawsze w celu uzyskania nie typowych rezystancji,.
    carbon_45 napisał:
    Czy może być taka możliwość, że podczas zwykłego badania diody Zenera wykazuje, że jest sprawna ale gdy jest pod obciążeniem to uszkodzona?
    Jest taka możliwość i dotyczy nie tylko diod (np,tranzystory, kondensatory itd...).
    Kolego kosz tych półprzewodników to około 5zł i nad czym tu się zastanawiać, wymienić te cztery tranzystory i tą diodę.
    Pozdrawiam.
  • Poziom 12  
    Skopiuje te Twoje odpowiedzi i zaniosę je do tego mechanika, który ma ten prostownik u siebie i niech on to sobie przeczyta i przeanalizuje. On mi mówił, że powymieniał wszystkie tranzystory. Ja teraz kupiłem nowe diody Zenera 1.3W do tego układu i mu je zaniosę, żeby wlutował nową. Ja jestem ciekawy czy ten prostownik ruszy.
  • Poziom 41  
    carbon_45 napisał:
    Ja jestem ciekawy czy ten prostownik ruszy.
    Dlaczego nie miałby ruszyć, przecież jest to w miarę prosty układ. Wartość rezystancji oporników o tak wysokiej tolerancji 1% nie mają aż tak wielkiego znaczenia. Za przełączanie tego tyrystora (diak) wykonanego z T1, T2 odpowiada R2 + D3. T1 i T2 powinne być sparowane pod względem współczynnika wzmocnienia.
    Pozdrawiam.
  • Poziom 10  
    witam,schemat Lelka w elektroniku i na forach zawiera błąd,przy którym prostownik cały czas ładuje nie wyłączając się.Prostownik jako urządzenie samo w sobie tego błędu niema i pracuje poprawnie
  • Poziom 41  
    hendo6 napisał:
    schemat Lelka w elektroniku i na forach zawiera błąd,przy którym prostownik cały czas ładuje nie wyłączając się.Prostownik jako urządzenie samo w sobie tego błędu niema i pracuje poprawnie.
    Witam.
    Super, pewnie nie tylko autorowi tego tematu przydała by się ta Twoja przeróbka, tak może coś więcej w tym temacie (jakiś schemat, opis poprawek) a nie:
    hendo6 napisał:
    Przerabiałem to i swojego lelka zbudowałem sam.
    . Na zachętę masz podarunek (5pkt).
    Pozdrawiam.
  • Użytkownik usunął konto  
  • Poziom 10  
    witam wszystkich,mając trochę czasu wszystko wyjaśniam i zamieszczam swoje działające wypociny :)
    Wszystkie oporniki muszą być w klasie dokładności jak w moim opisie.Żarówki muszą być 12v 50ma lub ledy na 12V ale z prądem 50mA ,inaczej też nie będzie się wyłączał.
  • Użytkownik usunął konto  
  • Poziom 34  
    hendo6 napisał:
    schemat Lelka w elektroniku i na forach zawiera błąd
    Przecież to się mieści w tolerancji dokładności oporników, to jest niecałe 1,5%. Z 549Ω na 541Ω, więc nie żaden błąd a poza tym oporniki w tym dzielniku mają być dobierane.
  • Poziom 41  
    Panowie!.
    Od 18.07. nikt się ne odzywał, nawet autor tematu, a po poście (#17) kol.hendo6 znowu zawrzało. W jakim celu?. Przecież kolega podzielił się z nami własnymi doświadczeniami z tym "prostownikiem" a tu "sru", zaczęło się. Chyba nie o to chodzi.
    Pozdrawiam.

    p.s.
    Obiecana darowizna 5pkt. dla kol.hendo6 czy komuś odpowiada, czy nie to i tak poszła.
  • Poziom 12  
    Witam.
    Ten układ lelka jest nadal w serwisie i serwisant nie umie go zrobić. Wydrukuje ostanie porady i mu je zaniosę, żeby je sobie przestudiował. Jest jeszcze jedna rzecz. Nikt nie zwrócił uwagi na to, że ten układ działał mi poprawnie przez dziesięć lat, utrzymywał napięcie na końcówkach akumulatora 14.4V, ustawione przez PR wieloobrotowy R8. W oryginale jest transformator symetryczny, a ja dałem zwykły kanałowy, odwijając mu uzwojenie wtórne do 15V, i uzyskiwałem prąd ładowania do 10 A. Chodziło mi o mój akumulator, bo on miał 75Ah do Diesla. Może trochę przeholowałem z tym prądem, ale to była moja pierwsza płytka wykonana samodzielnie w domu.
    Pozdrawiam
    Janusz
  • Poziom 10  
    Witam ponownie,proszę zastosować elementy jak w moim opisie a wszystko będzie działać,żadnych zamienników np. zamiast BTP10/25V dasz BTP10/200V też nie będzie wyłączć ładowania (inny prąd bramki ).No i musowo z transformatora dokładne 13V a nie 15V,bo też nie zadziała.To jest prostownik na prąd ładowania 5A a nie 10A
  • Poziom 12  
    Witam.
    Dziękuje za odpowiedź. Ten prostownik teraz zawiozłem do Strzelec Opolskich na warsztat. Mam czekać na odpowiedź, czy go zrobił, czy mam go zabierać z powrotem. Wracając do tego Lelka, to tak jak już pisałem wcześniej, on mi działał prawie dziesięć lat. transformator miał zwykły 24V z odwiniętym uzwojeniem wtórnym do 14.8V, tyrystor był BT 152 i wszystko działało. Ustawiłem na PRK 14.4V i on to utrzymywał, teraz już nie. Mogę zwiększać lub zmniejszać oporność, a on i tak nie reaguje. Gdzieś wyczytałem, że w oryginale jest 18V a ja i tak miałem zwykły na tak niskim napięciu.
    Pozdrawiam
    Janusz