Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer wyłącza się samoczynnie idealnie po 30 minutach.

Faperek 16 Cze 2017 16:13 261 10
  • #1 16 Cze 2017 16:13
    Faperek
    Poziom 3  

    Tak jak w temacie, mianowicie po równych 30/40 minutach obojętnie grania czy przeglądania tylko internetu komputer samoczynnie się wyłącza. Nie wiem czy jest to wina zasilacza ale zasilacz jest markowy XFX PRO Core 550W. Nie wiem już co może być przyczyną wywalania komputera. I kiedy zbliża się ten czas robię opcje Uśpij Komputer i potem dalej działa 30 min mogę tak robić cały czas ale irytuje mnie to jeżeli bym miał tak cały czas robić. No i wiadomo jeśli zapomnę zrobić Uśpij to komputer i tak się wyłączy po 30 min.

    Specyfikacja:
    Karta: GTX770
    Procek: i5-2500k
    Płyta: z77a-g43
    Zasilacz: XFX PRO Core 550W

    Dodano po 2 [godziny] 42 [minuty]:

    Czy ktoś spotkał się z takim problemem ?

  • #3 16 Cze 2017 16:45
    Kasek21
    Poziom 43  

    Jest jakiś komunikat?

    Jakie temperatury?

  • #4 16 Cze 2017 16:48
    Faperek
    Poziom 3  

    Kasek21 napisał:
    Jest jakiś komunikat?

    Jakie temperatury?


    temperatury przy grze 70 stopni, a w stanie spoczynku 40/50 stopni różnie zależy czy przeglądam internet czy nie, oczywiście to temperatury procesora samego reszta powyżej 40 nie sięga. Co do komunikatów to nie ma nic.
    Dodano po 1 [minuty]:
    enhanced napisał:
    Robiłeś aktualizacje biosu? Jaki system? Od dawna tak się dzieje?
    30 minut czy 40?


    Win 7, Bios bodajże ma nowe, chociaż nie wiem bo nigdy nie robiłem aktualizacji Biosu.

  • #6 16 Cze 2017 16:53
    Faperek
    Poziom 3  

    enhanced napisał:
    Od dawna tak się dzieje? Zmiana sprzętowa była jakaś?
    Wszystkie wymienione zostały od karty/procesora po ramy.

  • #8 16 Cze 2017 16:58
    Faperek
    Poziom 3  

    Komputer wyłącza się samoczynnie idealnie po 30 minutach.

    enhanced napisał:
    Czyli wymieniałeś procesor na taki którego bios nie obsługuje? Sprawdź wersje biosu - cpu-z zakładka mainboard i screen.

  • #10 16 Cze 2017 18:48
    Faperek
    Poziom 3  

    enhanced napisał:
    Czyli najnowsza wersja - można by reflashnąc lub zrobić reset CMOS.

    Ewentualnie przeinstalować oprogramowanie - Intel Management Engine.
    https://pl.msi.com/Motherboard/support/Z77AG43.html#down-driver&Win7%2064


    reset czyli chodzi ci o wyjęcie tej baterii czy jak bo naprawdę ja jestem zielony w tym wszystkim :/

    Dodano po 1 [godziny] 43 [minuty]:

    enhanced napisał:
    Czyli najnowsza wersja - można by reflashnąc lub zrobić reset CMOS.

    Ewentualnie przeinstalować oprogramowanie - Intel Management Engine.
    https://pl.msi.com/Motherboard/support/Z77AG43.html#down-driver&Win7%2064


    Zrobiłem reset biosa ale problem dalej jest po idealnie 30 min komputer się wyłącza. ;/

  • #11 16 Cze 2017 19:15
    Kasek21
    Poziom 43  

    Co pokazuje systemowy Dziennik zdarzeń?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME