Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative SBS390 - cisza, tylko subwoofer buczy

17 Cze 2017 16:47 858 28
  • Poziom 3  
    Witam,
    mam stary zestaw Creative 2.1 SBS390 w niezłym stanie wizualnym. Nie wiem czy go wyrzucić czy można naprawić.
    Objawy to brak jakiegokolwiek dźwięku, tylko subwoofer buczy jednostajnie, bo ma podawane stałe 15,5 V na pinach 10-12 układu TDA8510J. Zasilanie wygląda ok, bo na pinach 5-7 jest stałe 17,7 V.
    Zastanawiam się, czy można jakoś uratować sprzęt, czy go po prostu wyrzucić.
    Chciałem go podłączyć pod TV rodziców, żeby czasem usłyszeć trochę basu...
    Sam układ TDA8510J kosztuje 15zł, tylko musiałbym jeszcze dokupić zasilacz, bo gdzieś go wcięło i zastanawiam się czy jest sens to naprawiać.
  • TermopastyTermopasty
  • Poziom 38  
    Wszystko zależy od ciebie ,ale wydaje się,że nakład finansowy jest o wiele mniejszy niż zakup nowego zestawu głośnikowego . Można spokojnie koszta naprawy zamknąć w kwocie 30-35pln.
    Napisz wyraźnie co masz na poszczególnych wyjściach głośnikowych .
  • Poziom 3  
    Poniżej pomiary na pinach TDA8510J:

    PINy Pomiar
    5-7/9/11 (17,8V) zasilanie układu
    6-masa (-0,09V) głośnik lewy
    8-masa (-0,09V) głośnik prawy
    10-12 (15,5V) sub

    Czy coś jeszcze pomierzyć ?
  • TermopastyTermopasty
  • Poziom 38  
    Mierzysz napięcie pomiędzy pin 10-12 i masz na nim napięcie 15,5V ?
  • Poziom 3  
    Tak, rozumiem, że dlatego teraz jest takie buczenie subwoofera...
  • Poziom 38  
    NatomiasT kolegę trudno zrozumieć , jeżeli na wyjściu masz napięcie stałe ,to nie masz budzenia ,a jedostronne wychylenie membrany .

    Link



    Buczenie , przydźwięk wskazywałby na pracę wzmacniacza .



    Przeanalizuj dokładnie aplikację zastosowaną w tym konkretnym rozwiązaniu a nie sugeruj się wyłącznie notą aplikacyjną TDA 8510J.
  • Poziom 3  
    Faktycznie może źle dobrałem słowa.
    Sprawdziłem, membrana jest wychylona na zewnątrz, na co nie zwracałem wcale uwagi. Mimo wszystko słychać delikatne buczenie tego głośnika, wcześniej w skrzynce to buczenie było wyraźniejsze dlatego o nim wspomniałem, mimo wszystko membrana się nie porusza w tym wychylonym położeniu.

    PS. Filmik bardzo dobry, nie wiedziałem o tej prostej metodzie na wyznaczenie polaryzacji !!!
  • Poziom 38  
    To już więcej nie próbuj z podłączonym głośnikiem . Czy układ monolityczny grzeje się ?
  • Poziom 3  
    Jest zimny, nawet nie ciepły, a radiator ogromny.
  • Poziom 38  
    Proponuje zmierzyć pobierany prąd spoczynkowy .
    Sprawdź również czy masz masę na pinach 2,7,11. Sprawdź napięcie na pin 4.

    Jakiego zasilacza używasz?
  • Poziom 3  
    Zasilacz oryginalny od innego Creative ~12V 2.9A
    Jest "przejście" do masy z pinu nr 2,7,11 (miernik ustawiony na badanie diody), natomiast woltomierz pokazuje tutaj jakieś 0,09V, ale to chyba bez znaczenia.
    Na 4 pinie vs. 7-11 brak napięcia, 4 z masą jak wyżej jakieś 0,09V.
    Ten prąd to zmierzyć na zasilaczu czy układzie ?
  • Poziom 43  
    Napięcie stałe na wyjściu (w dodatku bliskie napięciu zasilania układu - nie ma co kombinować, tylko wymienić spalony układ.
  • Poziom 38  
    Na pinie 4 nie może być brak napięcia . Sprawdź a najlepiej podstaw podpięty do niej kondensator około 100-220 µF .
    Co jest na pinie 14 oraz 16 ? Jakie jest na nich napięcie ?
  • Poziom 3  
    4 vs. masa -0,09V
    4 vs. piny 7-11 nic nie ma, 0V

    14 vs. masa -0,09V
    14 vs. piny 7-11 nic nie ma, 0V

    16 vs. masa 0,75V
    16 vs. piny 7-11, 0,79V

    Sprawdź a najlepiej podstaw podpięty do niej kondensator około 100-220 µF .
    Chyba nie rozumiem...
  • Poziom 38  
    Pin 4 wyprowadzenie układu ma podpięty kondensator 100-220uF do masy . Wyprowadzenie ,to to nic innego jak 1/2 napięcia zasilania . Przy sprawnym układzie monolitycznym i oczywiście kondensatorze na pinie tym musi być 1/2 napięcia zasilania .

    Pin 14 to sterowanie wyciszaniem wzmacniaczy(mode select switch input ) ,dla pracy musi na nim być napięcie powyżej 8,5 V -inaczej wzmacniacze są wyciszone .
    Przeanalizuj gdzie jest podłączony pin 14.
    Spoiler:
    "Tryb wyciszenia zostanie aktywowany przez zastosowanie poziomu DC
    Pomiędzy 3,3 i 6,4 V. Wyjścia wzmacniacza będą
    Wyciszone (brak wyjścia audio); Jednak wzmacniacz jest
    DC stronniczości i poziomu DC na szpilki wejściowe i wyjściowe
    Pozostaje na pół napięcia zasilania.
    Tryb pracy jest uzyskiwany przy poziomie prądu stałego pomiędzy 8,5 V"


    Czy wzmacniacz był przez kogoś naprawiany , serwisowany ?
    Druga sprawa napięcie zwykle mierzy się względem masy , chyba że inaczej zaznaczono .
    Zmierz jeszcze raz wszystko dokładnie , napięcie zasilania nie powinno być większe niż 16 V .
  • Poziom 3  
    Nikt nie naprawiał sprzętu, wszystkie luty nienaruszone, poza tym prawie wszystkie podzespoły zalane klejem. Chyba była burza i sprzęt się wtedy popsuł (to już wiele lat temu było).
    Pomiary z masą wszystkich pinów:
    1-> 0,53V
    2->-0,09V
    3-> 0,53V
    4->-0,09V
    5->17,5V
    6->-0,09V
    7->-0,09V
    8->-0,09V
    9->-0,09V
    10->-0,07V
    11->-0,09V
    12->15,4V
    13->17,5V
    14->-0,09V
    15-> 0,53V
    16-> 0,85V
    17-> 0,53V

    Ścieżka pinu 14 łączy się z małym tranzystorem,rezystorem i kondensatorem.
    Pin 4 widzę, że łączy się z wieloma elementami, w tym jak piszesz kondensatorem 100uF i za bardzo nie wiem, skąd może być jego zasilanie.
  • Poziom 38  
    Kolego trudno się z tobą porozumieć . Przeanalizuj jeszcze raz notę aplikacyjną układu TDA .
    Wszystkie wskazówki do poprawnego zdiagnozowania dostałeś , nikt inny jak ty musi przeanalizować i przemierzyć układ w rzeczywistości .

    Pin 4 to wyprowadzenie 1/2 U zasilania zrealizowane na dzielniku rezystancyjnym wewnątrz układu ,prawidłowo powinno być tylko odpięte pojemnością 100-220µF do masy.
    Czy klucz na tranzystorze sterujący napięciem na pin 14 jest sprawny - raczej nie skoro nie podaje żadnego napięcia .

    Po uszkodzeniu sprzętu wyładowaniem atmosferycznym należy spodziewać się uszkodzenia większej liczby elementów niż tylko stopień końcowy . Szkoda ,że dopiero obecnie o tym wspominasz.
    Przed zakupem nowego układu TDA dokonaj sprawdzenia reszty elementów , można też pokusić się o wstępne uruchomienie wzmacniacza napięciowego na innym zewnętrznym wzmacniaczu dla pewności .
  • Moderator Akustyka
    Kolego przestań kombinować.
    398216 Usunięty napisał:
    Napięcie stałe na wyjściu (w dodatku bliskie napięciu zasilania układu - nie ma co kombinować, tylko wymienić spalony układ.

    Ale najpierw sprawdź czy coś więcej nie poleciało, a mogło sporo, nie tylko kość.
  • Poziom 3  
    Te głośniki leżały w szafie wiele lat i już nie pamiętam czy to była burza na 100%.
    Dziękuję za wszystkie podpowiedzi, najgorsze, że inny zestaw, który używam na co dzień T3030 ma jedną satelitkę nie sprawną, a potencjometr wygląda na sprawny. Słychać tylko bardzo, bardzo cichy dźwięk, ale to na inny temat sprawa.
  • Poziom 38  
    Temat creative T3030 jest oklepany w sieci .
    Jednym słowem robiąc zakupy dokupić musisz jeszcze TDA 7378 (7377 dostępny bardziej) o ile przejrzałeś przewód pilota .
  • Poziom 3  
    Podłączyłem słuchawki, bo nie miałem wcześniej i tutaj uwaga jest dźwięk i wszystko pięknie działa, czy to oznacza, że końcówka mocy uwalona, skoro jest dźwięk na przedwzmaczniaczu ? bo rozumiem, że do słuchawek dźwięk nie idzie z końcówki mocy ...
  • Poziom 38  
    A obecnie to piszesz o którym zestawie ? Sprawdź sobie na pinach wejściowych stopni końcowych ,czy masz sygnał .

    Jest to jedna z przesłanek uszkodzenia wzmacniaczy monolitycznych ,przy czym brak napięcia STYBY/ON , jak w twoim przypadku (pomiary pin 14 ) , skutkuje takim samym objawem :
    -przed stopniem mocy sygnał jest a na głośnikach nie , są wyciszone .
  • Poziom 3  
    Dzięki, cały czas piszę o SBS390.
  • Poziom 38  
    aaanteka napisał:
    Po uszkodzeniu sprzętu wyładowaniem atmosferycznym należy spodziewać się uszkodzenia większej liczby elementów niż tylko stopień końcowy . Szkoda ,że dopiero obecnie o tym wspominasz.
    Przed zakupem nowego układu TDA dokonaj sprawdzenia reszty elementów , można też pokusić się o wstępne uruchomienie wzmacniacza napięciowego na innym zewnętrznym wzmacniaczu dla pewności .


    Dla prawidłowego funkcjonowania całej reszty układu po wymontowaniu monolitycznej końcówki mocy po podaniu sygnału na pinach wejściowych układów powinien być sygnał ,a na pinie ST/ON powinno występować napięcie powyżej 8,5 V - wzmacniacz załączony. Powinny być dostępne wszystkie funkcje regulacyjne , a po wyłączeniu układu na pin ST/ON powinno napięcie zmaleć poniżej 8 V.
    Wtedy można uznać ,że cały układ przedwzmacniacza i sterowania jest sprawny i wymienić stopień końcowy .
  • Poziom 3  
    Chyba zaczynam pomału rozumieć ;-)

    PS. Zakupiłem stare wojskowe słuchawki wysokoomowe 1600 Ohm (łącznie miernik pokazuje 3050 Ohm) i jutro sklecam sondę akustyczną z kondesatorem 1uF i będę chciał się wsłuchać w wejścia tej końcówki. Nigdy tego nie robiłem, ale mam nadzieję, że dobrze zrozumiałem i to będzie takie szybkie sondowanie co jest nie tak i gdzie...
  • Pomocny post
    Poziom 38  
    Bardzo dobrze , słuchawki o tej impedancji z pewnością ci się przydadzą do uruchamiania innych wzmacniaczy , stopni końcowych i tym podobnych .
    Taki podstawowy zestaw to jeszcze generator przebiegu sinusoidalnego i prostokątnego ( prostokąt ma dużo harmonicznych ) na, przykładowo NE 555, i masz zestaw do szukania usterek w obwodach m.cz . p.cz. a nawet w.cz. odbiorników radiowych .
    Warto sobie również zrobić prosty wzmacniacz z głośnikiem - taki mini monitor odsłuchowy, przykładowo na LM 385, lub odpowiednio długi przewód z odpowiednią sondą i krokodylkiem masowym do wzmacniacza z wejściem AUX.
    Czasem na słuchawkach nie wszystkie zniekształcenia są słyszalne : ) .
  • Poziom 3  
    To prawda, na tych słuchawkach np. basu nie słychać prawie wcale. I nie widzę różnicy między użyciem kondensatora 1uF a 220uF :/

    Sytuacja wygląda następująco.
    Kupiłem za 20zł kompletny zestaw głośników 2.1 też z tym układem TDA8510J i porównałem sobie obie płytki.
    Sonda akustyczna pozwoliła mi na sprawdzenie, że sygnał dochodzi do końcówki mocy i jest ok.
    Natomiast jak już wcześniej było mi sugerowane, napięcie na PINie 14 jest za małe (6V) oraz brak go na PINie 4, a w sprawnym układzie jest oczywiście 16V i 8V.
    Wydaje się zatem, że nie tylko sama końcówka mocy jest zepsuta, ale jeszcze coś. Poszukam z ciekawości co jeszcze mogło paść, ale już chyba nie będę naprawiał...

    Sprawdzałem sygnał dochodzący do PINu 14 (jest 6V, czyli za mało) i w pewnym momencie jest rezystor R36 (33kOhm) przed którym to napięcie wynosi 16V. Ominąłem ten rezystor i połączyłem na stałe i TDA też nie ruszył, więc musi być i TDA walnięty i ten rezystor chyba.
  • Poziom 43  
    samuray76 napisał:
    i ten rezystor chyba.
    Czemu "chyba"? Masz omomierz?
  • Poziom 3  
    Opornik ma 33kOhm, ale już nie wylutowywałem.