Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

KRUPS EA8080 - ustawienie dystrybutora wody

ozzy30 21 Cze 2017 13:28 1059 4
  • #1 21 Cze 2017 13:28
    ozzy30
    Poziom 2  

    Witam.
    Proszę o pomoc w rozwiązaniu problemu.
    Wykonałem czyszczenie expresu bo kawa lała się b. cienka strużką. Wymieniłem zawór 2 barowy/ nasmarowałem uszczelki silikonem spożywczym/, rozkręciłem i wyczyściłem dystrybutor wody. W takcie odkręcania pokrywy dystrybutora odpadły białe kółka z otworami widoczne na filmie na you tube 11min 07 sek-KRUPS XP7200/EA8000 cz3. Wszystkie czynności wykonałem jak na filmie

    Ułożyłem je z powrotem zgodnie z wcięciami. Po ponownym uruchomieniu expres nie potrafi się napełnić wodą. Cała woda wylewa się przez spieniacz i expres przechodzi w tryb automatycznej konserwacji.

    Proszę o pomoc w rozwiązaniu problemu- czy źle wymieniłem zawór 2 barowy, czy źle zmontowałem dystrybutor?

    0 4
  • #2 21 Cze 2017 21:55
    nioop

    Specjalista AGD

    Dystrybutor..
    Ale tak naprawdę co źle zostało skręcone to ciężko teraz dojść..
    Nie pomylił pan przewodów od mikrowlacznikow dystrybutora ?

    0
  • #3 22 Cze 2017 21:46
    ozzy30
    Poziom 2  

    Wydaje mi się że nie.
    Wszystkie czynności wykonywałem dokładnie jak na filmie z you tube. Dziś powtórzyłem procedurę i dalej to samo
    Proszę o wyjaśnienie co z tymi kabelkami. Nie odłączałem kabli od mikrowłącznikow, wyjmowałem jedynie kostkę z płytki elektronicznej a ta jest opisana i nie da się inaczej podpiąć
    Pozdrawiam

    0
  • #4 22 Cze 2017 22:16
    nioop

    Specjalista AGD

    No widzisz.. Ciężki temat teraz coś nawet doradzić..
    Ja nie zrozumiem natomiast dlaczego wszyscy zaczynają naprawiać ekspres od najbardziej skomplikowanych elementów..

    Zrób jakieś fotki wewnątrz ekspresu, może film z działania..
    A nóż dopatrzymy się błędu montazowego..

    0
  • #5 26 Cze 2017 14:56
    ozzy30
    Poziom 2  

    Problem rozwiązany. Przyczyną braku napełniania ekspresu okazało się sitko w od zbiornika wody. Wcześniej je wyjmowałem aby przeczyścić i prawdopodobnie źle włożyłem. Dziś ponownie wyciągnąłem sitko i zauważyłem 4 wcięcia przez które przepływa woda do dystrybutora. Po prawidłowym zamontowaniu ekspres zadziałał jak należy. Dziękuję za zainteresowanie tematem, chęć pomocy i pozdrawiam!!!!

    0