Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Falownik wystrzelił - czy brak w instalacji przewodu PE może być przyczyną

kkappa 22 Cze 2017 00:33 1338 5
  • #1 22 Cze 2017 00:33
    kkappa
    Poziom 3  

    Witam, po podaniu napięcia na falownik KEB 3 fazowy 2,2 kW (przyciskiem z tablicy sterującej maszyny) nastąpił wystrzał (z boku falownika widać było piękny, niebieski łuk) oraz zadziałał bezpiecznik w rozdzielnicy. Dodam, że wspomniany przycisk "stawia" ten falownik tylko w "stan gotowości". Żeby silnik ruszył trzeba wcisnąć drugi przycisk. Reszta silników i funkcji maszyny do momentu wcisnięcia przycisku działała normalnie.

    Maszyna po wyłączeniu z ruchu stała jakieś pół roku nieużywana, w nieogrzewanym, nieszczelnym pomieszczeniu, wilgoć w powietrzu, i na niej czasami też, była. Falownik co prawda znajdował się w fabrycznej, zamkniętej skrzynce, ale tam też mogła się zebrać wilgoć.
    Dlatego myślę, ze przyczyną uszkodzenia tego falownika była właśnie wilgoć lub dłuższy czas nieużywania lub to i to :)

    Pojawiło się w międzyczasie jedno ale:
    Przeczytałem mianowicie tu na forum, że brak podłączenia przewodu PE do zacisku PE w maszynie może spowodować uszkodzenia w tej maszynie, z powodu braku uziemienia .
    W tej maszynie sytuacja wygląda tak, że ma zaciski L1, L2, L3, PE. Przewód z instalacji (starej daty) mam 4 żyłowy L1, L2, L3 i tzw. "zero".
    W innych maszynach (do tej pory bez falowników ) zawsze podłączałem przewód "zerowy" z instalacji do zacisku PE w maszynie i wszystko działało. Tym razem tez tak podłączyłem i nastąpił ten wystrzał falownika (ale dopiero po wciśnięciu przycisku "stawiającego" ten falownik w "stan gotowości").

    Nowy falownik jest już wstawiony do maszyny w miejsce starego. Tyle, że boję się jej teraz podłączać, żeby znowu się coś nie uszkodziło.
    Stąd pytanie - jak brak w instalacji przewodu PE i podłączenie zamiast niego do zacisku PE maszyny przewodu "zero " instalacji może wpłynąć na prace maszyny przemysłowej, która w swoim wyposażeniu posiada takie urządzenia jak sterownik, zasilacz, falowniki. Czy może się z tego powodu coś w tej maszynie zepsuć?

    pozdr.

  • #2 22 Cze 2017 07:20
    kortyleski
    Poziom 40  

    Brak PE stanowi zagrożenie dla obsługi ale nie dla maszyny. Zrób sekcję staremu falownikowi, będzie wiadomo co spowodowało usterkę

  • #3 22 Cze 2017 08:46
    Micek64
    Poziom 18  

    A wspomniany przez Ciebie wystrzał na 99% był efektem tej wilgoci o której pisałeś. Kurz wewnątrz falownika + wilgoć stworzyło skuteczny przewodnik który spowodował zwarcie. Nie ma obaw przed uruchomieniem nowego - pod warunkiem że reszta sterującej części jest już sucha.

  • #5 23 Cze 2017 18:25
    Berend
    Poziom 15  

    Tam kolega opisał co powoduje brak połączenia PE długotrwale, podłączenie urządzenia na krótka chwile czasu(do testów) nic nie spowoduje, oprócz BRAKU OCHRONY PRZECIWPORAŻENIOWEJ.

  • #6 26 Cze 2017 09:11
    yarpen2
    Poziom 22  

    Ja bym się bardziej przyjrzał przewodowi zasilającemu silnik.

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson