Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz Samsung BN44-00195A - zwarcie.

23 Cze 2017 10:48 1671 20
  • Poziom 12  
    Wymieniłem rezystor bezpiecznikowy i teraz mi korki wywala. Pomiędzy plusem, a minusem na mostku prostowniczym mam wartość 1350, reszta się zgadza. Na PCB mam zwarcie pomiędzy plusem i minusem mostka prostowniczego. Na DM 808 mam wartość ?056? w obydwie strony. Na DM 804 mam 0,56 w jedną, jednak jak wylutuję DM 808 to działa w jedną. Poprosiłbym o jakieś dalsze porady.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Spec od komputerów
    CP801 sprawdzony?
    tomek5333 napisał:
    Uszkodzony na pewno jest tranzystor QP801S p12NM50fp

    Po jego wylutowaniu nadal masz zwarcie?
  • Poziom 12  
    Nie. Po wylutowaniu jest OK. Z tym ze nie do konca wiem czy mostek jest ok bo jak piwsalem wyzej pomiedzy plusem i minusem pokazuje mi wartosc ponad 1300 , diody w mostku OK
  • Spec od komputerów
    tomek5333 napisał:
    Z tym ze nie do konca wiem czy mostek jest ok bo jak piwsalem wyzej pomiedzy plusem i minusem pokazuje mi wartosc ponad 1300
    tomek5333 napisał:
    diody w mostku OK

    To w końcu jak?
  • Poziom 12  
    pomiedzy plusem a AC pokazuje ok 600 pomiedzy minusem a AC rowniez ok 600 wiec jest jest OK , jednak pomiedzy plusem i minusem jest wartosc 1360 w jedna strone . Mostek prostowniczy to TS4B05G . Chce jechac po tranzystor ale nie wiem czy ten mostek rowniez wymieniac czy nie

    Dodano po 22 [minuty]:

    Chcialbym wiedziec co jeszcze sprawdzic zeby znowu nie uszkodzic tego tranzystora . Mam rowniez warcie na QM802 oraz QM803 na 1 i 3 nozce

    Dodano po 4 [godziny] 18 [minuty]:

    Wymienilem tranzystor kluczujacy p12NM50fp efekt jest taki ze brakuje mi napiecia 24v . Niebieska dioda sie swieci , niestety jest czarny ekran
  • Poziom 12  
    Zwarcie powoduje maly transformator ktory ma na 2 nozkach zwarcie. Niestety nie mozna go nigdzie dostac ;/
  • Poziom 43  
    tomek5333 napisał:
    Zwarcie powoduje maly transformator ktory ma na 2 nozkach zwarcie. Niestety nie mozna go nigdzie dostac ;/

    Zaznacz na schemacie gdzie te zwarcie masz, bo z opisu trudno się połapać.
  • Poziom 12  
    Zaznaczone jest na obrazku na schemacie wystepuje jako TM802 u mnie na plytce TM801


    Zasilacz Samsung BN44-00195A - zwarcie.
  • Poziom 43  
    Prosiłem abyś na schemacie zaznaczył to zwarcie transformatorka. Na zdjęciu są 3 a nawet więcej zaznaczeń. Co one oznaczają?
  • Poziom 43  
    Nie widzę napisu "zwarcie". Jest ale tak drobniutko, że niezauważalnie. Dalej nie zaznaczyłeś na schemacie IDEOWYM.
  • Poziom 12  
    Zasilacz Samsung BN44-00195A - zwarcie.

    Prawy dolny rog
  • Poziom 43  
    Trafko jest dobre. Między tymi punktami ma być zwarcie dla prądu stałego przerz uzwojenie tego trafka.
  • Poziom 28  
    tomek5333 napisał:
    Ptrzac na ta strone to chyba tak powinno byc jednak po wlutowaniu tego transformatora na QM802 i QM803 na bramce i zrodle pojawia sie zwarcie. Chodzi mi o dwa czerwone kolka z napisem zwarcie.

    A jak Kolegi zdaniem powinno to wyglądać?
    To jest transformator sterujący i na pewno nie jest przyczyną problemów Autora tematu.
  • Poziom 12  
    gdybym wiedzial to bym szanownym kolegom ni zabieral czasu. czyli na QM802 i QM803 na bramce i zrodle ma byc zwarcie ? bo juz sie pogubilem
  • Poziom 43  
    tomek5333 napisał:
    gdybym wiedzial to bym szanownym kolegom ni zabieral czasu. czyli na QM802 i QM803 na bramce i zrodle ma byc zwarcie ? bo juz sie pogubilem

    Jeżeli między punktami pomiarowymi jest uzwojenie transformatora (cewki) to miernik pokaże zwarcie lub niewielką rezystancję. W przypadku transformatora sieciowego na stronie pierwotnej (od strony zasilania siecią 230V) będzie to kilkadziesiąt lub kilkaset a nawet więcej Ω.
  • Poziom 12  
    pomierzylem rowniez Mc33067p na pinie 9 mam 1v na pinie 15 VCC mam 4,67. Na konsesatorze mam 330v po wlaczeniu przy wylaczonym 332. Brakuje mi 24v oraz 5.3 . Jedynie jest napiecie standby. Co sprawdzic dalej ? Kondensatory wymienione rowniez tranzystor kluczujacy , rezystor bezpiecznikowy , klej usunalem bo podobno po czasie moze przewodzic
  • Poziom 28  
    tomek5333 napisał:
    na pinie 15 VCC mam 4,67.

    Czego, może jednostkę kolega poda, w przypadku jednostki "V" proponuję szukać przyczyny zbyt niskiego napięcia zasilania układu MC.
  • Poziom 12  
    oczywiscie V . Moze kolega by pomogl gdzie szukac? Ten uklad moze byc wadliwy