Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przedni panel audio - Nie działający przedni panel audio.

InfermuS123 23 Cze 2017 14:10 363 2
  • #1 23 Cze 2017 14:10
    InfermuS123
    Poziom 3  

    Witam mam problem.

    Otóż kilka dni temu nie miałem dźwięku, dałem komputer do serwisu i przyczyną była spalona zintegrowana karta dźwiękowa.
    W serwisie naprawą było kupno karty dźwiękowej:

    4World Karta Dźwiękowa PCI 6 kanałów + midi port CMI8738

    Tylny panel działa normalnie gdy podłącze głośniki i słuchawki jest wszystko okej, ale gdy chce podłączyć słuchawki do przedniego panelu komputera nic się nie dzieje komputer nie wykrywa słuchawek gdy włączę jakąś muzykę to zamiast na słuchawkach to muzyka leci na głośnikach.
    Mikrofon tak samo z tyłu wszystko okej przedni panel to samo mikrofon nie działa.
    Patrzyłem do środka komputera i wygląda na to, że karta dźwiękowa jest podłączona do przedniego panelu.

    Specyfikacja komputera :

    Procesor: Amd athlon (tm) II X2 250 3.0 ghz
    Ram: 6 gb
    Karta graficzna: GeForce gt 730
    Płyta główna : Gabyte GA-M68MT-S2

    0 2
  • #2 23 Cze 2017 14:23
    badboy84
    Poziom 37  

    Pokaż zdjęcie, bo ja na tej karcie którą znalazłem nie widziałem żadnych pinów do front panelu. Jeżeli dałeś komputer do serwisu to również do nich wypadałoby się zwrócić z tym pytaniem.

    0
  • #3 23 Cze 2017 14:30
    Kolobos
    Spec od komputerów

    Przeciez ta karta nie ma pinow do podlaczenia przedniego panelu.

    Jedyne piny na karcie to:
    "Złącza wewnętrzne: CD_IN"

    0
  Szukaj w 5mln produktów