Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onkyo TX-SR876 - podłaczenie DVD

witek1965 23 Cze 2017 14:22 918 7
  • #1 23 Cze 2017 14:22
    witek1965
    Poziom 14  

    Posiadam amplituner AV Onkyo TX-SR 876.
    Podłączyłem do niego tuner cyfrowej platformy HDMI-HDMI i wszystko ładnie działa.
    Podłączyłem odtwarzacz DVD do portu komponent IN1 (przypisany) i przypisałem go do urządzenia i albo obraz drzy, albo brak odbioru całkowicie. Momentami pokazuje się na odbiorniku TV komunikat : niekompatybilny format video.
    Podejrzewam, że albo coś źle robię, aczkolwiek nie za bardzo jest gdzie popełnić błąd, albo ten model Ampa ma jakiś konflikt. Ten sam problem wystąpił na innym takim samym amplitunerze.
    Próbowałem podłączyć dwa odtwarzacze : Yamaha DVD S540 oraz Panasonic S49. Obydwa zachowują się identycznie.
    Yamaha w ustawieniach komponet posiada dwie opcje YUV orzaz RGB. Na RGB obraz drzy, na YUV nie ma nic. Amplituner wyświetla komunikat DVD Unplugged ( odłaczony) .
    Panasonic ma ustawienie YPbPr i zachowuje się tak samo. Obraz mocno drży.
    Obydwa odtwarzacze bez problemu odtwarzają bez drżenia obraz zarówno przez komponent jak i scart obraz bezpośrednio podłączone do odbiornika.
    Czy ktoś mi może podpowiedzieć o co chodzi .

    0 7
  • #2 23 Cze 2017 15:32
    Polon_us
    Poziom 40  

    W amplitunerze sygnał Component podlega konwersji.

    Kolega sprawdził ustawienia tej konwersji?
    Może ustawiona tam rozdzielczość z jakiś względów nie pasuje ...

    Przy tym, sugerowałbym zwrócenie uwagi na pewien aspekt.
    Jeżeli np. DVD wyprowadza sygnał z przeplotem, to w ustawieniach amplitunera (wspomniana konwersja) ustawić rozdzielczość również z przeplotem.
    Jeżeli sygnał z DVD jest progresywny, to w ustawieniach amplitunera ustawić odpowiednią rozdzielczość.

    Od tego bym zaczął "walkę" z tym problemem.

    A tak swoją drogą, istnieją jakieś przeszkody, aby DVD był bezpośrednio włączony do TV?

    0
  • #3 25 Cze 2017 18:50
    witek1965
    Poziom 14  

    Polon_us napisał:
    A tak swoją drogą, istnieją jakieś przeszkody, aby DVD był bezpośrednio włączony do TV?
    generalnie nie ma, tyle że amplituner poniekąd skaluje obraz do 1080, no i wolałbym zminimalizować ilość kabli, zwłaszcza że gniazda w odbiorniku są z boku i widać je. a tak tylko jeden kable HDMI obsługiwałby odbiornik. . . Tyle, że nie miałem okazji sprawdzić. Pobawię się jeszcze, z tym, że po zakupie nowych kabli. te maja już swoje lata.

    0
  • #4 10 Lip 2017 22:37
    witek1965
    Poziom 14  

    Przy zastosowaniu nowych przewodów jest dokładnie to samo.
    Natomiast co ciekawego zauważyłem.
    Po podpięciu DVD do amplitunera kablami komponent , oraz połączenia odbiornika TV z amplitunerem przez wyjście komponent, odbiornik telewizyjny sam przełącza się na wejście komponentowe i obraz jest czysty. Dźwięk natomiast idzie bezpośrednio z DVD do przypisanego wejścia optycznego. W amplitunerze jest włączone cokolwiek, nic to nie zmienia. natomiast jak tylko włączę w amplitunerze DVD, przypisane gniazdo komponent IN1 od razu obraz zaczyna drżeć. Mimo ustawienia tej samej rozdzielczości, bez podbijania w górę., po wyłączeniu i włączeniu progresywnego skanowania. No i rzecz jasna pokazuje komunikat DVD Unplugged.

    0
  • #5 11 Lip 2017 07:36
    Polon_us
    Poziom 40  

    Na miejscu kolegi dokładnie przejrzałbym instrukcję tego wzmacniacza dotyczącą przypisania wejść - "Input assign".

    Z tego co wyczytałem w tej sytuacji tj. analogowy (component) sygnał wejściowy z DVD i wyjściowy sygnał z wzmacniacza HDMI do telewizora to:
    - DVD powinno być przypisane do analogowego wejścia np IN1 - jest stosowne menu w wzmc.
    - DVD nie może być przypisane do żadnego wejścia HDMI - jest stosowne menu w wzmc.
    - ustawienie Monitor OUT musi być ustawione na HDMI Main lub HDMI Sub - w zależności, które wyjście zostało użyte.

    Instrukcja to opisuje

    "For composite video, S-Video, and component video upconversion for the HDMI OUT MAIN or HDMI OUT SUB, the “Monitor Out” setting must be set to
    “HDMI Main” or “HDMI Sub”, respectively (see page 55), and the “HDMI Input” setting must be set to “- - -”.
    "

    witek1965 napisał:
    No i rzecz jasna pokazuje komunikat DVD Unplugged.

    Ten komunikat to zapewne efekt przypisania DVD to wejścia HDMI zamiast Component.

    0
  • #6 16 Lip 2017 15:14
    witek1965
    Poziom 14  

    Polon_us napisał:
    Ten komunikat to zapewne efekt przypisania DVD to wejścia HDMI zamiast Component.


    ależ skąd. DVD jest przypisane do Component IN1. Do wejść HDMI podłączone i przypisane jest tuner sat i laptop. Każde rzecz jasna do osobnego wejścia.
    Wyjście z amplitunera do odbiornika natomiast przypisane jest na HDMI Main.
    Polon_us napisał:
    Instrukcja to opisuje
    posiadam wydrukowana instrukcje w j.polskim. http://www.onkyo.pl/pl/Download/Instrukcje_obslugi?of=40&li=40&s1=0&s2=0&s3=&s4=&s5=&s6=
    Podłączone jest wszystko jak należy i we wszystkich możliwych wariantach. Poza component IN1 sprawdzałem równiez (przypisując je rzecz jasna) wejścia component In2 oraz component IN3. Nie podłączałem tylko przez S-Video, z powodu braku przewodu takowego.

    0
  • #7 16 Lip 2017 21:35
    Polon_us
    Poziom 40  

    Cóż, nie mam więcej pomysłów ...

    Pozostaje chyba tylko wykonać przywrócenie do ustawień fabrycznych i ponowne zaprogramowanie tych wejść.

    0
  • #8 23 Lip 2017 17:59
    witek1965
    Poziom 14  

    również to zrobiłem. Noszę się z zamiarem kupna odtwarzacza blue-ray, więc spoko. Co prawda nadal będzie minie trawiła ciekawość, no ale włosów sobie nie powyrywam jak nie dojde dlaczego tak właśnie jest.

    0